Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Epson Stylus SX110: Scanner niet herkend  (gelezen 1470 keer)

Offline darko

  • Lid
  • Steunpunt: Nee
[Opgelost] Epson Stylus SX110: Scanner niet herkend
« Gepost op: 2010/08/18, 21:25:39 »
Vandaag Epson Stylus SX110 gekocht en aangesloten in Ubuntu 10.04: printen geen probleem. Echter de scanner/scan-functie wordt niet herkend.

Zowel standaard scan programma als XSane(voor de zekerheid erbij geinstalleerd) herkennen geen apparaat.

Volgens de Sane website http://www.sane-project.org/cgi-bin/driver.pl?manu=epson+&model=sx110&bus=any&v=&p= wordt dit apparaat wel degelijk ondersteund door de Epson2 driver.

Als ik echter het commando sane-find-scanner opvoer dan levert dit inderdaad iets op:
found USB scanner (vendor=0x04b8, product=0x084d) at libusb:001:002

Echter scanimage -L levert niets op:
No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).


Ik heb ook al geprobeerd de volgende regel aan epson2.conf toe te voegen:
usb 0x4b8 0x084d

Maar dit heeft ook geen effect.

Heeft iemand nog idee├źn.

« Laatst bewerkt op: 2010/08/19, 21:56:23 door darko »

Offline darko

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Epson Stylus SX110: Scanner niet herkend
« Reactie #1 Gepost op: 2010/08/19, 21:59:45 »
Pips printer driver en ImageScan van Avasys www.avasys.jp/lx-bin2/linux_e/spc/DL1.do

Weet niet of de printer driver nodig was, maar na reboot bleek mijn scanner ineens herkend te worden door de simple scan app.

~$ scanimage -L
device `epson2:libusb:001:002' is a Epson PID 084D flatbed scanner


Hoera!