Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (opgelost) thunderbird weigert mail te verzenden  (gelezen 2035 keer)

Offline tomcat

  • Lid
  • Steunpunt: Nee
(opgelost) thunderbird weigert mail te verzenden
« Gepost op: 2010/08/18, 17:29:39 »
Ik heb juist Ubu 9.10 vernieuwd naar 10.4. Ging prima. Althans, tot ik een mailtje wilde verzenden. Ik kreeg de melding: Sending of message failed.
An error occurred sending mail: Unable to authenticate to SMTP server mail.kpnplanet.nl. It does not support authentication (SMTP-AUTH) but you have chosen to use authentication. Uncheck 'Use name and password' for that server or contact your service provider.
Ik heb niets gewijzigd tijdens de installatie. Onder Thunderbird, Edit, account settings en/of Folder properties zie ik geen beperkingen.
Ra ra, Waar moet ik dit foutje zoeken om te corrigeren?
« Laatst bewerkt op: 2010/08/18, 20:08:27 door tomcat »

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: thunderbird weigert mail te verzenden
« Reactie #1 Gepost op: 2010/08/18, 18:42:18 »
De hostnamen mail.kpnplanet.nl en mail.kpnmail.nl komen bij dezelfde server uit, dus dat zal het probleem niet zijn.

De melding die tomcat krijgt, duidt erop dat voor de uitgaande server ten onrechte autorisatie met een wachtwoord is ingeschakeld (vraag me niet hoe dat komt als er niets is gewijzigd - het blijft software...). Om dat uit te zetten ga je in het Accountinstellingen-venster naar Uitgaande server (SMTP) (onderaan), klik je op Bewerken... met de juiste server geselecteerd en kies je vervolgens voor Authenticatiemethode: Geen authenticatie. Dat zou het moeten doen.

Offline tomcat

  • Lid
  • Steunpunt: Nee
Re: thunderbird weigert mail te verzenden
« Reactie #2 Gepost op: 2010/08/18, 20:07:58 »
De hostnamen mail.kpnplanet.nl en mail.kpnmail.nl komen bij dezelfde server uit, dus dat zal het probleem niet zijn.

De melding die tomcat krijgt, duidt erop dat voor de uitgaande server ten onrechte autorisatie met een wachtwoord is ingeschakeld (vraag me niet hoe dat komt als er niets is gewijzigd - het blijft software...). Om dat uit te zetten ga je in het Accountinstellingen-venster naar Uitgaande server (SMTP) (onderaan), klik je op Bewerken... met de juiste server geselecteerd en kies je vervolgens voor Authenticatiemethode: Geen authenticatie. Dat zou het moeten doen.

Dat is het..
Klasse.
Beiden bedankt voor de snelle reactie.
Alhoewel ik een ander probleem zie, nl. het staat bij mij in het Engels. ik zal even een nieuw topic hierover maken.

Offline Graads

  • Lid
  • Steunpunt: Nee
Re: (opgelost) thunderbird weigert mail te verzenden
« Reactie #3 Gepost op: 2010/09/17, 12:09:04 »
Hallo Lotgenoten,

Ook bij mij komt , na upgraden naar Ubuntu 10.04 met als 'toegift' Thunderbird 3, het hier genoemde probleem voor. Ik heb de hier genoemde oplossing geprobeerd, maar helaas zonder effect. Bij mij stonden beveiligde authenticatie op nee en verbindingsbeveliging op geen.

Ik heb ze toch nog maar even veranderd - vervolgens (tevergeefs) geprobeerd iets te verzenden - en terug veranderd; je weet tenslotte niet of er ergens per ongeluk een bitje was omgevallen.

Daarnaast heb ik nog een nog een cadeautje gekregen: Firefox vraagt praktisch voor elke link een minuut of meer bedenktijd; dan is surfen opeens niet leuk meer merk ik :(
(Na nog even zoeken vond ik de volgende link: http://forum.ubuntu-nl.org/software-en-configuratie/firefox-in-10-04-erg-traag-agv-opzoeken-server/ Die loste dat probleem op. Dezelfde variabele stond ook in TB 3 (via about:config) op false; ook daar heb ik'm op True gezet, wat het TB 3-probleem overigens niet oploste)

Graads
« Laatst bewerkt op: 2010/09/17, 12:27:51 door Graads »