Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Grafische kaart vervangen - geen beeld  (gelezen 1311 keer)

Offline heir4c

  • Lid
  • Steunpunt: Nee
[Opgelost] Grafische kaart vervangen - geen beeld
« Gepost op: 2010/08/14, 22:43:13 »
Ik heb een tweedehands grafische kaart en als ik de monitor daar op aansluit dan krijg ik geen beeld. Hoe maak ik dat ik wel beeld heb. Moet ik iets in het bios verzetten? Vind dit eigenlijk vreemd omdat ik bij een andere comp dit wel probleemloos heb kunnen doen.
Het is een geforce 5200 (vga en dvi) (agp)
Hij is niet te zien in de hardware info. ???

Hoe kan ik deze te zien krijgen en werkend krijgen?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Grafische kaart vervangen - geen beeld
« Reactie #1 Gepost op: 2010/08/14, 22:52:54 »
Als de computer opstart zie je dan wel het opstart scherm van de BIOS?
Haal anders de kaart eruit en monteer deze opnieuw, let hierbij op dat je dat zonder geweld doet en zorg ervoor dat de stripjes van de kaart zowel aan de voor en achterzijde goed erin zitten. Let ook op het kunststof vergrendeling grendeltje aan de voorzijde goed zit


Als je een onboard grafische kaart hebt, sluit hier je monitor op aan en kijk in de BIOS of je agp kaart gezien wordt.
« Laatst bewerkt op: 2010/08/14, 22:55:46 door Gijsbert »
In der Beschränkung zeigt sich der Meister.


Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Grafische kaart vervangen - geen beeld
« Reactie #3 Gepost op: 2010/08/14, 23:49:38 »
Ok, opgelost, heb nu beeld. Is nog wel met de mesa driver maar ga direct eens kijken of er een restricted is.
Heb de kaart er weer uitgehaald en weer in gestoken en gelet op de vergrendeling. Daarna monitor opgestart en hij kwam op het bios-opstartscherm.

Bedankt, Gijsbert, voor je aanwijzingen en je mooie plaatje.  :)

Met dankbare groet,
heir4c

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Grafische kaart vervangen - geen beeld
« Reactie #4 Gepost op: 2010/08/15, 00:07:34 »
Ok, heb nu ook de driver ge√Įnstalleerd. De 173. Werkt goed en kan Compiz instellen met sphere en al.
Eind goed al goed.
Nogmaals dank.