Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Temperaturen meten hardware  (gelezen 1299 keer)

Offline Haris

  • Lid
  • Steunpunt: Ja
[OPGELOST] Temperaturen meten hardware
« Gepost op: 2010/08/13, 17:58:29 »
Ik heb het idee dat mijn Acer Aspire6930G warmer wordt dan anders.
Zitten er sensors in die ik kan gebruiken om de temperatuur te meten?
Ik heb xsensors 0.50 geinstalleerd, maar krijg slechts een leeg venster te zien bij het opstarten hiervan.
Graag advies hoe één en ander aan de gang te krijgen, of een ander temperatuurmeetprogramma.

« Laatst bewerkt op: 2010/08/15, 16:12:47 door Haris »

Offline Haris

  • Lid
  • Steunpunt: Ja
Re: Temperaturen meten hardware
« Reactie #1 Gepost op: 2010/08/14, 10:25:16 »
Dank Femke, dat ziet er goed uit...ben halverwege en de sensors werken maar hoe krijg ik:

2. Het programma hddtemp zal nu geconfigureerd worden. Kies ervoor om het programma automatisch te laten starten met de standaard waarden. hddtemp tijdens opstarten activeren

Oftewel hoe kom ik in Debconf?

Offline Haris

  • Lid
  • Steunpunt: Ja
Re: Temperaturen meten hardware
« Reactie #2 Gepost op: 2010/08/14, 11:02:20 »
Ik heb de wiki goed bekeken, maar hij laadt niet het debconf automatisch.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Temperaturen meten hardware
« Reactie #3 Gepost op: 2010/08/14, 11:28:24 »
Dank Femke, dat ziet er goed uit...ben halverwege en de sensors werken maar hoe krijg ik:

2. Het programma hddtemp zal nu geconfigureerd worden. Kies ervoor om het programma automatisch te laten starten met de standaard waarden. hddtemp tijdens opstarten activeren

Oftewel hoe kom ik in Debconf?

sudo dpkg-reconfigure hddtemp

Offline Haris

  • Lid
  • Steunpunt: Ja
Re: Temperaturen meten hardware
« Reactie #4 Gepost op: 2010/08/15, 11:53:08 »
Ik ben maar van de debconf afgebleven. De sensor software verwijderd en daarna de site http://sites.google.com/site/computertip/meters gevolgd en nu werkt het zoals het moet.
Bedankt allemaal!


« Laatst bewerkt op: 2010/08/15, 16:13:28 door Haris »