Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen internetverbinding meer na herinstallatie 10.04  (gelezen 6858 keer)

Offline Sjeeku

  • Lid
  • Steunpunt: Nee
Geen internetverbinding meer na herinstallatie 10.04
« Gepost op: 2010/08/12, 21:54:31 »

Ik heb in mei 2010 een desktop zonder besturingssysteem gekocht bij Alternate waarop ik vervolgens Ubuntu 10.04 heb geinstalleerd. Dit werkte direct probleemloos tot het moment dat ik geprobeerd heb een VPC verbinding met mijn werkgever te configureren. Het lukte mij vervolgens niet meer om verbinding met internet te krijgen. Ik heb toen op dit forum naar oplossingen gezocht en, als redelijke nieuwkomer, besloten om Ubuntu opnieuw vanaf de CD te installeren, in de hoop dat de problemen hiermee zouden zijn opgelost.
Dit bleek echter niet het geval, het stralingssymbooltje bleef met een rood uitroepteken en ¨no network connection¨. Ondertussen heb ik de herinstallatie op verschillende manieren herhaald, echter niets hielp. Elders in het forum is sprake geweest van mogelijk ontbrekende drivers, ik heb dit echter niet kunnen omzetten in acties die iets hebben opgeleverd.
Een Windows laptop en een Linux netbook maken als voorheen probleemloos verbinding met internet, het probleem moet dus in de hard- of software van de PC gezocht worden.
Nog wat aanvullende info: het gaat hier om een bedrade DSL verbinding van KPN via een Experia box (Thomson TG789vn). De PC krijgt ook geen verbinding met dit modem. Volgens het boekje zit er voor ethernet een Realtek Gigabit LAN chip op het moederbord van Foxconn. De twee LEDs bij de RJ-45 poort op de PC branden beiden niet (meer).
Auto eth0 staat ingesteld op ¨connect automatically¨ en ¨available to all users¨, MAC address is 90:FB:A6:25:44:1B en MTU=automatic. IPv4=automatic (DHCP)
N.B.: Alternate heeft al laten weten geen service te verlenen op Linux PCs en heeft me verzocht Windows te installeren en de zaak op te sturen. Daar wilde ik maar niet aan beginnen...
Wie helpt mij weer on line?

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #1 Gepost op: 2010/08/12, 22:37:59 »
Heb je al eens  geprobeerd met WICD?

Kan je installeren via synaptic pakketbeheer.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline Gr8Jen

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #2 Gepost op: 2010/08/12, 22:53:06 »
Ik had ook het probleem dat opeens mijn internet verdwenen was.
Linux en Windows
geen enkele kabel werkte meer
ledjes van netwerkaansluiting op mijn moederbord lichten niet meer op
etc etc

wat hielp was in bios netwerk te deactiveren
computer opstarten
herstarten
in bios netwerk activeren en het werkt weer.

wat me bij jou opviel was het niet oplichten van netwerkledjes en de naam realtek

ik begin een verband te zien:
http://forum.ubuntu-nl.org/internet-en-draadloos/na-de-nieuwste-updates-internet-weg/
had ook al problemen met realtek...

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #3 Gepost op: 2010/08/13, 11:43:47 »
Zet eens automatisch inloggen uit?

Offline Sjeeku

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #4 Gepost op: 2010/08/13, 22:04:54 »

Iedereen dank voor zijn tips.
Het automatisch inloggen uitzetten heeft niet gewerkt.
Verder geprobeerd om WICD te vinden in synaptic pakketbeheer,dit leverde echter geen zoekresultaat op.
@Gr8Jen: Kun je me uitleggen hoe ik in Ubuntu in de BIOS kom, dan kan ik jouw tip ook proberen.
Ik zal verder de Realtek driver proberen te installeren, zoals via de link aangegeven.

Offline Gr8Jen

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #5 Gepost op: 2010/08/13, 22:20:04 »
je komt in de bios in het begin van het opstarten van de pc
er komt vanzelf een mlding in de geest van press "key"to enter bios

key is in dit geval meestal f2, del of f10 ofzo


hierbij goed opletten dat je echt alleen netwerk uitzet en niet s anders probeert.
je kan je systeem verzeieken door de verkeerde instellingen.
dan moet je het batterijtje van je moederbord even verwijderen voor die weer opstart

Offline Sjeeku

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #6 Gepost op: 2010/08/15, 14:37:04 »

Het is gelukt in de BIOS het netwerk te deactiveren en vervolgens weer te heractiveren, dit heeft het probleem echter niet opgelost.
Ik weet nog steeds niet wat ik eventueel met WICD moet proberen, ik heb dit trouwens ook niet kunnen installeren via applications> ubuntu software center.
Dan over het installeren van de Realtek driver:
In de bijgevoegde readme file vind ik volgende instructie:

Quick install with proper kernel settings>
   Unpack the tarball :
      # tar vjxf r8168-8.aaa.bb.tar.bz2
   Change to the directory:
      # cd r8168-8.aaa.bb
   If you are running the target kernel, then you should be able to do :
      # ./autorun.sh   (as root or with sudo)
   You can check whether the driver is loaded by using following commands.
      # lsmod | grep r8168
      # ifconfig -a

Ik weet niet hoe ik Change to the directory: # cd r8168-8.aaa.bb moet uitvoeren.
Als ik op dit moment de genoemde check uitvoer krijg ik het volgende terug:

sjeeku@sjeeku-desktop:~$ lsmod | grep r8168
sjeeku@sjeeku-desktop:~$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 90:fb:a6:25:44:1b 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:26 Base address:0x4000

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:76 errors:0 dropped:0 overruns:0 frame:0
          TX packets:76 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:5840 (5.8 KB)  TX bytes:5840 (5.8 KB)

Kan me weer iemand verder helpen?


Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #7 Gepost op: 2010/08/15, 15:25:58 »
Open een terminal en tik daar in

sudo dhclient                          druk op ENTER
Je moet nu je wachtwoord intikken waarbij het systeem je niets terug laat zien, ook geen steretjes, dat hoort zo.
Druk op ENTER

Waar komt ie mee terug?

En dan
ifconfig -a

Waar komt ie mee terug?
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline Sjeeku

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #8 Gepost op: 2010/08/15, 15:51:23 »

Hallo ivo,

Dit is het antwoord van mijn PC:

sjeeku@sjeeku-desktop:~$ sudo dhclient
[sudo] password for sjeeku:
Internet Systems Consortium DHCP Client V3.1.3
Copyright 2004-2009 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/eth0/90:fb:a6:25:44:1b
Sending on   LPF/eth0/90:fb:a6:25:44:1b
Sending on   Socket/fallback
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 7
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 12
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 18
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 17
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 7
No DHCPOFFERS received.
No working leases in persistent database - sleeping.
sjeeku@sjeeku-desktop:~$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 90:fb:a6:25:44:1b 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:26 Base address:0x4000

eth0:avahi Link encap:Ethernet  HWaddr 90:fb:a6:25:44:1b 
          inet addr:169.254.5.78  Bcast:169.254.255.255  Mask:255.255.0.0
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Interrupt:26 Base address:0x4000

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:76 errors:0 dropped:0 overruns:0 frame:0
          TX packets:76 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:5840 (5.8 KB)  TX bytes:5840 (5.8 KB)

Offline Sjeeku

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #9 Gepost op: 2010/08/16, 19:59:55 »

Ik zie weinig reacties meer (vakantie?).
Is het misschien een eenvoudiger en doeltreffender oplossing (voor een roekie) om Karmic Koala te downloaden en te installeren en straks, als Lucid Lynx wat meer ¨ontbugt¨ is, over te gaan naar een upgrade?
Misschien heeft iemand hier een mening over.

Offline Gr8Jen

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #10 Gepost op: 2010/08/17, 09:46:33 »
je zegt zelf dat het eerst werkte met 10.04.
waarschijnlijk werkte het out of the box want ik heb je niet zien typen dat je nog iets had moeten doen

je had al verschillende herinstallaties gedaan. ik neem aan dat je bedoelt dat je het complete systeem hebt vervangen.

dit hielp niet om net werk werkende te krijgen.
ik zie niet in waarom dat nu wel zou werken een oudere versie als dit eerst wel werkte.
je zou een live cd kunnen branden en nadat je deze hebt gecontroleerd op fouten vanaf deze cd opstarten:
kies tijdens opstarten voor de cd:
check disk voor errors
laat dat ding lekker controleren en als hij geen fouten geeft kies je voor:
try ubuntu without installing.

als het eerder werkte met schine installatie moet het op deze wijze ook werken.
dit kun je voor meerdere versies uitproberen (weet niet of het helpt)

daarnaast vertel je dat de netwerkledjes op je moederbord niet oplichten.
het kan ook gewoon zijn dat je netwerk kapot gegaan is na een tijdje.
dit gebeurt ook nog steeds.
probeer het zelf toch nogmet windows zodat je zekerheid hebt.

ik heb zelf ook een demonstratie gegeven van mijn niet werkende systeem en kreeg meteen een vervanging mee.
gewoon een duidelijk verhaal:
opeens netwerk verdwenen
schone install gedaan
als je nog een usb wireless hebt kun je die installeren om alle updates binnen te halen.

hebben ze geen poot om op te staan

Edit:

ik bedenk me net dat je wel een bogus internet adress krijg.
kan het niet zijn dat de router waar je meer verbonden ben een oneindige lease heeft van internet adressen en jou blijft onthouden als zijnde vpn verbinding?
mischien kun je die nog herstarten als je daar toestemming voor hebt.
« Laatst bewerkt op: 2010/08/17, 09:56:31 door Gr8Jen »

Offline Sjeeku

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #11 Gepost op: 2010/08/18, 21:49:05 »

Naar aanleiding van Edit heb ik het Experia modem gereset naar de fabriekinstellingen (ik maak geen gebruik van een aparte router)
Dit heeft de bedrade verbinding tussen mijn PC met 10.04 en internet helaas niet kunnen herstellen.
Ik heb vanuit het modem vervolgens een controle op de internet verbinding laten uitvoeren met het volgende resultaat:
¨¨¨¨
Verbindingscontrole   
Op deze pagina kunt u een verbindingscontrole uitvoeren op een internetservice van uw Thomson Gateway.
Kies een internetservice en klik op de toets om de tests te starten.
   
Te controleren internetservice:   Internet over ADSL
 
Testresultaten
Test is gelukt           DSL
Test is gelukt      ATM
Test is gelukt            PPP
Test is gelukt     IP
Test is mislukt   Internet
   Uitgeschakeld/Niet OKVerbinding naar gateway (195.190.249.49)
¨¨¨¨
Kan hier misschien iets uit worden geconcludeerd? Ik heb dus wel nog steeds een probleemloze bedrade verbinding via mijn netbook.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #12 Gepost op: 2010/08/19, 09:13:57 »
M.b.v de interface van Thomson Gateaway (de Thomson TG789vn) de gegevens controleren onder breedbandverbinding zowel DSL en Internetservice (ADSL) en dan vooral de details bekijken.

Moet in principe direct werken,zonder iets speciaals in te moeten stellen.
Is je Netwerkkabel (of aansluitings connectoren) van PC->Experiabox wel in orde.

Edit:Waar je ook naar kan kijken is je MTU instelling systeem->Beheer->Netwerkhulpmiddelen->Ethernet Interface

e.v.t de MTU waarde ingegeven bij Autho eth0 onder verbindingen bewerken
« Laatst bewerkt op: 2010/08/19, 09:32:13 door Drummies »
Gestopt als aktief Forumlid 17/10/2011

Offline tim_vb

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #13 Gepost op: 2010/08/20, 15:07:35 »
Beste,

check even uw kabel of deze nergens slecht geworden is connector die langs de modem of langs uw pc niet helemaal in steekt
de lichtjes op uw ethernet poort geven in principe niks anders weer dan een verbinding met een ander toestel, uw netwerk staat op uw ubuntu pc aan en Realtek Gigabit LAN is geconfigureerd anders zou deze niet te zien zijn in ifconfig

eth0      Link encap:Ethernet  HWaddr 90:fb:a6:25:44:1b
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:26 Base address:0x4000

eth0:avahi Link encap:Ethernet  HWaddr 90:fb:a6:25:44:1b
          inet addr:169.254.5.78  Bcast:169.254.255.255  Mask:255.255.0.0
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Interrupt:26 Base address:0x4000

ps. probeer eens een kabel tussen uw laptop en deze desktop te steken en kijk of lampjes branden,
mocht het toch lukken met eventueel een andere kabel ga naar terminal
en typ :

sudo /etc/init.d/networking restart

hierna zou het moeten werken.

groeten

 

Offline Sjeeku

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #14 Gepost op: 2010/08/22, 11:36:48 »

Ik heb bovenstaande adviezen geprobeerd, de kabel en stekkeraansluiting bleken in orde.
Ondertussen heb ik 10.04 verwijderd en Windows XP op de PC gezet, ook hierna geen internetverbinding.
Ik zal de PC voor reparatie opsturen naar de leverancier, als het goed is valt dit onder de garantie.
Iedereen bedankt voor zijn hulp!
Sje

Offline rtb69

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding meer na herinstallatie 10.04
« Reactie #15 Gepost op: 2010/08/30, 15:46:12 »
Misschien al te laat om te reageren .
Maar is het mogelijk dat je een andere poort op je router/modem probeerd ?
Wellicht dat deze is overleden .

Je kan ook zelf fysiek controleren of de lampjes op de pc op de ethernetingang en op je modem/router branden als de kabel erin zit.

Ik heb nog wel meer opties maar begin hiermee en kijk of daar een oplossing inzit.