Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Dovecot start niet meer op na rebooten.  (gelezen 514 keer)

Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Dovecot start niet meer op na rebooten.
« Gepost op: 2010/08/12, 19:04:22 »
Ik heb zo juist mijn server herstart, maar nu wil Dovecot niet meet starten.
/etc/init.d/dovecot restart
 * Restarting IMAP/POP3 mail server dovecot
Fatal: listen(0.0.0.0, 143) failed: Address already in use
   ...fail!
Ik draait met Ubuntu 10.4
Ik snap alleen niet waarom dit zo is.
« Laatst bewerkt op: 2010/08/12, 22:36:24 door Pivni Pes »

Phr3ak

  • Gast
Re: Dovecot start niet meer op na reboten.
« Reactie #1 Gepost op: 2010/08/12, 20:44:43 »
0.0.0.0  ;)

Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Re: Dovecot start niet meer op na rebooten.
« Reactie #2 Gepost op: 2010/08/12, 22:36:10 »
Ik heb zojuist Dovecot volledig verwijdert en daarna opnieuw geïnstalleerd.
Dovecot draait al voldoende met de standaard instellingen, ik moet alleen Server mail protocollen instellen
op IMAP en IMAP (SSL)
Mijn start bericht was niet zo duidelijk, omdat ik aardig gestrest was op dat moment, maar later
zat ik wat rustiger te denken, en zag dat fetchmail wel netjes zijn pop taken uitvoerden.
De E-mail kwam dus wel bij ons binnen.

Eind goed, al goed  ;)

Phr3ak

  • Gast
Re: Dovecot start niet meer op na rebooten.
« Reactie #3 Gepost op: 2010/08/12, 22:49:48 »
Dovecot en Fetchmail .. Twee aparte dingen ..