Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem na upgrade ubuntu 9.10 naar 10.4  (gelezen 1180 keer)

Offline WalterJA

  • Lid
  • Steunpunt: Nee
Probleem na upgrade ubuntu 9.10 naar 10.4
« Gepost op: 2010/08/11, 16:42:38 »
Na een upgrade van ubuntu 9.10 naar ubuntu 10.4 was goed gegaan, denk ik.
Maar er was toch nog een paar kleine dingen die niet werken zoals in ubuntu 9.10.

1-ste probleem:

Als ik naar systeem > Voorkeuren > venster  gaat dan krijg ik onderstaande melding.

Kan het voorkeurenvenster voor window manager niet starten
Window manager 'unknown' heeft geen configuratieprogramma geregistreerd

2-de probleem is als ik spell Majong op start en naar instelling > schermvullend klik dan gebeurt er niets.

Ik heb metacity herinstaleerd en ook Compiz omdat ik dacht dat deze programmas iets met window manager heeft, maar geen verandering.

Wie kan mij helpen??? Ik ben niet van plan om opnieuw te instaleren,
Ik heb van versie 9.4 naar 9.10 geupgrade kreeg wat kleine problemen met geluidkaart en display maar die is allen opgelost. Dan hoop ik met deze (ubuntu 10.4) kleine fouten ook op kunnen lossen met wat tips van mensen die hiermee kunnen helpen (omdat ze dit probleem ook ooit gehad heeft).


Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Probleem na upgrade ubuntu 9.10 naar 10.4
« Reactie #1 Gepost op: 2010/08/11, 23:28:40 »
Welkom WalterJA,

Het is verstandig om eerst dit te lezen.
Als "de vraag" op deze manier wordt geformuleerd, heb je een betere en snellere kans op een passend antwoord.

Gok voor een herstel van je systeem zonder enige kennis van je pc - ga naar een terminal (na elke commandoregel -> ENTER):
sudo apt-get clean
sudo apt-get update
sudo apt-get dist-upgrade

Als er (fout)meldingen komen, graag een kopie maken en de tekst hier posten met de blokjes code => selecteren en dan op het #-icoontje boven de smiley's klikken (hierdoor blijft het begrijpelijker en leesbaar).
Xubuntu 18.04; siduction-15.1.0 Xfce

Offline WalterJA

  • Lid
  • Steunpunt: Nee
Re: Probleem na upgrade ubuntu 9.10 naar 10.4
« Reactie #2 Gepost op: 2010/08/12, 16:28:59 »
Harz bedankt voor je reaktie, ik heb alle commandos die je gaf uitgevoerd maar kreeg geen error melding.

Het probleem is als ik een window opent krijg ik geen balk waar een kruis, dakje en een omgekeerde dakje staat (ubuntu 10.4)  dus moet of naar bestand sluiten of een esc knop drukken als er niets is om uit die window te gaan. Kan ook bepaalde windows niet verplaatsen met de muis.
En bij spelletjes kan ik geen vullendscherm te krijgen.
Dus ik dacht dat het iets kleins is, maar wat zou het zijn?
Ik werk op een PC pentium III en heb alleen Ubuntu geinstalleerd. Het is begon met Ubuntu 9.04, geupgrade naar 9.10 en nu naar 10.4
Ben niet zo handig meer met Unix, maar 40 jaar geleden alleen met unix gewerkt tot de windows kwam nooit meer unix gebruikt. Maar nu is voor mij een uitdaging om Ubuntu die gratis en mooier is dan Windows te gebruiken.
Nogmaals bedankt Harz.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Probleem na upgrade ubuntu 9.10 naar 10.4
« Reactie #3 Gepost op: 2010/08/12, 16:43:26 »
Probeer eens of het uitschakelen van de visuele effecten helpt:
http://sites.google.com/site/computertip/geenbeeld#TOC-Slecht-beeld

Offline WalterJA

  • Lid
  • Steunpunt: Nee
Re: Probleem na upgrade ubuntu 9.10 naar 10.4
« Reactie #4 Gepost op: 2010/08/12, 22:43:33 »
Pjotr, hartelijk dank voor je suggestie, mijn probleem is opgelost.
Door op :
Systeem > Voorkeuren >  Uiterlijk te gaan.
Tabblad "Visuele effecten"
inplaats van zet het puntje bij: Geen (daar op stond die), heb ik op normaal gezet.
Er wordt naar een driver gezocht, werd geinstaleerd en mijn probleem is opgelost.
Ik krijg nu een X , - , blokje en ook mijn spel majong kan een vulendbeeld krijgen.

Bedankt

Offline WalterJA

  • Lid
  • Steunpunt: Nee
Re: Probleem na upgrade ubuntu 9.10 naar 10.4
« Reactie #5 Gepost op: 2010/08/13, 06:41:48 »
Pjotr, jammer dat het systeem de instelling niet vasthoud, als ik opnieuw opstart dan is het weer de oude.
Dus moet ik het weer naar normaal zetten, weet je hoe ik het vast moet zetten?