Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Na Update is Sound terug  (gelezen 2459 keer)

Offline tnzbdx

  • Lid
  • Steunpunt: Nee
Na Update is Sound terug
« Gepost op: 2010/08/05, 19:07:58 »
ik heb Ubuntu 10.10 nu al een tijdje aan de gang, maar had tot de update van vandaag telkens geen sound

vanaf de laatste update dus wel, bravo

B
on Ubuntu 10.10 ;)
Acer Aspire 5720z, dualcore/1.73ghz, 3gbram, 160gbHD, 500gb ext.
Targa 17inch,  on ubuntu 10.04
IBM T23 in ubuntu 7, or so, ;)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Na Update is Sound terug
« Reactie #1 Gepost op: 2010/08/05, 19:16:33 »
Ik heb nog steeds geen geluid. Wel na het luider zetten maar bij het opstarten enkel bij het login scherm.

Offline tnzbdx

  • Lid
  • Steunpunt: Nee
Re: Na Update is Sound terug
« Reactie #2 Gepost op: 2010/08/13, 10:20:03 »
ik was iets te voorbarig  :(
geluid werkt nog steeds niet, nou ja, alleen die ene keer dan lol
on Ubuntu 10.10 ;)
Acer Aspire 5720z, dualcore/1.73ghz, 3gbram, 160gbHD, 500gb ext.
Targa 17inch,  on ubuntu 10.04
IBM T23 in ubuntu 7, or so, ;)

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Na Update is Sound terug
« Reactie #3 Gepost op: 2010/08/20, 22:24:34 »
Ik heb ook geen sound. Dit werkte nog wel op de 10.04, dus ligt niet aan de harde waren.

Wat voor kaart hebben jullie?
Ik een on-board

00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)

De modules worden zo te zien wel geladen.
inaninck@renault:/diskb/download$ lsmod|grep snd
snd_intel8x0           25600  3
snd_ac97_codec         99227  1 snd_intel8x0
ac97_bus                1014  1 snd_ac97_codec
snd_pcm                71475  2 snd_intel8x0,snd_ac97_codec
snd_seq_midi            4588  0
snd_rawmidi            17783  1 snd_seq_midi
snd_seq_midi_event      6047  1 snd_seq_midi
snd_seq                47174  2 snd_seq_midi,snd_seq_midi_event
snd_timer              19067  2 snd_pcm,snd_seq
snd_seq_device          5744  3 snd_seq_midi,snd_rawmidi,snd_seq
snd                    49006  13 snd_intel8x0,snd_ac97_codec,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore                880  1 snd
snd_page_alloc          7120  2 snd_intel8x0,snd_pcm
inaninck@renault:/diskb/download$


Met alsa-mixer heb ik alle schuifjes op MAX gezet, maar hij houdt zijn lippen stijf opelkaar.

Onder Settings menu zie ik trouwens ook niets wat over sound gaat. Is dat er niet meer?
« Laatst bewerkt op: 2010/08/20, 22:28:17 door ivo »
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Na Update is Sound terug
« Reactie #4 Gepost op: 2010/08/20, 22:31:51 »
Ik heb wel geluid maar als ik opstart staat die uit. Ook het inlog geluidje hoor ik niet. Heb het na sommige updates dat het wel weer werkt en dan weer niet. Dus geen hardware probleem bij mij.

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Na Update is Sound terug
« Reactie #5 Gepost op: 2010/08/20, 22:37:27 »
En hoe zet je het dan aan na een herstart?
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Na Update is Sound terug
« Reactie #6 Gepost op: 2010/08/20, 23:08:53 »
Met de volume toetsen op het toetsenbord (Laptop "Blauwe Fn toets"+geluidsknopje (bij mij is dat de pijltjestoets naar boven)) of via het volume-icoontje op het panel. (Linksklikken en klikken op: Niet dempen. of de schuiver verplaatsen).

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Na Update is Sound terug
« Reactie #7 Gepost op: 2010/08/20, 23:16:48 »
Ik heb geen volume icoontje in het panel....
Het lijkt erop alsof ik helemaal niets heb wat met geluid heeft te maken  >:(
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Na Update is Sound terug
« Reactie #8 Gepost op: 2010/08/20, 23:33:58 »
???
Drie mogelijkheden die je kan doen:
1 Tik in terminal:
Killall gnome-panelHiermee start je het gnome panel volledig opnieuw op.
Of 2:
Klik rechts op het panel en kies voor: Toevoegen aan panel
Kies in de lijst: Meldings-applet.
Wat krijg je dan te zien?
Gaat dit niet dan kan je die nog altijd weer verwijderen.
Of 3:
Ga naar Systeem>Voorkeuren>Geluid.
Daar kan je je volume luider/aan zetten.

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Na Update is Sound terug
« Reactie #9 Gepost op: 2010/08/21, 13:34:17 »
???
Drie mogelijkheden die je kan doen:
1 Tik in terminal:
Killall gnome-panelHiermee start je het gnome panel volledig opnieuw op.
Of 2:
Klik rechts op het panel en kies voor: Toevoegen aan panel
Kies in de lijst: Meldings-applet.
Wat krijg je dan te zien?
Gaat dit niet dan kan je die nog altijd weer verwijderen.
Of 3:
Ga naar Systeem>Voorkeuren>Geluid.
Daar kan je je volume luider/aan zetten.

Er zijn zonet 65 updates binnengehaald en daarna is het systeem herstart. Daarmee is dan ook
het gnome-panel herstart.
M.b.t. jouw punt 3 zou ik op een Engelstalig systeem verachten: System -> Preferences -> Sound
Echter, het enige dat met een P begint onder System is Printing  ???

Ook onder Settings -> Xfce 4 Settings Manager heb ik niets wat op Sound lijkt.


There are only 10 types of people in the world; those who understand binary and those who don't.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Na Update is Sound terug
« Reactie #10 Gepost op: 2010/08/21, 13:53:24 »
Je gebruikt Xubuntu blijkbaar.
Dan moet je eens kijken via Synaptic en kijk of xfce4-mixer en xfce4-volumed geînstalleerd staan. Heb zelf Xubuntu momenteel niet ergens op staan dus kan je niet vanuit de eerste hand verder helpen.



Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Na Update is Sound terug
« Reactie #11 Gepost op: 2010/08/21, 16:07:01 »
Je gebruikt Xubuntu blijkbaar.
Dan moet je eens kijken via Synaptic en kijk of xfce4-mixer en xfce4-volumed geînstalleerd staan. Heb zelf Xubuntu momenteel niet ergens op staan dus kan je niet vanuit de eerste hand verder helpen.

Yes, Xubuntu. Die heeft helemaal geen gnome-panel :-) Dat had iets bij me moeten triggeren..... >:(

Sa marche!! die mixer en volumed staan wel geïnstalleerd maar komen nergens voor in de menus.
Ik startte de mixer uit de terminal op en na wat klikken links en rechts, tadaa!!!
Nu even rebooten en zien of ie het dan nog doet.

EDIT: nee, na een reboot staan de channels weer op mute en de schuifjes omlaag. Maar goed, dat is
een kwestie van weer aanzetten. Kan ik wel even mee leven.

Dank je voor je hulp!
« Laatst bewerkt op: 2010/08/21, 16:35:50 door ivo »
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Na Update is Sound terug
« Reactie #12 Gepost op: 2010/08/21, 18:00:25 »
Geen dank en als ik ergens een oplossing vind zal ik het hier neerzetten.