Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Langzaam internet  (gelezen 2366 keer)

Offline tomatito

  • Lid
  • Steunpunt: Nee
Langzaam internet
« Gepost op: 2010/08/05, 01:34:43 »
Hallo allemaal,

Naar volle tevredenheid maak ik gebruik van Ubuntu 10.04. Voor internet gebruik ik Firefox en voor e-mail Evolution.

Het laden van (internet) pagina's duurt alleen slaapverwekkend lang. Nu heb ik ontdekt dat wanneer ik de netwerkverbinding verbreek (ik ga dan naar de off-line status) en daarna weer inwerking zet Firefox internet pagina's weer vlot laad. Pas hierna kan ik ook nieuwe berichten ontvangen op Evolution.

Op zich heb ik het probleem zelf al verholpen. Maar ik begin wel flauw te worden van genoemde procedure (moet niet nodig zijn).

Weet iemand hoe ik dit probleem kan verhelpen?

Bij voorbaat dank.

Groeten Tomatito.
Dual boot: Elementary OS 0.3.2 Freya (64-bit) built on UBUNTU 14.04  |  Windows 10

Intel Skylake i3 6100, 8 GB DDR4, nVidia Geforce GTX 750 ti (2GB)

Offline Roc.am

  • Lid
  • Steunpunt: Nee
Re: Langzaam internet
« Reactie #1 Gepost op: 2010/08/05, 02:22:17 »
Hallo Tomatito ,

Heb je al op volgende link gekeken:
http://sites.google.com/site/computertip/geeninternet

- Roc
Is je vraag opgelost? Markeer het als [OPGELOST] in de titel van je bericht!

Offline ptb

  • Lid
  • Steunpunt: Nee
Re: Langzaam internet
« Reactie #2 Gepost op: 2010/08/06, 14:07:24 »
Ik zou eerst bv chromium installeren om te zien waar je het probleem moet zoeken.In de browser of in de verbinding.
Als die hetzelfde probleem niet vertoont dan weet je dat het ergens in firefox zit.