Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: alternatief publisher  (gelezen 2969 keer)

Offline jorisstoop

  • Lid
  • Steunpunt: Nee
alternatief publisher
« Gepost op: 2006/12/12, 11:24:53 »
Omdat ik regelmatig iets in publisher maak, ben ik opzoek naar een alternatief voor publisher.
Ook iets in de trant van quark xpress is goed.

Nu vond ik op internet Scribus, leek me wel een mooi programma, alleen kreeg ik de volgende melding bij het installeren:

Scribus cannot be installed on your computer type (i386)

Either the application requires special hardware features or the vendor decided to not support your computer type.


Andere alternatieven?

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
alternatief publisher
« Reactie #1 Gepost op: 2006/12/12, 12:49:35 »
Heb je scribus proberen te installeren via synaptic?
Kijk eens in synaptic pakketbeheer en zoek eens met de zoekknop of er niets tussenzit wat je bevalt.
Ik zit nu op een Windows pc (op 't werk) dus kan dat niet ff voor je nakijken.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline jorisstoop

  • Lid
  • Steunpunt: Nee
alternatief publisher
« Reactie #2 Gepost op: 2006/12/12, 12:50:54 »
Heb het via add/remove programs gedaan, en kreeg toen die melding.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
alternatief publisher
« Reactie #3 Gepost op: 2006/12/12, 17:28:03 »
misschien de versie van hun website?    http://www.scribus.net/modules.php?op=modload&name=Downloads&file=index
er zijn tars en rpm's. de laatste is voor Suse.

wat voor systeem heb je? (pentium/geheugen/etc)

Offline eendje

  • Lid
  • Steunpunt: Nee
alternatief publisher
« Reactie #4 Gepost op: 2006/12/12, 23:05:54 »
Ik heb de volgende regels in mijn sources.list staan voor het downloaden van Scribus:

# debian.scribus.net - Primary repository
deb http://debian.scribus.net/debian dapper main restricted
deb-src http://debian.scribus.net/debian dapper main restricted
ALs je edgy hebt dapper door edgy vervangen.

====================

ALvast een tip als je straks Scribus wel hebt kunnen installeren... Scribus starten met het commando:

LC_ALL=C scribusAnders kun je in invulvakjes in de verschillende schermen niets invullen. Kan wel maar Scribus zet het daarna wel op een default waarde.
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline woteb

  • Lid
  • Steunpunt: Nee
alternatief publisher
« Reactie #5 Gepost op: 2006/12/12, 23:18:41 »
Ik heb hier iets gevonden: www.grasshopperllc.com/
Het ziet er zeer professioneel uit, maar kost wel wat dollars ($ 99,-). Misschien het proberen waard?
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Gandyman

  • Lid
  • Steunpunt: Nee
alternatief publisher
« Reactie #6 Gepost op: 2006/12/13, 02:56:17 »
Ik zou hem idd eerst PROBEREN.

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline jorisstoop

  • Lid
  • Steunpunt: Nee
alternatief publisher
« Reactie #7 Gepost op: 2006/12/19, 14:54:00 »
Beetje late reactie, maar het is me nog steeds niet gelukt om scribus te installeren. Hieronder een uitleg hoe wat voor meldingen ik krijg bij het installeren via synaptic:

Eerst Scribus, dan krijg ik de melding
scribus:
 Depends: python-tk but it is not going to be installed
Dan probeer ik python-tk
python-tk:
 Depends: python but it is not going to be installed
 Depends: python but it is not going to be installed
 Depends: python2.4-tk but it is not going to be installed
Als ik bij python kijk is de volgende versie geinstalleerd:

2.4.3-11ubuntu3

Als ik python2.4-tk probeer te installeren krijg ik de volgende melding:
python2.4-tk:
  Depends: python2.4 (=2.4.3-0ubuntu6) but 2.4.4~c1-0ubuntu1 is to be installed
Iemand een idee hoe ik dit probleem kan oplossen?

Het is een laptop 1,4 ghz centrino met 512 mb gegeugen.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
alternatief publisher
« Reactie #8 Gepost op: 2006/12/19, 15:48:31 »
heb je volgens de methode uit bijdrage 5 gewerkt?
want je spreekt over de synaptic.
welke versie heb je?

Offline jorisstoop

  • Lid
  • Steunpunt: Nee
alternatief publisher
« Reactie #9 Gepost op: 2006/12/19, 15:51:50 »
Opgave 5 werkte niet helemaal bij mij, fout in de key, maar zal het nog eens proberen, en post hier zo het resultaat.

Offline jorisstoop

  • Lid
  • Steunpunt: Nee
alternatief publisher
« Reactie #10 Gepost op: 2006/12/19, 16:03:21 »
Scribus is geinstalleerd.

Probgleem was mijn sources.list. Deze had ik overgenomen van iemand anders, en alle sources stond dapper bij, en door opdracht 5 zag ik dat dat edgy moest zijn.

Na dit te hebben veranderd en een upgrade te hebben uitgevoerd, kon ik probleemloos scribus installeren.