Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Xsane afbeeldingen scanner-formaat probleem...  (gelezen 866 keer)

Offline andreas

  • Lid
  • Steunpunt: Nee
Xsane afbeeldingen scanner-formaat probleem...
« Gepost op: 2010/07/25, 20:27:40 »
Sedert een paar weken heb ik problemen met het scannen van documenten met Xsane.
Het probleem is dat als ik een document A4 inscan ik dan maar een gedeelte van het document krijg.
Waarschijnlijk heeft dit te maken met de instellingen voor hoogte en breedte.
Ik heb dit gedaan bij instellingen en daar ingegeven Br.: 21 cm. H.: 29.50 dus het formaat van A4.
Ik zie wel dat op het scanscherm bij de start staat 8.92 cm x 27.02 cm.
Ik probeer dit aan te passen, maar ik kan dit niet veranderen.
Wat zou de reden kunnen zijn dat mijn scanformaat maar niet goed komt ?? ???

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Xsane afbeeldingen scanner-formaat probleem...
« Reactie #1 Gepost op: 2010/07/25, 21:04:02 »
Bij het kader van Voorvertoning, staat boven de knop Preview maken een knop waar je verschillende formaten aan kan geven. A3, A4 potret of landscape etc. Dit al geprobeerd?

Ook staat er een stippellijn op het voorbeeld die je kan verslepen.
In der Beschränkung zeigt sich der Meister.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Xsane afbeeldingen scanner-formaat probleem...
« Reactie #2 Gepost op: 2010/07/25, 21:55:57 »
Hallo

En als je verder geen spannende eigen instellingen gedaan hebt, die je wilt bewaren,
dan kun je ook altijd de .sane map in zijn geheel verwijderen, uit je home map
(even ctrl+h doen om hem zichtbaar te maken in je bestandsbeheerder, 't is
nl. een verborgen mapje)

De eerstvolgende keer dat je dan Xsane weer op start, krijg je een nieuw uit doos ervaring

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline andreas

  • Lid
  • Steunpunt: Nee
Re: Xsane afbeeldingen scanner-formaat probleem...
« Reactie #3 Gepost op: 2010/07/26, 10:50:15 »
Dank je wel Gijsbert, de tip was perfekt, mijn probleem is opgelost...