Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: open/dev/null Failed  (gelezen 725 keer)

Offline r-janssen

  • Lid
  • Steunpunt: Nee
open/dev/null Failed
« Gepost op: 2010/07/22, 18:49:29 »
Avond,

zie bij het opstarten van Ubuntu in het begin de vermelding  con not open/dev/null failed no such directory

gisteren alles schone install gedaan, maar deze melding blijft
de pc start wel op.

het is een foutmelding, hoe haal ik dit weg?

ron

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: open/dev/null Failed
« Reactie #1 Gepost op: 2010/07/22, 20:21:36 »
Beste r-janssen,

Om maar met de deur in huis te vallen: die opmerking heb ik ook altijd, maar die negeer ik gewoon, omdat het systeem daarna normaal boot en er verder niets geks gebeurt.

Maar ja, daar heb je nu niks aan, dus ik heb even wat opgezocht.
dev/null is een data sink, d.w.z. data daarnaartoe geschreven verdwijnen gewoon.
Het is overigens een bekend item, wat op zich geen kwaad lijkt te kunnen, maar ook nog niet echt opgelost is. Lees hier eens over meerdere lotgenoten: http://ubuntuforums.org/showthread.php?t=1479732
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline r-janssen

  • Lid
  • Steunpunt: Nee
Re: open/dev/null Failed
« Reactie #2 Gepost op: 2010/07/23, 13:03:46 »
Klopt dat ie doorstart, viel mij op.

Dacht ff dat ik iets fout gedaan had,

Ron