Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen verbinding mini pc wireless, instellingen zelfde als windows  (gelezen 712 keer)

Offline r-janssen

  • Lid
  • Steunpunt: Nee
Goedemiddag,

heb een dualboot gezet op mijn mini asus pc, de wirelessnetwerk kaart is netjes herkend,
Mijn "station"komt ook in het overzicht.
Bij het aanvragen komt ook het inlogscherm met de juiste instellingen, wachwoord invullen maar geen verbinding.

als ik terug ga naar windows werkt het gewoon.

instelling is wPA2_personal met AES Sleuteltype.

ook andre instellingen geprobeerd maar wil niet connecten.

iemand suggesties?   moet iets zijn met een insteling?

Ron


Offline r-janssen

  • Lid
  • Steunpunt: Nee
Re: geen verbinding mini pc wireless, instellingen zelfde als windows
« Reactie #2 Gepost op: 2010/07/22, 21:17:52 »
werkt allemaal niet, en tot overmaat start ie niet meer op,
heb het script zoals beschreven,


Schakel het energiebeheer uit voor de draadloze kaart
5. Voor sommige draadloze kaarten is een eenvoudige ingreep voldoende, om de verbindingskwaliteit flink te verhogen. Namelijk het uitschakelen van het energiebeheer (power management) voor de draadloze kaart. Dit bereikt u als volgt:

Toepassingen - Hulpmiddelen - Terminalvenster

Tik in (kopieer en plak):
gksudo gedit /etc/rc.local

Druk op Enter.

Voeg nu de volgende regel toe (kopiƫren en plakken werkt het beste!), vlak boven de regel exit 0:
iwconfig wlan0 power off

Het wordt dus (voorbeeld):
#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.
iwconfig wlan0 power off
exit 0

Opslaan, sluiten en computer herstarten. Het probleem zou nu blijvend voorbij moeten zijn.

is jammer al ee nweek bezig met dit, denk dat ik jammer genoeg windows moet gebruiken  :(

this raar, alles zit ie maar ik geen verbinding maken, komt steeds terug met inlogscherm


ron