Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Server werkt niet na behoren.  (gelezen 894 keer)

kottick

  • Gast
Server werkt niet na behoren.
« Gepost op: 2010/07/19, 22:20:39 »
Hallo forum,

Ik heb sinds kort problemen met het opstarten van mijn open ssh server (Ubuntu server 10.04 LTS).

Installatie in grote lijnen:
Open ssh server, Apache2, Postfix, Courier, Saslauthd, MySQL, rkhunter, binutils, PHP, Amavisd-new, SpamAssassin, Clamav, Pear, PureFTPd, Quota, BIND

Op de server geinstalleerd in de docroot:
Vtiger, Magento, eGroupware, Mediatomb

Vanuit GRUB wordt de server opgestart, maar sinds kort lukt dit niet meer en laat hij mij in vertwijfeling achter met een zwart scherm.Ook de herstelmodus werkt niet ook hier gebeurt hetzelfde. De linux versie waarin ik werk is 2.6.32-23. Als ik op start in de oudere versie van Linux 2.6.32-21 dan lukt dit wel. Het rare is dat alles normaal gewerkt heeft en na een reboot van een ander machine met Putty lukte het ineens niet meer. Hoe krijg ik de nieuwere versie van linux weer aan de gang

Met vriendelijke groet,
Gosse

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Server werkt niet na behoren.
« Reactie #1 Gepost op: 2010/07/19, 23:36:21 »
Haal in het GRUB menu de opties "quiet" en "splash" weg uit de opstartregel.
Zie hier hoe je dat doet: http://wiki.ubuntu-nl.org/community/Grub2#Opdrachtregelenherstelopties
Bij het opstarten zie je nu precies wat er gebeurt en wat er evt. mis gaat.

Pas als de fout bekend is, is het mogelijk hem op te lossen.
Zoek dus eerst uit waar het mis gaat.