Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Xubuntu en ASUS WL-100G WLAN PCMCIA card?  (gelezen 5577 keer)

djvdorp

  • Gast
Xubuntu en ASUS WL-100G WLAN PCMCIA card?
« Gepost op: 2006/12/10, 18:01:38 »
Hallo allemaal,

ik heb net Xubuntu 6.06.1 via de Alternate i386 op mijn Toshiba Satellite 4030CDT geinstalleerd. Dit loopt als een trein, veel beter dan met Windows erop, maar dat is vast niets nieuws voor jullie :D

Nu werd er tijdens de setup iets over het WLAN-kaartje gevraagd (een ASUS WL-100G PCMCIA card), je moest het ESSID en de WEP-key ingeven, dus ik netjes gedaan, maar dan gaat hij via DHCP allerlei dingen proberen op te vragen, en dan komt hij uiteindelijk ermee dat het niet gelukt is... Na 3x proberen ben ik maar gestopt, omdat ik dacht: dat doe ik dan wel na de setup.

Nou, daar ben ik dus nu aanbeland, als ik inlog kan ik bij de Network Settings wel de kaart (eth0) zien, ik heb daar de ESSID en de WEP-key weer ingegeven, en weer doet hij zeer lang over het DHCP-gedoe, en daarna doet het internet het nog steeds niet.

Zou iemand me hiermee misschien verder kunnen helpen? Ik heb wel ergens gelezen over ndiswrapper maar heb geen enkele ervaring met Xubuntu en Wireless, dus weet iemand misschien hoe ik hiermee verder moet???



Met vriendelijke groet,
Daniel

djvdorp

  • Gast
Xubuntu en ASUS WL-100G WLAN PCMCIA card?
« Reactie #1 Gepost op: 2006/12/10, 21:20:04 »
O ja, en als ik opstart krijg ik ongeveer deze melding:

* INIT: version 2.68 booting...
* Preparing restricted drivers...
* Starting basic networking...
* Starting kernel event manager...
* Loading hardware drivers...

firmware_helper[4573]: main: error loading '/lib/firmware/bcm43xx_microcode5.fw' for device '/class/firmware/0001:01:01.0' with driver 'bcm43xx'
[ 171.941794] bcm43xx: Error: Microcode "bcm43xx_microcode" not available or load failed.
firmware_helper[4576]: main: error loading '/lib/firmware/bcm43xx_microcode5.fw' for device '/class/firmware/0001:01:01.0' with driver 'bcm43xx'
[ 171.956080] bcm43xx: Error: Microcode "bcm43xx_microcode" not available or load failed.
Die getallen ervoor kunnen afwijken, het ging te snel om het helemaal te kunnen lezen, ik heb het dus met Google gezocht en hier vandaan gehaald...



Met vriendelijke groet,
Daniel

Offline summer of 69

  • Lid
  • Steunpunt: Nee
Xubuntu en ASUS WL-100G WLAN PCMCIA card?
« Reactie #2 Gepost op: 2006/12/11, 07:39:57 »
Ik moet je net als pjotr teleurstellen wat die wireless verbinding betreft. Persoonlijk heb ik een modem router staan en de wireless functie uitgeschakeld. Er zijn 3 PC op aangesloten met kabelverbinding en dat werkt probleemloos. Hopelijk kan iemand op 't forum je verder helpen wat dat betreft.
Ook wat fluxbuntu betreft kan ik me aansluiten bij pjotr. Deze verreist toch min. 96 Mb en is nog experimenteel. ' k zou me bij xubuntu houden.
Nog veel succes en plezier ermee,
;)
dierenliefde is onvoorwaardeljk, dierenleed ten zeerste verwerpelijk

Artfreddy2

  • Gast
Xubuntu en ASUS WL-100G WLAN PCMCIA card?
« Reactie #3 Gepost op: 2006/12/11, 10:03:33 »
Citaat van: djvdorp
Hallo allemaal,

ik heb net Xubuntu 6.06.1 via de Alternate i386 op mijn Toshiba Satellite 4030CDT geinstalleerd. Dit loopt als een trein, veel beter dan met Windows erop, maar dat is vast niets nieuws voor jullie :D

Nu werd er tijdens de setup iets over het WLAN-kaartje gevraagd (een ASUS WL-100G PCMCIA card), je moest het ESSID en de WEP-key ingeven, dus ik netjes gedaan, maar dan gaat hij via DHCP allerlei dingen proberen op te vragen, en dan komt hij uiteindelijk ermee dat het niet gelukt is... Na 3x proberen ben ik maar gestopt, omdat ik dacht: dat doe ik dan wel na de setup.

Nou, daar ben ik dus nu aanbeland, als ik inlog kan ik bij de Network Settings wel de kaart (eth0) zien, ik heb daar de ESSID en de WEP-key weer ingegeven, en weer doet hij zeer lang over het DHCP-gedoe, en daarna doet het internet het nog steeds niet.

Zou iemand me hiermee misschien verder kunnen helpen? Ik heb wel ergens gelezen over ndiswrapper maar heb geen enkele ervaring met Xubuntu en Wireless, dus weet iemand misschien hoe ik hiermee verder moet???



Met vriendelijke groet,
Daniel
Bij mezelf doet Xubuntu het ook niet wireless. Doch met Ubuntu blijkt dit anders te gaan, heb geen problemen. Durft wel eens haperen, doch na een restart ben ik terug online.
Ik heb bij Ubuntu hetelfde gedaan als u...
BEHEER, naar networking, dan ESSID, wep-key intikken, moet hexadecimaal en DHCP... Activeren en de D-link doet z'n werk.
Vergeet echter niet, ethernet te de-activeren ! Voor de rest heb ik nog zelden problemen ondervonden. Draait op mijn laptop van Packard Bell.
Misschien dat er mensen bijzitten die het wel op Xubuntu kunnen activeren en laten werken, ben benieuwd.

djvdorp

  • Gast
Xubuntu en ASUS WL-100G WLAN PCMCIA card?
« Reactie #4 Gepost op: 2006/12/11, 12:15:11 »
Citaat van: Artfreddy2
Bij mezelf doet Xubuntu het ook niet wireless. Doch met Ubuntu blijkt dit anders te gaan, heb geen problemen. Durft wel eens haperen, doch na een restart ben ik terug online.
Ik heb bij Ubuntu hetelfde gedaan als u...
BEHEER, naar networking, dan ESSID, wep-key intikken, moet hexadecimaal en DHCP... Activeren en de D-link doet z'n werk.
Vergeet echter niet, ethernet te de-activeren ! Voor de rest heb ik nog zelden problemen ondervonden. Draait op mijn laptop van Packard Bell.
Misschien dat er mensen bijzitten die het wel op Xubuntu kunnen activeren en laten werken, ben benieuwd.
Hoe doe je dat hexadecimaal dan? Ik weet alleen de key als ASCII (gewoon een woord is het???) ???



Met vriendelijke groet,
Daniel

Offline Michael Anckaert

  • Lid
    • http://www.sinax.be
  • Steunpunt: Nee
Xubuntu en ASUS WL-100G WLAN PCMCIA card?
« Reactie #5 Gepost op: 2006/12/11, 14:05:00 »
Meestal vul je in je router de WEP key in als ASCII (dus gewone tekst) en dan zet je router het om naar Hex. Bij sommige modellen kan je dan je WEP key als HEX bekijken, gewoon deze overnemen in de network settings.

Als je je key niet vind kan je hier http://www.csgnetwork.com/wepgeneratorcalc.html je WEP key invullen en naar HEX laten omzetten (bijna onderaan het formulier bij 'Custom WEP key').
www.sinax.be
Open Source Integrators, consulting and custom development

Artfreddy2

  • Gast
Xubuntu en ASUS WL-100G WLAN PCMCIA card?
« Reactie #6 Gepost op: 2006/12/11, 17:13:10 »
Citaat van: djvdorp
Citaat van: Artfreddy2
Bij mezelf doet Xubuntu het ook niet wireless. Doch met Ubuntu blijkt dit anders te gaan, heb geen problemen. Durft wel eens haperen, doch na een restart ben ik terug online.
Ik heb bij Ubuntu hetelfde gedaan als u...
BEHEER, naar networking, dan ESSID, wep-key intikken, moet hexadecimaal en DHCP... Activeren en de D-link doet z'n werk.
Vergeet echter niet, ethernet te de-activeren ! Voor de rest heb ik nog zelden problemen ondervonden. Draait op mijn laptop van Packard Bell.
Misschien dat er mensen bijzitten die het wel op Xubuntu kunnen activeren en laten werken, ben benieuwd.
Hoe doe je dat hexadecimaal dan? Ik weet alleen de key als ASCII (gewoon een woord is het???) ???



Met vriendelijke groet,
Daniel
Het is  het type van de sleutel... ik kan van ASCII mijn sleutel zien inderdaad en activeren als HEX, zoals Masuran zegt. Sorry was even afwezig.