Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: GAG ISO CD start niet op (boot probleem ISO CD)  (gelezen 1000 keer)

Offline Beekhof

  • Lid
  • Steunpunt: Nee
GAG ISO CD start niet op (boot probleem ISO CD)
« Gepost op: 2010/07/14, 17:35:17 »
Het blijkt dat GAG niet op iedere pc te installeren is omdat de ISO CD wel
of niet wil opstarten.
Wel op mijn "Compaq-pc" niet op mijn "IBM-pc" en met onleesbare tekst op HP-Laptop DV6.

Compaq Deskpro EXD/P800, 800 MHz met Pentium 3, 686, 512 MB RAM, 2x80GB
HD's, W-XP en Ubuntu 4.10 met GRUB2 in MBR!
BIOS system ROM: 686 p0 v1.09.

IBM Netvista 6266, model nr: P4G, Pentium 3 op 933 MHz, 512 MB RAM,
1x80GB HD, W-Xp en wil Ubuntu 10.04 installeren met GRUB2 in PBR
en GAG bootmanager in MBR!
IBM BIOS, Version: PUKT22.0 (flash upgraded vanaf 21.0).

Dit lukt echter niet omdat de ISO CD niet wil opstarten, vragen:
Moet perse eerst Ubuntu geinstalleerd worden, maar is 2e vraag komen er
problemen met GRUB2 (met GRUB niet lees ik in diverse forums) om deze in
 zijn eigen partitie te laten installeren (PRB=Partition Record Boot).
Ten derde het wel of niet opstarten van een ISO CD lijkt mij niet
afhankelijk van wat er op de HD's staat.
Tenslotte andere ISO CD's (Gparted, Partition Wizard en Ubuntu live
CD's) starten wel op in die IBM-pc!!

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: GAG ISO CD start niet op (boot probleem ISO CD)
« Reactie #1 Gepost op: 2010/07/14, 17:51:56 »
Hoe het komt dat hij op de IBM niet opstart weet ik ook niet. Als andere wel starten en dit met hetzelfde merk van cd dan weet ik het niet. Is het een ander merk dan eens verwisselen.

En met Grub2 krijg je problemen. Hier heb ik GAG ook geprobeerd en installeert wel maar herkend de partities/grub2 niet.

Offline Beekhof

  • Lid
  • Steunpunt: Nee
Re: GAG ISO CD start niet op (boot probleem ISO CD)
« Reactie #2 Gepost op: 2010/07/14, 21:40:55 »
Dank aan heir4c.
Ik vraag mij af of SuSe11.2 (ziet er goed uit en heb goede ervaring met SuSe live cd 8.2) ook dit probleem heeft.
M.a.w. of GAG wel kan worden toegepast bij dualboot W-XP en Suse11.2.
Gebruikt Suse 11.2 nog de oude versie, nl. GRUB 1, waarin geen problemen optreden??