Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] SiS 671/771 Probleem bij installatie ubuntu 10.04  (gelezen 3665 keer)

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
[OPGELOST] SiS 671/771 Probleem bij installatie ubuntu 10.04
« Gepost op: 2010/07/14, 11:04:56 »
Als ik de installatie van 10.04 probeer uit te voeren op de laptop met SiS 671/771 videokaart krijg ik allemaal lijntjes op beeld waardoor ik niks echt kan zien en zo door kan gaan met de installatie.



op internet krijg ik niet echt een oplossing.
« Laatst bewerkt op: 2010/07/14, 19:22:21 door shinger »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
« Laatst bewerkt op: 2010/07/14, 11:21:36 door Pjotr »

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #2 Gepost op: 2010/07/14, 12:20:03 »
Pjotr ik was al op jou site geweest maar dat is dan mogelijk NA de installatie van ubuntu. Dit krijg ik als ik de cd en of usb in doe om ubuntu te installeren.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #3 Gepost op: 2010/07/14, 12:57:45 »
Probeer F4 (veilige grafische mode) eens.
Of gebruik de alternateCD.

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #4 Gepost op: 2010/07/14, 13:09:57 »
Probeer F4 (veilige grafische mode) eens.
Of gebruik de alternateCD.


Ik gebruik al de alternateCD aangezien de normale cd juist altijd problemen geeft. Als ik de taal kies dan vervolgens op installeer ubuntu of check cd op fouten doe krijg ik al het probleem.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #5 Gepost op: 2010/07/14, 13:12:58 »
En via F6? nomodeset ; acpi=off of pnp=off bijvoegen aan de kernelregel

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #6 Gepost op: 2010/07/14, 13:26:19 »
Dat is waar ook.... er zit nog een stap voor.  :)

F6 en opstarten met kerneloptie nomodeset (zoals heir4c al zegt). Als dat niet werkt, kerneloptie xforcevesa.

Ik heb de instructie op m'n webstek voor de SiS 671, gelijk even aangevuld met deze voorafgaande stap. Je kunt daar kijken voor een uitgebreidere beschrijving.
« Laatst bewerkt op: 2010/07/14, 13:40:59 door Pjotr »

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #7 Gepost op: 2010/07/14, 13:52:38 »
Ik heb even op jou site gekeken pjotr, wat je daar beschreven hebt is dus als je paarse scherm ziet dan pas op ESC of space te drukken maar ik krijg dan nog steeds dat wazige beeld. Ik kan wel VOOR dat ik op "ubuntu installeren" druk naar shell gaan. Daar krijg ik dan BOOT: ... te zien.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #8 Gepost op: 2010/07/14, 14:01:05 »
Geef merk, modelnaam en typenummer eens van die flaptop?

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #9 Gepost op: 2010/07/14, 14:02:27 »
De opties die beschikbaar zijn bij F6:
- Geavanceerde modus
- acpi=off
- noapic
- nolapic
- edd=on
- nodmraid
- nomodeset
- Alleen vrije software


Optie F6 nomodeset  --> nog steeds zelfde probleem
Optie F6 nomodeset + acpi=off --> zwaarte beeld met witte streepjes die van links naar rechts gaan.
Optie F6 acpi=off --> Zwarte beeld met witte streepjes die van links naar rechts gaan.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #10 Gepost op: 2010/07/14, 14:06:03 »
De opties die beschikbaar zijn bij F6:

Gepresenteerde opties negeren (druk op Esc) en xforcevesa intikken. Daarna Enter.

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #11 Gepost op: 2010/07/14, 14:06:37 »
Geef merk, modelnaam en typenummer eens van die flaptop?

Dit is wat ik aan de onderkant allemaal lees:

MAXDATA Internation GmbH
S/N: 8E3B0057015

BELINEA NB
MSID: XPNO48IG00
Manuf.: MANULOGS


..... en nog verder beneden....

MAXDATA Belinea C1541
Model No.: U50SI1

Ik heb niet alles hier staan rest is dus voltage en patenten info rotzooi.

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #12 Gepost op: 2010/07/14, 14:09:42 »
De opties die beschikbaar zijn bij F6:

Gepresenteerde opties negeren (druk op Esc) en xforcevesa intikken. Daarna Enter.

Ik druk dus bij het schermpje waar je alle keuzes enzo hebt op ESC zegt ie dat je de grafische omgeving gaat verlaten druk ik op enter.

Krijg ik "boot:" te zien type ik "xforcevesa" <ENTER>

output ervan:
Could not find kernel image: xforcevesa

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #13 Gepost op: 2010/07/14, 14:26:38 »
Mijn instructie is voor de gewone desktop-CD, niet voor de Alternate...

Probeer het eens met de gewone desktop-CD, of anders misschien via F6 - Geavanceerde modus - xforcevesa (geavanceerde modus zit niet onder F6 bij de gewone CD).

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #14 Gepost op: 2010/07/14, 15:05:32 »
Mijn instructie is voor de gewone desktop-CD, niet voor de Alternate...

Probeer het eens met de gewone desktop-CD, of anders misschien via F6 - Geavanceerde modus - xforcevesa (geavanceerde modus zit niet onder F6 bij de gewone CD).

Dat zal ik maar even gaan doen maar het kost wel even wat tijd aangezien ik best vaak last heb van corrupte iso's, maar ik hoor het later dan wel van mij wat het geworden is.

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Re: SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #15 Gepost op: 2010/07/14, 19:22:03 »
Door te downloaden via torrents had ik dit keer meer success met de iso. Jammer genoeg pas na vele malen opnieuw branden en of live usb te maken is het mij gelukt om dus een installatie cd te krijgen met desktop versie.

De alternate versie lukt dus NIET op een laptop met een SiS 671/771 videoadapter maar je moet de desktop versie gebruiken.
Je krijgt bij het begin wazig beeld maar dan moet je even paar minuutjes wachten en dan krijg je wel normaal beeld. Ik heb alles kunnen uitvoeren resolutie maken lukte met behulp van jou handleiding pjotr (bedankt), Beeld is nog wel wazig bij het opstarten maar dit herstelt zich weer binnen ongeveer 30 seconden. Verder doet wifi weer normaal had toen met 9.10 wel problemen dus zette 9.04 erop.

Maar samengevat alles is gelukt hij draait weer verder op ubuntu :P. HELEMAAL top!! De eigenares zal weer super blij mee zijn. Hartelijk bedankt allemaal.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] SiS 671/771 Probleem bij installatie ubuntu 10.04
« Reactie #16 Gepost op: 2010/07/14, 19:29:26 »
Goed dat het gelukt is.  8)
En bedankt om dat hier even te posten.