Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: IDE schijven bij installatie niet gedetecteerd  (gelezen 504 keer)

Offline Jaap.Huisman

  • Lid
  • Steunpunt: Nee
IDE schijven bij installatie niet gedetecteerd
« Gepost op: 2010/07/13, 16:03:21 »
Beste mensen,

Vanmiddag heb ik Ubuntu 10.04 gedownload en gebrand. Ik wilde 'm meteen installeren. Alles ging goed tot dat ik bij het onderdeel kwam waar je partitie's kan selecteren en eventueel kan maken/ bewerken. Deze lijst was leeg, niets gedetecteerd.

Hierna het installatie programma afgesloten, met dezelfde live CD gekeken of deze de IDE drives wel 'zag'. En dat was het geval. Met de live CD kan ik ze zien, de bestanden en mappen erop kan ik zien en ik kan zelf mappen maken. Lijkt dus geen hardware probleem.

Weet iemand hier wat het probleem is en wat er aan te doen is? Ik heb al gezocht maar kon niets vinden.

Met vriendelijke groet,
Jaap Huisman

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: IDE schijven bij installatie niet gedetecteerd
« Reactie #1 Gepost op: 2010/07/13, 16:17:05 »
In bios, de kontroller waar de hd op zit, instellen op ahci, indien dit niet werkt op ide zetten.
Misschien heb je nog andere instellingen tav kontroller, probeer deze, raid hoef je niet te proberen.

Altijd je hardware vermelden, veel mensen weten probleem gevallen bij bepaalde hardware, en ze kunnen handleidingen downloaden om de instellingen te checken.

Offline Jaap.Huisman

  • Lid
  • Steunpunt: Nee
Re: IDE schijven bij installatie niet gedetecteerd
« Reactie #2 Gepost op: 2010/07/13, 16:30:18 »
Heel hartelijk bedankt voor je reactie!

Je hebt gelijk over het hardware vermelden, ik zal die zo even melden.

Heb je enig idee waaronder dat valt in de BIOS? Dat helpt met zoeken :) Ik ga er nu even naar kijken. Ik vind het raar dat de installatie ze niet ziet terwijl Ubuntuś live CD ze wél ziet. Maar ik ga even in de BIOS kijken, misschien is dat de oplossing van mijn probleem!

Nogmaals bedankt voor je reactie!

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: IDE schijven bij installatie niet gedetecteerd
« Reactie #3 Gepost op: 2010/07/13, 18:19:13 »
Dit is vaak een setting onder Advanced BIOS settings


Offline timosha

  • Lid
  • Steunpunt: Nee
Re: IDE schijven bij installatie niet gedetecteerd
« Reactie #4 Gepost op: 2010/07/13, 18:53:47 »
In bios, de kontroller waar de hd op zit, instellen op ahci, indien dit niet werkt op ide zetten.

De topictitel is:
IDE schijven bij installatie niet gedetecteerd

IDE (PATA) hdd op AHCI (Advanced Host Controller Interface) zetten ??? ??? ???
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.