Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: krijg wireless op livebox niet aan de praat met kubuntu 10.04  (gelezen 2061 keer)

Offline joostvogels

  • Lid
  • Steunpunt: Nee
beste mensen, ik hoop dat iemand mij verder kan helpen, want ik weet het niet meer.

ik ben nog nieuw met ubuntu, maar wel erg te spreken over dit OS. op mijn eigen pc heb ik nu een dual boot XP/kubuntu met bedraad internet op een livebox (1e model, uit de wanadoo tijd), en dat draaide meteen.

nu ben ik bezig ook de laptop van mijn vriendin om te zetten naar een dual boot XP/kubuntu, maar ik krijg de draadloze verbinding met deze livebox met geen mogelijkheid aan de praat. ik heb het zowel met de interne wireless adapter als de bijgeleverde dongel geprobeerd, maar tot nu toe geen resultaat. beide adapters vinden wel het signaal van de livebox en zeggen ook verbonden te zijn, echter, niet daadwerkelijk, want internet doet het niet... op XP draait wireless echter nog steeds...

ik heb al geprobeerd om volledig onbeveiligd te connecten (geen WEP, geen WPA, geen hardware filtering), heb beide hardware adressen in de livebox toegevoegd in het filter... niets werkt. wat mij doet vermoeden dat er ergens in de linux configuratie iets niet goed zit.

ik heb al wat rondgestruind op dit forum en las vaak dat gevraagd werd naar onderstaande terminal output, (geen idee wat het betekent, heb gewoon domweg de commands ingetikt en het resultaat hierin geplakt). ik heb hem gedraaid met zowel de dongel als de interne adapter ingeschakeld. het maakt mij niet uit welke van de twee het uiteindelijk gaat doen, als het maar werkt.

hopelijk kan iemand mij verder helpen?


annelies@LIES:~$ sudo iwconfig
lo        no wireless extensions.                                                                                                                                                  
                                                                                                                                                                                    
eth0      no wireless extensions.                                                                                                                                                  
                                                                                                                                                                                    
wlan0     IEEE 802.11bg  ESSID:off/any                                                                                                                                              
          Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm                                                                                                              
          Retry  long limit:7   RTS thr:off   Fragment thr:off                                                                                                                      
          Encryption key:off                                                                                                                                                        
          Power Management:off
          
wlan1     IEEE 802.11bg  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm  
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          
annelies@LIES:~$ sudo ifconfig
eth0      Link encap:Ethernet  HWaddr 00:14:22:ac:99:6c  
          inet addr:192.168.1.13  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::214:22ff:feac:996c/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:18184 errors:1 dropped:1 overruns:0 frame:0
          TX packets:13799 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:22748630 (22.7 MB)  TX bytes:1659873 (1.6 MB)
          Interrupt:18

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:40 errors:0 dropped:0 overruns:0 frame:0
          TX packets:40 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:2000 (2.0 KB)  TX bytes:2000 (2.0 KB)

wlan0     Link encap:Ethernet  HWaddr 00:14:a5:8f:89:47  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wlan1     Link encap:Ethernet  HWaddr 00:60:b3:56:13:5f  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

annelies@LIES:~$ sudo lshw -C network
  *-network:0            
       description: Ethernet interface
       product: BCM4401-B0 100Base-TX
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: 02
       serial: 00:14:22:ac:99:6c
       size: 100MB/s
       capacity: 100MB/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=b44 driverversion=2.0 duplex=full ip=192.168.1.13 latency=64 link=yes multicast=yes port=twisted pair speed=100MB/s
       resources: irq:18 memory:dfbfc000-dfbfdfff
  *-network:1
       description: Network controller
       product: BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller
       vendor: Broadcom Corporation
       physical id: 3
       bus info: pci@0000:02:03.0
       version: 02
       width: 32 bits
       clock: 33MHz
       capabilities: bus_master
       configuration: driver=b43-pci-bridge latency=64
       resources: irq:17 memory:dfbfe000-dfbfffff
  *-network:0
       description: Wireless interface
       physical id: 2
       logical name: wlan0
       serial: 00:14:a5:8f:89:47
       capabilities: ethernet physical wireless
       configuration: broadcast=yes multicast=yes wireless=IEEE 802.11bg
  *-network:1
       description: Wireless interface
       physical id: 3
       logical name: wlan1
       serial: 00:60:b3:56:13:5f
       capabilities: ethernet physical wireless
       configuration: broadcast=yes multicast=yes wireless=IEEE 802.11bg
annelies@LIES:~$ route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.1.0     0.0.0.0         255.255.255.0   U     1      0        0 eth0
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 eth0
0.0.0.0         192.168.1.1     0.0.0.0         UG    0      0        0 eth0

Moderator edit: code-tags geplaatst.
« Laatst bewerkt op: 2010/07/16, 15:37:29 door Ron »

Offline joostvogels

  • Lid
  • Steunpunt: Nee
Re: krijg wireless op livebox niet aan de praat met kubuntu 10.04
« Reactie #1 Gepost op: 2010/07/15, 00:23:58 »
heeft niemand enig idee of suggesties?  ???

Offline ptb

  • Lid
  • Steunpunt: Nee
Re: krijg wireless op livebox niet aan de praat met kubuntu 10.04
« Reactie #2 Gepost op: 2010/07/15, 00:58:24 »
volgens mij zit er aan de onderkant van de livebox een knopje die je even moet indrukken als je voor de eerste keer verbinding wil maken.

Offline joostvogels

  • Lid
  • Steunpunt: Nee
Re: krijg wireless op livebox niet aan de praat met kubuntu 10.04
« Reactie #3 Gepost op: 2010/07/16, 15:26:42 »
Ja, dat weet ik, en heb ik ook al geprobeerd, helaas zonder resultaat.

Offline ptb

  • Lid
  • Steunpunt: Nee
Re: krijg wireless op livebox niet aan de praat met kubuntu 10.04
« Reactie #4 Gepost op: 2010/07/16, 17:22:51 »
Ik kan je maar beperkt helpen (geen terminal-wonder).Kijk even op pjotr's site http://sites.google.com/site/computertip/geendraadloosinternet
Misschien kan dat je verder helpen.
Op het  moment heb ik geen problemen meer met draadloos op kubuntu, maar toen ik ze wel had kon ik ze doordat de networkmanager problemen veroorzaakte oplossen met wicd.Daarmee kreeg ik wel verbinding.
Maar zou ik voorlopig nog niet gebruiken vooralsnog.Misschien kunnen anderen je daarin verder helpen.

Offline joostvogels

  • Lid
  • Steunpunt: Nee
Re: krijg wireless op livebox niet aan de praat met kubuntu 10.04
« Reactie #5 Gepost op: 2010/07/21, 21:02:35 »
ik heb zojuist alle opties van pjotrs site geprobeerd, zonder resultaat. Ndiswrapper krijg ik niet werkend, want het juiste stuurprogramma is op het moment onvindbaar en weet niet of die ergens op internet te vinden is.

wederom; hulp wordt op prijs gesteld.

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: krijg wireless op livebox niet aan de praat met kubuntu 10.04
« Reactie #6 Gepost op: 2010/07/21, 21:29:52 »
Ik heb dat (kreng) ding ook. Ik kon hem eerst maar het 1 pc verbinden, en daarna brandde de wireless chip door xD
Meteen maar een router aangeschaft.

Offline joostvogels

  • Lid
  • Steunpunt: Nee
Re: krijg wireless op livebox niet aan de praat met kubuntu 10.04
« Reactie #7 Gepost op: 2010/07/25, 17:08:21 »
Citaat
Meteen maar een router aangeschaft.

Dat vind ik geen oplossing. Het moet gewoon mogelijk zijn om met ubuntu/kubuntu verbinding te maken met een livebox. Als windows het kan, dan moet het onder linux toch ook gewoon kunnen?!

Ik hoopte eigenlijk op dit forum mensen te vinden die mij iig verder kunnen helpen door aan te geven waar het probleem zit; of waar het iig niet zit. Light het aan de hardware? Die lijkt te werken onder ubuntu. ligt het aan de livebox? etc. Een eigen gok is dat ik op een of andere manier geen IP adres krijg toegewezen (zie terminal output), dus als iemand mij daar over verder kan helpen?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: krijg wireless op livebox niet aan de praat met kubuntu 10.04
« Reactie #8 Gepost op: 2010/07/25, 17:11:24 »
Onder Windows uitvoeren in een cmd:

ipconfig /release

Herstarten, nu proberen verbinding te maken in Ubuntu.

Offline joostvogels

  • Lid
  • Steunpunt: Nee
Re: krijg wireless op livebox niet aan de praat met kubuntu 10.04
« Reactie #9 Gepost op: 2010/07/25, 20:38:10 »
Citaat
Onder Windows uitvoeren in een cmd:

ipconfig /release

Herstarten, nu proberen verbinding te maken in Ubuntu.

Helaas, geen resultaat (verwachtte dat eigenlijk al, aangezien ik ook niet op mijn andere pc tot een draadloze verbinding kan komen, met de usb wireless adapter (een sagem XG760A usb kaart). En wederom: het volledig open gooien van het netwerk (geen encryptie, geen mac-filtering) leidt niet tot een verbinding die werken wil.

.. ik ga nu eens proberen om via wicd een verbinding te krijgen.

Offline joostvogels

  • Lid
  • Steunpunt: Nee
Re: krijg wireless op livebox niet aan de praat met kubuntu 10.04
« Reactie #10 Gepost op: 2010/07/25, 21:19:22 »
WICD verbinding attempt op een open gezette livebox hangt bij het verkrijgen van een netwerk adres, dus wat ik al vermoedde lijkt te kloppen. die livebox wil geen ip adres toewijzen.

als ik nu zou weten waarom dit miet wil, dan ben ik bij de eindoplossing dunkt me.

Offline joostvogels

  • Lid
  • Steunpunt: Nee
Re: krijg wireless op livebox niet aan de praat met kubuntu 10.04
« Reactie #11 Gepost op: 2010/07/25, 22:19:13 »
.... blijkbaar zit er ergens toch iets grondig fout in die livebox, zojuist kwam er een ander open wifi netwerk beschikbaar en daar kon ik meteen succesvol mee verbinden.

blijft de vraag open staan waarom die K&%$# livebox niet wil doen wat ie moet doen!

Offline walterav

  • Lid
  • Steunpunt: Nee
Re: krijg wireless op livebox niet aan de praat met kubuntu 10.04
« Reactie #12 Gepost op: 2010/08/05, 09:38:53 »
.... blijkbaar zit er ergens toch iets grondig fout in die livebox, zojuist kwam er een ander open wifi netwerk beschikbaar en daar kon ik meteen succesvol mee verbinden.

blijft de vraag open staan waarom die K&%$# livebox niet wil doen wat ie moet doen!

Ik lees dat je 2 wifi adapters heb in die laptop, doen die het beide ook in XP op de livebox zowel de interne als de externe usb, krijgen ze allemaal een ip adres en kun je dan internetten?

Kun je anders een keer vanaf de liveCD het netwerk aan de praat proberen te krijgen ipv de geinstalleerde kubuntu?
Stop de ethernet kabel erin op de liveCD en test of je kan internetten via de kabel type dan het volgende in de terminal:
sudo apt-get update
sudo apt-get -y install b43-fwcutter #bevestig laden met YES

Zet dan tijdelijk de wifi uit, vinkje weghalen met Rechtermuis knop op "network-manager-applet" en dan weer aan.
Probeer dan nog eens te connecten met je router.
« Laatst bewerkt op: 2010/08/05, 09:50:23 door walterav »