Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Zeer vervelende fout in 10.04  (gelezen 1467 keer)

Offline Bas2

  • Lid
  • Steunpunt: Nee
Zeer vervelende fout in 10.04
« Gepost op: 2010/07/11, 11:39:07 »
Hallo,

Ik heb sinds kort weer Ubuntu 10.04 geinstalleerd, maar er zit een hele vervelende fout in.

Er is een kans (ong 25%) dat:
-Mijn geluid niet werkt;
-Ik kan niet afsluiten/opnieuw opstarten.

Als ik probeer af te sluiten dan logt Ubuntu mij uit. Idem met alle andere mogelijkheden.
Deze problemen gaan altijd samen. De enige mogelijkheid is om de voeding uit te zetten.

Wat ik heb gedaan om het te verhelpen:
-Ubuntu opnieuw geinstalleerd;
-Andere kernel versie gebruikt.

Het heeft allemaal niet gewerkt.

Het enige wat ik extra heb geinstalleerd is het volgende:
-Adobe Flash Player;
-Java.


Kan iemand mij vertellen waar het probleem aan ligt en hoe ik het kan verhelpen ???

Offline summer of 69

  • Lid
  • Steunpunt: Nee
Re: Zeer vervelende fout in 10.04
« Reactie #1 Gepost op: 2010/07/11, 11:42:36 »
Heb je na de installatie deze handleiding gevolgd : http://sites.google.com/site/computertip/directdoen
dierenliefde is onvoorwaardeljk, dierenleed ten zeerste verwerpelijk

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Zeer vervelende fout in 10.04
« Reactie #2 Gepost op: 2010/07/11, 12:25:30 »
Dat probleem heb ik ook gehad met een aantal updates.
Dit heb ik als volgt opgelost:
Op een terminal scherm: Toepassingen > Hulpmiddelen > Terminalvenster
type daar: sudo reboot en vervolgens je wachtwoord.
Het systeem start daarna weer bruikbaar op.
Bij een volgende update kan het weer gebeuren, maar de laatste tijd gaat het bij mij helemaal goed.

Hopelijk helpt dit je, om je systeem te upgraden naar de huidige stand van zaken, die beter is.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Zeer vervelende fout in 10.04
« Reactie #3 Gepost op: 2010/07/11, 13:50:27 »
Hallo

Open ook even een terminal en
doe een;
lspci (l= kleine letter L)

en post dat hier, misschien heb je de "beruchte" 845/855 chipset aan boord en
heb je de speciale 10.04 versie daarvoor nodig

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline Bas2

  • Lid
  • Steunpunt: Nee
Re: Zeer vervelende fout in 10.04
« Reactie #4 Gepost op: 2010/07/11, 16:29:05 »
Uitkomst van lspci:

00:00.0 RAM memory: nVidia Corporation MCP67 Memory Controller (rev a2)
00:01.0 ISA bridge: nVidia Corporation MCP67 ISA Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP67 SMBus (rev a2)
00:01.2 RAM memory: nVidia Corporation MCP67 Memory Controller (rev a2)
00:01.3 Co-processor: nVidia Corporation MCP67 Co-processor (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP67 OHCI USB 1.1 Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation MCP67 EHCI USB 2.0 Controller (rev a2)
00:04.0 USB Controller: nVidia Corporation MCP67 OHCI USB 1.1 Controller (rev a2)
00:04.1 USB Controller: nVidia Corporation MCP67 EHCI USB 2.0 Controller (rev a2)
00:06.0 IDE interface: nVidia Corporation MCP67 IDE Controller (rev a1)
00:07.0 Audio device: nVidia Corporation MCP67 High Definition Audio (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP67 PCI Bridge (rev a2)
00:09.0 IDE interface: nVidia Corporation MCP67 AHCI Controller (rev a2)
00:0a.0 Ethernet controller: nVidia Corporation MCP67 Ethernet (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0c.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0d.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:04.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
01:04.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
01:04.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 12)
01:04.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
01:04.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev ff)
02:00.0 VGA compatible controller: nVidia Corporation G86 [GeForce 8400M G] (rev a1)
05:00.0 Ethernet controller: Atheros Communications Inc. AR5001 Wireless Network Adapter (rev 01)

Offline Bas2

  • Lid
  • Steunpunt: Nee
Re: Zeer vervelende fout in 10.04
« Reactie #5 Gepost op: 2010/07/11, 16:35:03 »
Ik maak er even een dubbele post van.

@reactie 1: ik had het niet gevolgd vlak na de installatie. Heb het nu wel bekeken en veel handige tips eruit gehaald. Het heeft naar mijn mening niet veel te maken met mijn fout.
@reactie 2: ik zal het proberen waneer het probleem opspeelt.
@reactie 3: ik zag dat 845/855 te maken heeft met intel chipsets. Ik gebruik alleen AMD chipsets en NVIDIA.

Allemaal bedankt voor de reacties!

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Zeer vervelende fout in 10.04
« Reactie #6 Gepost op: 2010/07/11, 16:39:27 »
Hallo

Inderdaad je hebt niet die intel chipset, vervelend duikt er ook niet zo een
pasklare oplossing op icm. de nvidia chipset als ik zit te googelen.

Had je alvorens die ubuntu erop te zetten, wel even de cdrom zichzelf laten
controleren ivm. evt. brandfouten ?
Doe ook even een memtest; tijdens machine start linkershift vashouden en in het
grub bootmenu memtest kiezen, misschien dat er een hardware fout (geheugen)
mee te maken heeft.

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline Bas2

  • Lid
  • Steunpunt: Nee
Re: Zeer vervelende fout in 10.04
« Reactie #7 Gepost op: 2010/07/12, 14:07:25 »
Ik heb Ubuntu geinstalleerd via mijn usb stick. Het heb niet de md5 gecontroleerd.
De keer daarvoor toen ik 10.04 via mijn cd installeerde gebeurde dezelfde fout. Dus de kans is klein dat daar de fout in zit.

Memtest x86 uitgevoerd: passed, 0 errors.

Tot nu toe heb ik de fout nog niet gehad (gelukkig).

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: Zeer vervelende fout in 10.04
« Reactie #8 Gepost op: 2010/07/13, 18:42:17 »
hallo,

Ik zit met hetzelfde probleem, en sudo reboot hielp niet na het updaten. Ik heb wel een intel chipset:

frank@frank-laptop:~$ lspci
00:00.0 Host bridge: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor to I/O Controller (rev 02)
00:00.1 System peripheral: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor to I/O Controller (rev 02)
00:00.3 System peripheral: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor to I/O Controller (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)
00:02.1 Display controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 83)
00:1f.0 ISA bridge: Intel Corporation 82801DBM (ICH4-M) LPC Interface Bridge (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801DBM (ICH4-M) IDE Controller (rev 03)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
00:1f.6 Modem: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 03)
01:08.0 Ethernet controller: Intel Corporation 82801DB PRO/100 VE (MOB) Ethernet Controller (rev 83)
01:0b.0 CardBus bridge: Toshiba America Info Systems ToPIC100 PCI to Cardbus Bridge with ZV Support (rev 33)
frank@frank-laptop:~$


Er moet voor mij dus een speciale lucid versie zijn. Waar kan ik die downloaden?


Bij voorbaat dank, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Zeer vervelende fout in 10.04
« Reactie #9 Gepost op: 2010/07/13, 18:56:55 »

Er moet voor mij dus een speciale lucid versie zijn. Waar kan ik die downloaden?


Bij voorbaat dank, Frank

Er moet helemaal niets. Zoek eens op het forum of gebruik onderstaande link:
http://forum.ubuntu-nl.org/installatie/problemen-met-ll-installatie-op-intel-845855gm-chipset-hier-is-de-oplossing!/
« Laatst bewerkt op: 2010/07/14, 08:10:26 door timosha »
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline frankje

  • Lid
  • Steunpunt: Nee
Re: Zeer vervelende fout in 10.04
« Reactie #10 Gepost op: 2010/07/13, 19:06:58 »
Dank Timosha, ik ben hem nu aan het downloaden! 8)


Met vriendelijke groet, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Zeer vervelende fout in 10.04
« Reactie #11 Gepost op: 2010/07/13, 23:26:06 »
@ Timosha;

Ik heb intussen gemerkt dat je die link expliciet tussen url tags dient te plaatsen vanwege de ! op
het einde, anders is hij niet aanklikbaar

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Zeer vervelende fout in 10.04
« Reactie #12 Gepost op: 2010/07/14, 08:11:27 »
@mrGee

Is veranderd. Bedankt voor de tip  ;)
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.