Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Geluid doet het ineens niet meer  (gelezen 1574 keer)

Offline ehommel

  • Lid
  • Steunpunt: Nee
[OPGELOST] Geluid doet het ineens niet meer
« Gepost op: 2010/07/08, 09:36:43 »
Sinds gisteren doet mijn geluid het niet meer, en lijkt het er ook op dat Ubuntu mijn geluidskaart niet meer herkent. Ik heb een DELL XPS M1710, met volgens mij een STAC 92XX geluidskaart. Het geluid deed het tot voor gisteren prima.

Als ik lspci|grep -i audio doe krijg ik:

00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)


en als ik aplay -l doe:
aplay: device_list:223: geen geluidskaarten gevonden...Iemand enig idee?
« Laatst bewerkt op: 2010/07/08, 10:08:57 door ehommel »

Offline ehommel

  • Lid
  • Steunpunt: Nee
Re: Geluid doet het ineens niet meer
« Reactie #1 Gepost op: 2010/07/08, 10:08:36 »
Uiteindelijk opgelost via deze site:
https://help.ubuntu.com/community/SoundTroubleshooting

Heb de modules handmatig geinstalleerd, en heb nu ook weer een soundcard. Het volumeknopje in mijn panel bovenin het scherm blijft echter weg....maar de muziek doet het weer  =D
sudo aptitude install linux-ubuntu-modules-`uname -r` linux-generic

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Geluid doet het ineens niet meer
« Reactie #2 Gepost op: 2010/07/08, 10:16:36 »
Hallo

Als je de Meldings-applet toevoegt aan je paneel heb je je volume
controle waarschijnlijk ook weer terug

Groeten Gerrit
-- = >  simplify if you can   -- = >