Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Vervelende bug in Chrome?  (gelezen 2441 keer)

Offline mp

  • Lid
  • Steunpunt: Nee
Vervelende bug in Chrome?
« Gepost op: 2010/07/06, 14:57:28 »
Sinds kort gebruik ik Chromium, en ik heb een erg vervelende bug ontdekt. Vorige week heb ik mijn gmail-paswoord gewijzigd. Chromium vroeg niet om het op te slaan, maar als ik Chromium afsloot en weer opende, raakte ik zonder moeite binnen in gmail. Nu ben ik dat paswoord vergeten, maar kan ik nog steeds via Chromium binnen. Echter, als ik via Options mijn wachtwoorden laat tonen toont Chromium nog steeds mijn oude wachtwoord - waarmee ik dus niet meer binnenkan. Dus - Chromium heeft een ander wachtwoord om mij binnen te laten op Gmail dan dat heb via options aan mij toont. Bijzonder vervelend, want ik zou ook graag via andere browsers en/of computers in mijn email binnengeraken.

Hopelijk begrijpt iedereen mijn probleem en hopelijk heeft iemand hier al iets op gevonden.
« Laatst bewerkt op: 2010/07/07, 14:10:26 door mp »

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: Vervelende bug in Chrome?
« Reactie #1 Gepost op: 2010/07/06, 15:35:06 »
Vreemd. Maar in ieder geval kun je je login/wachtwoord-combinatie ook verwijderen via Opties, Persoonlijke instellingen, Opgeslagen wachtwoorden weergeven. Het lijkt me sterk dat Chrome dan nog met een (automatisch) wachtwoord kan komen.

Offline mp

  • Lid
  • Steunpunt: Nee
Re: Vervelende bug in Chrome?
« Reactie #2 Gepost op: 2010/07/06, 16:00:47 »
Vreemd. Maar in ieder geval kun je je login/wachtwoord-combinatie ook verwijderen via Opties, Persoonlijke instellingen, Opgeslagen wachtwoorden weergeven. Het lijkt me sterk dat Chrome dan nog met een (automatisch) wachtwoord kan komen.
Ik zie niet in waarom ik dat zou doen. Dan raak ik helemaal niet meer op mijn account.

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: Vervelende bug in Chrome?
« Reactie #3 Gepost op: 2010/07/06, 17:33:50 »
Heb je misschien de ppa versie van chromium? Ik had bij die versie dat chromium heel vaak vastliep op google gerelateerde sites, maar bij de chromium versie uit de pakketbronnen was dat over.
Ubuntu MATE 16.04

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: Vervelende bug in Chrome?
« Reactie #4 Gepost op: 2010/07/06, 19:21:38 »
Vreemd. Maar in ieder geval kun je je login/wachtwoord-combinatie ook verwijderen via Opties, Persoonlijke instellingen, Opgeslagen wachtwoorden weergeven.
Ik zie niet in waarom ik dat zou doen. Dan raak ik helemaal niet meer op mijn account.

Ik zie nu pas dat je je wachtwoord vergeten was, het staat er ook een beetje promptverloren bij, terwijl het eigenlijk de essentie van je probleem is.
Heb je misschien de ppa versie van chromium? Ik had bij die versie dat chromium heel vaak vastliep op google gerelateerde sites, maar bij de chromium versie uit de pakketbronnen was dat over.

Dat probleem is al lang over met de PPA-versie (mits je je updates binnenhaalt).

Wat je zou kunnen doen:
- automatisch inloggen met Chrome naar GMail (dat is dan met je vergeten wachtwoord)
- binnen GMail, je wachtwoord veranderen; NIET uitloggen
- met een andere browser, bv Firefox, inloggen in GMail om je nieuwe wachtwoord te controleren (kan/mag op dezelfde PC)
- login/wachtwoord in Chrome verwijderen, Chrome afsluiten en opnieuw opstarten en inloggen

« Laatst bewerkt op: 2010/07/06, 19:27:03 door markba »

Offline mp

  • Lid
  • Steunpunt: Nee
Re: Vervelende bug in Chrome?
« Reactie #5 Gepost op: 2010/07/07, 14:06:15 »
Heb je misschien de ppa versie van chromium? Ik had bij die versie dat chromium heel vaak vastliep op google gerelateerde sites, maar bij de chromium versie uit de pakketbronnen was dat over.

Dat probleem is al lang over met de PPA-versie (mits je je updates binnenhaalt).

Wat je zou kunnen doen:
- automatisch inloggen met Chrome naar GMail (dat is dan met je vergeten wachtwoord)
- binnen GMail, je wachtwoord veranderen; NIET uitloggen
- met een andere browser, bv Firefox, inloggen in GMail om je nieuwe wachtwoord te controleren (kan/mag op dezelfde PC)
- login/wachtwoord in Chrome verwijderen, Chrome afsluiten en opnieuw opstarten en inloggen


@Peter: Ik heb de officiële pakket ubuntu versie.
@markba: Sorry dat het er zo onduidelijk bijstond. Jouw oplossing dacht ik ook eerst, maar het probleem is dat ik het huidige wachtwoord nodig heb om het te kunnen veranderen binnen GMail.

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: Vervelende bug in Chrome?
« Reactie #6 Gepost op: 2010/07/07, 15:54:51 »
@markba: Sorry dat het er zo onduidelijk bijstond. Jouw oplossing dacht ik ook eerst, maar het probleem is dat ik het huidige wachtwoord nodig heb om het te kunnen veranderen binnen GMail.

OK, was dat even kwijt dat je idd je oude wachtwoord nog moest invoeren, ergens wel logisch.

Misschien nog een andere oplossing: binnen GMail kun je je wachtwoord ook toe laten sturen naar een account (POP3) dat verbonden is aan jouw GMail-account. Als je nog niet zoiets hebt, kun je je account bij je provider gebruiken of bv een Hotmail-account, deze ondersteunt (tegenwoordig) ook POP3.

Log dan niet in in GMail, maar klik (ergens op de login-pagina) op 'wachtwoord vergeten' oid. Daarna kun je kiezen voor toesturing van het wachtwoord via het gekoppelde POP3-account. Die verstuurde mail kun je dan weer ophalen via een Thunderbird-account (POP3), webmail (als het POP3-acoount dat ondersteunt, of zelfs binnen GMail, omdat deze ook POP3-mail kan ophalen.

Offline mp

  • Lid
  • Steunpunt: Nee
Re: Vervelende bug in Chrome?
« Reactie #7 Gepost op: 2010/07/07, 16:15:17 »
Ik vrees dat ik dan ook mijn wachtwoord nodig heb om de POP verbinding tot stand te brengen, niet?

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: Vervelende bug in Chrome?
« Reactie #8 Gepost op: 2010/07/07, 16:19:16 »
Ik vrees dat ik dan ook mijn wachtwoord nodig heb om de POP verbinding tot stand te brengen, niet?

Zo uit mijn hoofd dacht ik van niet. Zeer waarschijnlijk heb je je oude/nieuwe wachtwoord niet nodig, want je zit immers al in GMail. Wel heb je natuurlijk het login/wachtwoord van dat pop3-account nodig, maar die is natuurlijk anders dan dat van GMail.

Probeer het gewoon eens zou ik zeggen.

Offline mp

  • Lid
  • Steunpunt: Nee
Re: Vervelende bug in Chrome?
« Reactie #9 Gepost op: 2010/07/07, 16:27:46 »
Eerst en vooral: dank voor de vele hulp, markba.
Log dan niet in in GMail, maar klik (ergens op de login-pagina) op 'wachtwoord vergeten' oid. Daarna kun je kiezen voor toesturing van het wachtwoord via het gekoppelde POP3-account.
Dit vind ik nergens, ook niet als ik er in het Engels op Google. Ik denk trouwens dat ik om die POP3-account aan mijn GMail te koppelen ook mijn passwoord nodig zou hebben in GMail, of niet? Het lijkt wel of ik hier nooit meer uitkom :(.

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: Vervelende bug in Chrome?
« Reactie #10 Gepost op: 2010/07/07, 16:41:04 »
Onder de knop 'Aanmelden' in het inlogscherm staat een link 'Heeft u geen toegang tot uw account?'. Als je daar op klikt, kies je 'Ik ben mijn wachtwoord vergeten'. Dan kun je kikken op 'Ga naar onze pagina voor wachtwoordherstel.'.

Uiteindelijk kom je hierop uit: https://www.google.com/accounts/ForgotPasswd?service=mail&fpOnly=1

Als je daar je gebruikersnaam hebt ingegeven, wordt idd een mailtje gestuurd door het gekoppelde POP3-account (heb dit net zelf uitgeprobeerd).

Dus:
- eerst binnen GMail-instellingen het POP3-account koppelen (en idd maar hopen dat je geen ww nodig hebt)
- dan bovenstaande procedure volgen

Offline mp

  • Lid
  • Steunpunt: Nee
Re: Vervelende bug in Chrome?
« Reactie #11 Gepost op: 2010/07/07, 18:45:51 »
- eerst binnen GMail-instellingen het POP3-account koppelen (en idd maar hopen dat je geen ww nodig hebt)
Bedoel je hiermee dat ik een emailadres voor wachtwoordherstel ingeef, binnen mijn accountinstellingen? Zo ja, daarvoor vraag GMail mijn passwoord. Anders snap ik niet wat je bedoelt met POP3-account koppelen.

Offline mp

  • Lid
  • Steunpunt: Nee
Re: Vervelende bug in Chrome?
« Reactie #12 Gepost op: 2010/07/08, 13:01:42 »
Vanmorgen een Chromium update. Ik dacht, misschien lost die alles op, maar neen: nu toont het Options-Show saved passwords geen enkele site meer. Ik log wel nog altijd automatisch in op Gmail.

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: Vervelende bug in Chrome?
« Reactie #13 Gepost op: 2010/07/08, 13:22:52 »
- eerst binnen GMail-instellingen het POP3-account koppelen (en idd maar hopen dat je geen ww nodig hebt)
Bedoel je hiermee dat ik een emailadres voor wachtwoordherstel ingeef, binnen mijn accountinstellingen?

Die bedoel ik niet, want om deze in te kunnen geven op de login-pagina, moet je eerst BINNEN je account het POP3-account koppelen (ja het is verwarrend, maar veel beter dan dit kan ik het niet uitleggen).

- eerst binnen GMail-instellingen het POP3-account koppelen (en idd maar hopen dat je geen ww nodig hebt)
Anders snap ik niet wat je bedoelt met POP3-account koppelen.

Om dit te doen, onderneem dan de volgende stappen:
- open je gmail
- ga naar Instellingen, Accounts en Import, (knop) POP3-email-account toevoegen
- en volg de gevraagde stappen....

Als het bovenstaande goed is verlopen:
- open de login-pagina (bij voorkeur in een andere browser omdat Chrome automatisch doorlogt)
- kies de link 'Heeft u geen toegang tot uw account?'



Offline mp

  • Lid
  • Steunpunt: Nee
Re: Vervelende bug in Chrome?
« Reactie #14 Gepost op: 2010/07/08, 13:52:58 »
Oké, bedankt voor de hulp. Ik heb mijn hotmail adres kunnen toevoegen zonder wachtwoord! Super! Nu enkel nog die procedure. Die lijkt bij mij niet te werken. Ik krijg enkel de mogelijkheid om een email naar mijn 'alternate email adress' te sturen, niet naar die gekoppelde POP3.
PS: het antwoord op mijn beveiligingsvraag wordt ook gevraagd, maar die weet ik niet meer, ik vermoed dat ik dat vanwege veiligheidsredenen heb opengelaten. Onder die beveiligingsvraag staat dan de mogelijkheid om via mijn secundair emailadres (emailadres voor accountherstel) te sturen, niet via de gekoppelde POP3... Iemand die weet hoe dat komt? Misschien omdat ik die POP3 nog maar net gekoppeld heb?
« Laatst bewerkt op: 2010/07/08, 13:55:03 door mp »