Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Opstart/installatie-probleempje  (gelezen 5406 keer)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
[Opgelost] Opstart/installatie-probleempje
« Gepost op: 2010/07/05, 15:28:16 »
Ik heb een opstartprobleempje. Ik wil Linux Mint over openSUSE heen gooien. Paste niet op mijn USB-staaf, dus maar gebrand op een DVD'tje. Vervolgens douw ik de DVD in de speler en wacht tot ie van de DVD start (in het BIOS staat CD-rom speler als eerste). Start gewoon door naar Grub van openSUSE. Vervolgens doe ik F9 om het Boot Menu te krijgen, selecteer CD-Rom speler en vervolgens alleen maar een zwart scherm met een witte, knipperende cursor. Na een tijdje wachten start ie weer Grub van openSUSE op.
DVD is goed gebrand op laagste snelheid. Als ik de DVD van openSUSE erin doe, pakt ie hem wel.

Wat kan het probleem zijn en wie weet de oplossing?
« Laatst bewerkt op: 2010/07/13, 20:32:03 door Vistaus »

jesse2314

  • Gast
Re: Opstart/installatie-probleempje
« Reactie #1 Gepost op: 2010/07/05, 15:43:45 »
Je kan ook gewoon formatereren, en dan mint erover gooien ;)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #2 Gepost op: 2010/07/05, 15:45:32 »
Maar weet je zeker dat ie dan wel opstart van de DVD? Want nu doet ie dat dus niet, wie zegt dat ie dat na formatteren wel doet?

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #3 Gepost op: 2010/07/05, 15:48:04 »
Er bestaat ook nog Plop. Dan ken je misschien de dvd laten starten dmv de Grub van Suse.

http://wiki.ubuntu-nl.org/community/PLoP

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #4 Gepost op: 2010/07/05, 15:48:57 »
Klinkt toch als een probleem van je installatie DVD, als een andere DVD wel behoorlijk boot.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #5 Gepost op: 2010/07/05, 15:50:55 »
Klinkt toch als een probleem van je installatie DVD, als een andere DVD wel behoorlijk boot.

Maar deze DVD deed het wel de laatste keer dat ik hem gebruikte.

@Thijsg: Ik weet niet of die instructies ook voor openSUSE gelden, sommige paden zijn daar anders. Bovendien gaat die instructies over USB-sticks, en niet over DVD's toch?

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #6 Gepost op: 2010/07/05, 15:52:24 »
Ik acht jou wel deskundig genoeg het verhaal achter de handleiding te zien. ;)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #7 Gepost op: 2010/07/05, 16:11:38 »
Als ik de Plop-methode gebruik en terug opstart en in Plop boot, krijg ik Error 17 Cannot mount selected partition ???

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #8 Gepost op: 2010/07/05, 16:48:21 »
Heb je wel voor de cd/dvd gekozen?

Toch vraag ik me af hoe 700 MB niet op een USB-stick of cd past.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #9 Gepost op: 2010/07/05, 16:50:07 »
Maar Linux Mint KDE RC is 1,2 GB, dat past niet op mn USB-stick van 1 GB :(

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #10 Gepost op: 2010/07/06, 22:59:06 »
Iemand nog een idee?

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #11 Gepost op: 2010/07/07, 09:41:37 »
DVD is goed gebrand op laagste snelheid. Als ik de DVD van openSUSE erin doe, pakt ie hem wel.
Het zijn dus NIET je bios instellingen, het is NIET je CD lezer: je kan het alleen bij de betreffende opstartschijf zoeken volgens mij.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #12 Gepost op: 2010/07/07, 13:37:35 »
@vanadium: Het zou kunnen, maar dan vraag ik me af waarom de betreffende opstartschijf het wel doet op mijn laptop ???

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #13 Gepost op: 2010/07/07, 14:02:59 »
Als het geen probleem is met computerhardware, of de schijf, dan is het enige wat ik nog kan bedenken dat Linux Mint jou specifieke hardware niet graag ziet.  Heb je ooit wel een Linux Mint op die computer kunnen zetten? Geeft een opstartschijf van Ubuntu, waarop Mint gebaseerd is, ook dergelijk probleem?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #14 Gepost op: 2010/07/07, 14:05:16 »
Nope. Voorheen stond er Kubuntu op, later openSUSE en nu wil ik voor het eerst Mint op zetten. Maar de schijf van Ubuntu 9.10 en 10.04 doet het prima op die PC ???

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #15 Gepost op: 2010/07/07, 17:01:58 »
Probeer de Mint-DVD eens uit op een andere pc. Dan weet je in ieder geval of er iets aan je DVD kan zijn.
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #16 Gepost op: 2010/07/07, 17:14:54 »
Probeer de Mint-DVD eens uit op een andere pc. Dan weet je in ieder geval of er iets aan je DVD kan zijn.
:rolleyes:
@vanadium: Het zou kunnen, maar dan vraag ik me af waarom de betreffende opstartschijf het wel doet op mijn laptop ???

Vistaus,

Ik zou toch maar eens naar de lens of hele cd/dvd-rom speler kijken van je PC. Of er is iets anders hardwarematig niet in orde, probeer 'm in de Compatible Mode eens of gaat dat helemaal niet....?
« Laatst bewerkt op: 2010/07/07, 17:20:45 door DarkEra »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #17 Gepost op: 2010/07/08, 16:23:17 »
Hoe bedoel je Compatible Mode?
Lens is OK, want hij pakt wel de openSUSE DVD.

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #18 Gepost op: 2010/07/08, 20:17:04 »
Ok, dus je krijgt totaal geen blauw opstartbeeld te zien en gaat bij het opstarten direct over op een zwart scherm met cursor? Strange....

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #19 Gepost op: 2010/07/08, 21:55:09 »
@Vistaus, lezen en branden zijn 2 verschillende dingen  ;)

Ik kan me voorstellen dat je wilt weten of je hardware naar behoren werkt. Check je DVD eens op een andere pc.
Voor de rest, als je DVD brak is: ik doe de meeste van m'n installaties met een TomTec usb-stickje van 4GB die ik ooit voor 5 pleurie bij een speelgoedwinkel in de aanbieding heb gekocht. Werkt altijd. Dan krijg je tenminste Mint op je pc  ;)
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #20 Gepost op: 2010/07/08, 22:04:36 »
Hij heeft 'm geprobeert op z'n laptop zei hij en daar werkte het volgens zijn bevindingen wel asphyxia. Dus wat heeft het nog voor nut die DVD nogmaals op een andere PC te testen?

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #21 Gepost op: 2010/07/08, 22:05:44 »
ga maar uit van een brakke speler,,

en idd een usb sticky heeft ook mijn voorkeur,,,scheelt weer onderzetters ;)

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #22 Gepost op: 2010/07/09, 09:42:26 »
Ik hou het er toch ook bij dat de speler aan z'n einde is. Ik heb datzelfde aan de hand gehad schiet me nu te binnen met m'n Packard Bell laptop van destijds. De cd/dvdrom speler las op een bepaald moment ook de ene schijf wel en de andere weer niet. Het duurde dan ook niet al te lang meer en begaf dat ding de geest.
« Laatst bewerkt op: 2010/07/09, 09:44:01 door DarkEra »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #23 Gepost op: 2010/07/09, 10:28:27 »
Hmm oke.. Dat wordt dus toch een USB-stickje kopen zodra ik weer geld heb.. Want ik heb nu alleen 1 van 1 GB en daar past Mint net niet op :( En mijn stickie van 4 GB is voor werk, dus die wil ik echt niet wissen.

Dat wordt dus nog even wachten..

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Opstart/installatie-probleempje
« Reactie #24 Gepost op: 2010/07/09, 16:48:05 »
eerst backuppen en later terugzetten ;)

dit kan toch geen probleem voor je zijn :)