Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] probleem: installatie Ubuntu - reboot  (gelezen 1504 keer)

Offline SteveM

  • Lid
  • Steunpunt: Nee
[OPGELOST] probleem: installatie Ubuntu - reboot
« Gepost op: 2010/07/05, 13:55:00 »
hey guys,

wil na lange tijd eens linux proberen. Heb iso bestand gebrand. Bij opstart kom ik in ubuntu scherm waar ik kan kiezen om het te installeren, cd te testen, ... ik kan de verschillende opties bekijken maar wanneer ik Ubuntu wil installeren, de cd wil testen of ubuntu wil testen gebeurt er niets. Na 10 seconden reboot mijn PC. Heb al verschillende zaken geprobeert en 2 CD's gebrand maar ik geraak niet verder.

Ik heb een AMD Athlon 64 3500+
1GB ram
2 HD met op de eerste windows XP prof geïnstalleerd
Asus extreme AX800 grafische kaart

alvast bedankt,
Steve
« Laatst bewerkt op: 2010/08/02, 13:59:55 door SteveM »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: probleem: installatie Ubuntu - reboot
« Reactie #1 Gepost op: 2010/07/05, 14:20:20 »
Start de CD eens met de opstartopties noacpi en acpi=off (schakelt het energiebeheer uit). Met één van de functietoetsen kan dat (boot options o.i.d.). Ik meen F4, maar ik kan me vergissen. Simpelweg intikken achter de regel die dan verschijnt: noacpi acpi=off

En vervolgens doorstarten.

Indien het werkt, dan zul je na installatie op de harde schijf dit mogelijk permanent willen maken:
http://sites.google.com/site/computertip/fouten#TOC-Spontane-herstart-van-de-computer-S
« Laatst bewerkt op: 2010/07/05, 14:22:07 door Pjotr »

Offline SteveM

  • Lid
  • Steunpunt: Nee
Re: probleem: installatie Ubuntu - reboot
« Reactie #2 Gepost op: 2010/07/05, 15:25:58 »
dit kan met F6
heb ik geprobeerd maar zonder resultaat (heb ook al ACPI eens af gezet in BIOS maar ook dit helpt niet)

Offline SteveM

  • Lid
  • Steunpunt: Nee
Re: probleem: installatie Ubuntu - reboot
« Reactie #3 Gepost op: 2010/07/08, 12:17:09 »
Heb andere versie gedownload en gebrand nl de AMD64 alternate
nu geraak ik een stap verder maar krijg ik de foutmelding "kernel panic not syncing vfs unable to mount root fs on unknown-block"
Windows XP prof SP2 staat wel op HD geïnstalleerd

weer er iemand raad? zou graag ubuntu geïnstalleerdkrijgen?

Offline Wasda

  • Lid
  • Steunpunt: Nee
Re: probleem: installatie Ubuntu - reboot
« Reactie #4 Gepost op: 2010/07/08, 14:36:27 »
Deze draad kwam ik tegen.
http://forum.ubuntu-nl.org/software-en-configuratie/ubuntu-start-niet-meer-op-ook-live-cd-geeft-fout

Een deel hier uit:

Titel: Re: Kernel paniek... paniek bij mij.. hoe start ik op?
Bericht door: Gandyman op 2009/06/20, 01:11:37
Zodra de pc uitstaat, trek je de stekker uit het stopcontact.
Laat die er minimaal 5 minuten uit.
Stop nu de stekker in het stopcontact en zet de pc aan.

Houd de Delete knop ( of welke je normaal gebruikt om in de bios te komen) ingedrukt.
Eenmaal in de bios aangekomen de harddisk opnieuw detecteren .
Nu aan het einde alles opslaan waarna de pc auto reboot.

Kijk nu eens of hij normaal opstart.
Of probeer het nogmaals in veilige modes.

Titel: Re: Kernel paniek... paniek bij mij.. hoe start ik op?
Bericht door: mhweb op 2009/06/20, 10:05:40
Hehe,

De oplossing van Gandyman leek me de eenvoudigste om eerst even te proberen vanmorgen.  Gelukt, ubuntu startte terug normaal op. Bedankt voor alle tips en tijd die jullie eraan besteedden.

Offline SteveM

  • Lid
  • Steunpunt: Nee
Re: probleem: installatie Ubuntu - reboot
« Reactie #5 Gepost op: 2010/07/29, 09:21:47 »
heb vanalles geprobeert maar zonder resultaat.

Gisteren heb ik Ubuntu 10.10 gedownload en geïnstalleerd. Alles werkte perfect. Kon de volledige installatie voltooien tot op moment hij vraagt om CD eruit te halen en te rebooten. Na reboot krijg ik aantal regels en blijft hij hangen op Kernel_thread_helper 0X6 0X10 (zoiets in elk geval als ik me goed herinner).
Iemand een idee hoe ik verder moet? (i386 en alternate van 10.04 lukte nooit vandaar eens geprobeert met de 10.10 alpha 2, ik weet misschien niet ideaal om mee te starten maar met deze geraak ik in elk geval al iets verder).

bedankt,
Steve

Offline SteveM

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] probleem: installatie Ubuntu - reboot
« Reactie #6 Gepost op: 2010/08/02, 14:05:54 »
heb uiteindelijk live CD van Linux mint gebrand. Live versie start onmiddellijk op. installatie lukt volledig maar na restart lukt het niet meer.
Uiteidenlijk IDE HD af gekoppeld en linux mint geïnstalleerd op mijn andere SATA HD en alles werkt nu perfect.

Blijkbaar zijn er hier en daar problemen met installatie van zowel Ubuntu als linux mint op PC met combinatie van IDE en SATA HD's.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] probleem: installatie Ubuntu - reboot
« Reactie #7 Gepost op: 2010/08/02, 21:54:57 »
Een vraagje voor alle zekerheid: Heb je de cd als 'image' gebrand (en dus NIET als data)?

En probeer eens de alternateCD, maar wel de 32bit. De AMD64 is voor 64bit en niet specifiek voor een AMD processor maar ook voor intel maar dan 64bit.

Offline SteveM

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] probleem: installatie Ubuntu - reboot
« Reactie #8 Gepost op: 2010/08/03, 10:36:25 »
ja heb denk ik in het totaal zo'n 11 images gebrand (10 van Ubuntu en 1 van mint die onmiddellijk werkte in live)
eerst had ik de Live CD's gebrand (i386), dan de alternative.
Met Ubuntu alternative AMD64 (10.10) doorliep hij de installatie (de andere liepen overal op een bepaald punt vast). Maar na opstart bleef hij hangen op kernel_thread_helper ...

Zou nu uiteraard kunnen proberen om ubuntu opnieuw te installeren op sata zonder ide maar zal eerst eens wat spelen met MINT die uiteindelijk op ubuntu 10.04 gebaseerd is.

Heb heel wat forums geraadpleegd en zag heel wat problemen op PC's waar IDE en SATA gecombineerd worden.
Had ook alle mogelijke combinaties van de F6 opties geprobeerd.