Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: F-Spot  (gelezen 1296 keer)

Offline frankje

  • Lid
  • Steunpunt: Nee
F-Spot
« Gepost op: 2006/12/09, 01:27:04 »
Hallo,

In Ubuntu Edgy zou 1 van de voordelen de applicatie F-Spot zijn om afbeeldingen weer te geven, alleen krijg ik het niet aan de praat. Klopt het dat er problemen met F-Spot zijn?

Bvd, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
F-Spot
« Reactie #1 Gepost op: 2006/12/09, 01:33:28 »
Kun je wat duidelijker zijn? Wat doet het niet, wanneer gaat het mis, ed.

Bij mij werkt F-Spot prima, en ik gebruik ook Edgy.

Offline frankje

  • Lid
  • Steunpunt: Nee
F-Spot
« Reactie #2 Gepost op: 2006/12/09, 05:05:18 »
Als ik F-spot aanklik komt er een vakje voor in de onderste menubalk, het zandlopertje verschijnt en daarna verdwijnt alles weer en er wordt dus niets opgestart.

bvd, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
F-Spot
« Reactie #3 Gepost op: 2006/12/09, 10:58:49 »
Citaat van: frankje
Als ik F-spot aanklik komt er een vakje voor in de onderste menubalk, het zandlopertje verschijnt en daarna verdwijnt alles weer en er wordt dus niets opgestart.

bvd, Frank
via de synaptic deinstalleren, daarna weer installeren.
het is te proberen.....

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
F-Spot
« Reactie #4 Gepost op: 2006/12/09, 11:07:30 »
En als het dan nog niet werkt:
Terminal openen, en f-spot intypen. Als het goed is probeert hij dan weer op te starten, en krijg je een error in je terminal. Die hier posten.

Offline siegi

  • Lid
  • Steunpunt: Nee
F-Spot
« Reactie #5 Gepost op: 2006/12/09, 11:35:53 »
persoonlijk vind ik f spot niet zo goed.  Ik heb nu terug gthumb geinstalleerd.  F-spot heeft meer functies maar ik gebruik ze niet.

Offline frankje

  • Lid
  • Steunpunt: Nee
F-Spot
« Reactie #6 Gepost op: 2006/12/09, 19:35:15 »
Ik krijg na het invoeren in de terminal de volgende output:

frank@frank-laptop:~$ f-spot
Starting new FSpot server
XXXXX
Mono.Data.SqliteClient.SqliteSyntaxException: no such table: tags
  at Mono.Data.SqliteClient.SqliteCommand.GetNextStatement (IntPtr pzStart, System.IntPtr pzTail, System.IntPtr pStmt) [0x00000]
  at Mono.Data.SqliteClient.SqliteCommand.ExecuteReader (CommandBehavior behavior, Boolean want_results, System.Int32 rows_affected) [0x00000]
  at Mono.Data.SqliteClient.SqliteCommand.ExecuteReader (CommandBehavior behavior) [0x00000]
  at Mono.Data.SqliteClient.SqliteCommand.ExecuteReader () [0x00000]
  at TagStore.LoadAllTags () [0x00000]
  at TagStore..ctor (Mono.Data.SqliteClient.SqliteConnection connection, Boolean is_new) [0x00000]
  at Db.Init (System.String path, Boolean create_if_missing) [0x00000]
  at FSpot.Core..ctor () [0x00000]
  at FSpot.Driver.Main (System.String[] args) [0x00000]
XXXXX
Starting new FSpot server
Starting new FSpot server
Starting new FSpot server
Starting new FSpot server
Starting new FSpot server

=================================================================
Got a SIGSEGV while executing native code. This usually indicates
a fatal error in the mono runtime or one of the native libraries
used by your application.
=================================================================

Stacktrace:

  at (wrapper managed-to-native) System.Threading.Monitor.Monitor_try_enter (object,int) <0x00004>
  at (wrapper managed-to-native) System.Threading.Monitor.Monitor_try_enter (object,int) <0xffffffff>
  at System.Threading.Monitor.Enter (object) <0x00013>
  at (wrapper synchronized) DBus.Service.remove_SignalCalled (DBus.Service/SignalCalledHandler) <0xffffffff>
  at FSpot.Core.Proxy.Finalize () <0x00015>
  at (wrapper runtime-invoke) System.Object.runtime_invoke_void (object,intptr,intptr,intptr) <0xffffffff>

Native stacktrace:

        mono(mono_handle_native_sigsegv+0xde) [0x815644e]
        mono [0x8122c88]
        [0xffffe440]
        mono [0x80c3ab3]
        [0xb7340c11]
        [0xb7340b9c]
        [0xb4ece3f4]
        [0xb4ece3c6]
        [0xb4ece341]
        mono [0x80af103]
        mono [0x81158f1]
        mono [0x80af237]
        mono [0x80c6444]
        mono [0x810984e]
        mono [0x811fbf5]
        /lib/tls/i686/cmov/libpthread.so.0 [0xb7e33504]
        /lib/tls/i686/cmov/libc.so.6(__clone+0x5e) [0xb7da151e]
Aborted (core dumped)



Ik hoop dat iemand me kan vertellen wat er hier mis gaat...

Bvd, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline Dave

  • Lid
  • Steunpunt: Nee
F-Spot
« Reactie #7 Gepost op: 2006/12/09, 20:08:17 »
heb je het al eens helemaal verwijderd?
en opschonen met autoremove misschien.

zelf heb ik dat verwijderd want is me veel te zwaar en al die mappen die aangemaakt worden.
Picasa net zo.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
F-Spot
« Reactie #8 Gepost op: 2006/12/09, 21:06:06 »
Citaat van: Dave
heb je het al eens helemaal verwijderd?
en opschonen met autoremove misschien.

zelf heb ik dat verwijderd want is me veel te zwaar en al die mappen die aangemaakt worden.
Picasa net zo.
zie item 4 van deze topic.:)