Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wusb600n v2 wel onder 2.6.32-22, niet onder 2.6.32.-23  (gelezen 1739 keer)

Offline sjappie

  • Lid
  • Steunpunt: Nee
wusb600n v2 wel onder 2.6.32-22, niet onder 2.6.32.-23
« Gepost op: 2010/07/04, 20:49:17 »
Dag,

Mijn draadloze netwerk stick (Linksys wusb600n v2) werkte wel onder 2.6.32-22, maar na de laatste bijwerksessie (tot 2.6.32-23) werkt hij niet meer. Ik weet niet waar ik moet zoeken om dit probleempje op te lossen.

Iemand een idee?

Alvast bedankt voor het meedenken.

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: wusb600n v2 wel onder 2.6.32-22, niet onder 2.6.32.-23
« Reactie #1 Gepost op: 2010/07/05, 07:43:44 »
Dag,

Mijn draadloze netwerk stick (Linksys wusb600n v2) werkte wel onder 2.6.32-22, maar na de laatste bijwerksessie (tot 2.6.32-23) werkt hij niet meer. Ik weet niet waar ik moet zoeken om dit probleempje op te lossen.

Iemand een idee?

Alvast bedankt voor het meedenken.


Je bent waarschijnlijk het slachtoffer geworden van een regressiebug in kernel 2.6.32-23. Er zijn ondertussen meer meldingen op Launchpad over slecht werkende WiFi chips met de nieuwe kernel. Met sommige chips werkt WiFi helemaal niet meer, met andere slecht.

Voorlopig is de enigste oplossing kernel 2.6.32-22 gebruiken.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline sjappie

  • Lid
  • Steunpunt: Nee
Re: wusb600n v2 wel onder 2.6.32-22, niet onder 2.6.32.-23
« Reactie #2 Gepost op: 2010/07/05, 21:13:21 »
OK, bedankt voor je antwoord. Ik wacht de volgende update af.

Offline sjappie

  • Lid
  • Steunpunt: Nee
[OPGELOST] Re: wusb600n v2 wel onder 2.6.32-22, niet onder 2.6.32.-23
« Reactie #3 Gepost op: 2010/10/04, 10:58:41 »
Tot op vandaag wordt de driver voor de Linksys WUSB 600N versie 2 niet meegeleverd met de nieuwe versies van Ubuntu. Een manier om de driver zelf te compileren is te vinden op http://ubuntuforums.org/showthread.php?t=1580657.

Succes

Sjappie