Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: probleem met videokaart  (gelezen 1458 keer)

Offline bwman

  • Lid
  • Steunpunt: Nee
probleem met videokaart
« Gepost op: 2010/07/04, 13:35:26 »
ik heb al een oudere laptop (acer 1350) deze heeft tot de vorige editie ubuntu steeds zonder problemen gewerkt, maar nu in 10.04 krijg ik grotere iconen mijn resolutie kan ik maar tot 800 en een kluts zetten terwijl dit in de vorige variant veel beter zat,
mijn kaart is een VGA compatible controller: ATI Technologies Inc M9+ 5C61 [Radeon Mobility 9200 (AGP)] (rev 01). Het rare is dat in mn grote bak ook een soortgelijke kaart zit een ati radeon sapphire 9200 en die heeft daar geen problemen mee.
Wie kan me verder helpen. btw ik ben geen terminaltiger dus a little help daarin kan zeker ook geen kwaad
grtz Chris

firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast

Offline bwmchris

  • Lid
    • mobile vikings
  • Steunpunt: Nee
Re: probleem met videokaart
« Reactie #1 Gepost op: 2010/07/09, 00:51:48 »
bump
firefighter is not somthing you do..
       ...... its something you are
black magic pearl octavia II combi

Offline Gr8Jen

  • Lid
  • Steunpunt: Nee
Re: probleem met videokaart
« Reactie #2 Gepost op: 2010/07/09, 12:53:42 »
even de standaard vragen:

het werkte dus goed in een oudere versie van ubuntu?
heb je een video driver geïnstalleerd?
misschien staat die wel geïnstalleerd in de grote bak maar niet op je laptop.

Bij Applicaties -> accessoires -> terminal

kun je de volgende tekst plakken:
lspci -k|grep -A3 VGA
als er geen "kernel driver in use" komt te staan heb je geen videokaart geïnstalleerd.

Offline bwmchris

  • Lid
    • mobile vikings
  • Steunpunt: Nee
Re: probleem met videokaart
« Reactie #3 Gepost op: 2010/07/09, 23:02:23 »
in de vorige versies alles ok draai momenteel terug 9.10 zonder probs
geen drivers geïnstalleerd ook niet op de grote bak alles werkte altijd out of the box.
momenteel zit ik op de grote morgen vroege doen en in de namiddag zal ik de laptop proberen (10.04 staat r nog op) zal proberen om morgen te posten.
firefighter is not somthing you do..
       ...... its something you are
black magic pearl octavia II combi

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: probleem met videokaart
« Reactie #4 Gepost op: 2010/07/10, 00:51:19 »
Hier heb ik een ASUS A9250 wat een ATI 9200 is en deze werkt out of the box onder 10.04. De jouwe is een Mobility en weet niet of dat veel verschil maakt met een mijn 'losse' kaart.
Heb geen driver geïnstalleerd.
Vind het dus raar dat het bij jou niet meer werkt in Lucid.
Ik heb wel moeten wachten tot de Final. Want met de Alpha's, Beta's en RC dit hij het niet goed.

(comp is een Pen ll met 384MB, eerst zat er slechts 320 in en dat was blijkbaar net iets te weinig, nu draait hij redelijke goed)
Visuele effecten staan hier zelfs op "extra". Moet nog even de "cube" in compiz proberen maar denk wel dat dat ook zal gaan.


Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: probleem met videokaart
« Reactie #5 Gepost op: 2010/07/10, 10:34:18 »
Hallo

Wat is de "native" gewenste resolutie van de acer?
Het is niet zozeer de driver, maar het feit dat X je scherm qua resolutie
niet goed detecteert. Dat betekent dat je dmv. een eigen gemaakte xorg.conf
de foute automatische settings moet overrulen.

Ondanks dat je zegt dat je geen terminaltijger bent, is dit eigenlijk alleen
recht te trekken met een terminal. Kwestie van commando's exact overnemen
of kopiëren en plakken.
 
Zoek de optimale resolutie van je lcd panel, bijv. 1024x768 (uit je laptop doc
of de site van acer)

doe in een terminal;
cvt 1024 768 (enter)

en vermeld hier even wat daar als zogenaamde Modeline uit rolt.

Nog iets anders; bij ati kaarten zit (als het goed is) het Catalyst Control Centre onder
Systeem => Beheer, valt daar nog wat mee uit/in te richten ?


En uit nieuwschierigheid; bwman en bwmchris hebben dezelfde acer laptop
met hetzelfde probleem  ??? (vanwege de bump)

edit; valt me nu op, dat de onderschriften van jullie gelijk zijn; bwman=bwmchris  

Groeten Gerrit
« Laatst bewerkt op: 2010/07/10, 12:27:39 door mrGee »
-- = >  simplify if you can   -- = >

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: probleem met videokaart
« Reactie #6 Gepost op: 2010/07/10, 11:15:19 »
Ze hebben ook hetzelfde ip adres dus broers? vader/zoon? .... ???

Catalyst Control Centre:
Dat kan alleen toch gebruikt worden met de closed source driver?
De 9200 werkt daar niet mee dacht ik (hier toch niet).

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: probleem met videokaart
« Reactie #7 Gepost op: 2010/07/10, 12:30:08 »
@ heir4c

Dat zou best wel eens kunnen, laatste Ati kaart icm. linux die ik heb gehad, is toch wel
ettelijke jaren geleden. Ik heb me( ondanks ook wel wat probleempjes af en toe) altijd bij
Nvidia gehouden.
-- = >  simplify if you can   -- = >