Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: !!OPGELOST!!Hp Laserjet P1102w  (gelezen 2029 keer)

Offline elloco

  • Lid
  • Steunpunt: Nee
!!OPGELOST!!Hp Laserjet P1102w
« Gepost op: 2010/07/02, 01:17:15 »
Heeft iemand enig idee welke driver ik moet installeren om deze printer aan de gang te krijgen? Ik zie hem nergens in de lijst van de hp drivers in ubuntu.
Ik heb ubuntu 10.04 64 amd.
« Laatst bewerkt op: 2010/07/02, 05:24:32 door elloco »

Offline Robertos

  • Lid
  • Steunpunt: Nee
Re: Hp Laserjet P1102w
« Reactie #1 Gepost op: 2010/07/02, 02:26:40 »
Misschien heb je hier iets aan: http://ubuntuforums.org/showthread.php?t=1479670

Offline elloco

  • Lid
  • Steunpunt: Nee
Re: Hp Laserjet P1102w
« Reactie #2 Gepost op: 2010/07/02, 05:23:31 »
Hoi Robertos,

Dank je wel voor je antwoord. Ik heb het nu keurig aan het werk gekregen.
Wel jammer dat Ubuntu zelf dit niet wat beter geupdate houdt.

Offline Barbara0415715

  • Lid
  • Steunpunt: Nee
Re: !!OPGELOST!!Hp Laserjet P1102w
« Reactie #3 Gepost op: 2011/08/21, 15:17:59 »
Voor iedereen met hetzelfde probleem:

De printer HP LaserJet P1102w (HP LaserJet Pro P1102w) werkt met de driver foo2zjs.
Je hebt een versie nodig die nieuwer is dan 2010-05-28. De versie in Lucid (10.04) is te oud, maar die in Maverick (10.10) werkt prima.
Gelukkig kun je in Lucid de package uit Maverick installeren, zonder problemen te krijgen met dependencies.

Hieronder de instructies:
- Ga naar http://packages.ubuntu.com/maverick/foo2zjs
- Download de package voor het goede platform
  Weet je niet of je amd64 of i386 hebt? Typ dan in een Terminal dpkg --print-architecture- Installeer gdebi als je dat nog niet hebt met sudo aptitude install gdebi- Installeer nu de printerdriver met gdebi foo2zjs_*.deb
Als je de oudere versie van foo2zjs al hebt, kun je de laatste twee stappen eventueel ook vervangen door:
dpkg -i foo2zjs_*.deb (dit heb ik niet getest)