Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geluid quake 4 en Enemy territory doet raar  (gelezen 2046 keer)

Offline glaasje

  • Lid
  • Steunpunt: Nee
geluid quake 4 en Enemy territory doet raar
« Gepost op: 2010/06/26, 15:27:32 »
als ik quake 4 of Enemy territory opstart dan zie ik eerst het beeld en pas na 5 sec hoor ik het geluid.
(bijv.: ik schiet en pas na 5 sec hoor ik de knallen)
heeft iemand hier een oplossing voor?
sine errores, nos discere nihil.

Offline Figerozo

  • Lid
  • Steunpunt: Nee
Re: geluid quake 4 en Enemy territory doet raar
« Reactie #1 Gepost op: 2010/06/26, 21:12:05 »
ik denk niet dat het aan het spel ligt...
SPeel je online of Offline?
Wat is je internetsnelheid?
Is je computer goed genoeg?
Heb je dit meer voor of is het de eerste keer?
Eén ding zal de computer nooit kunnen: van de apen afstammen. | (site die nog moet uitgevonden worden...)

Offline glaasje

  • Lid
  • Steunpunt: Nee
Re: geluid quake 4 en Enemy territory doet raar
« Reactie #2 Gepost op: 2010/06/27, 11:56:42 »
ik had vroeger de spellen al op windows gespeeld (flink tijdje geleden).
en toen werkte alles gewoon nog perfect!
trouwens in speel offline in ETQW want ik ben mijn serial kwijtgeraakt.
sine errores, nos discere nihil.

Offline illusion

  • Lid
  • Steunpunt: Nee
Re: geluid quake 4 en Enemy territory doet raar
« Reactie #3 Gepost op: 2010/11/04, 13:40:30 »
Ik heb dit ook gehad bij Quake 4 , je moet naar audio eigenschappen , dan moet je vinkje uitzetten bij speakers 5.1 dus moet niet aanstaan.

Dan moet het geluid weer synchroon lopen.

MVG Illusion
AMD F3 Six core 3800 MHZ
Gigabyte F8 serie
16 Gb Ram DDR 3 800MHZ
Ati Readon 5600

Offline koen_92

  • Lid
  • Steunpunt: Nee
Re: geluid quake 4 en Enemy territory doet raar
« Reactie #4 Gepost op: 2010/11/06, 22:02:22 »
Voor ET moet je dit doen:
http://ubuntuforums.org/showthread.php?t=362231

Met Quake heb ik geen ervaring

Offline glaasje

  • Lid
  • Steunpunt: Nee
Re: geluid quake 4 en Enemy territory doet raar
« Reactie #5 Gepost op: 2011/01/05, 13:48:55 »
bedankt ik zal het eens proberen ;)
sine errores, nos discere nihil.