Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nvidia of gnome probleem?  (gelezen 1397 keer)

Offline letstrynl

  • Lid
  • Steunpunt: Nee
nvidia of gnome probleem?
« Gepost op: 2010/06/26, 12:11:02 »
Als ik inlog dan heb ik op onvoorspelbare momenten altijd een keer dat de Gnome desktop 5 seconden blijft hangen.
Meestal als ik een window sluit of minimaliseer.

Ook zijn er af en toe problemen met flash en vlc, maar nooit zo erg dat het systeem opnieuw moet worden gestart.

Systeem: i920, 6Gb, nvidia 285GTX, alles op stock settings.
Systeem is volledig geupdated, Ubuntu 10.04, met nvidia driver.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: nvidia of gnome probleem?
« Reactie #1 Gepost op: 2010/06/26, 12:16:28 »
Elimineer eerst eens de "gebruikelijke verdachte":
http://sites.google.com/site/computertip/geenbeeld#TOC-Slecht-beeld
(punt 3 )

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: nvidia of gnome probleem?
« Reactie #2 Gepost op: 2010/06/26, 12:21:17 »
Elimineer eerst eens de "gebruikelijke verdachte":
http://sites.google.com/site/computertip/geenbeeld#TOC-Slecht-beeld
(punt 3 )

Sorry, maar met zulke hardware denk ik NIET dat dat zal helpen to be honest. Ik met mijn Phenom 9850, 4Gb RAM en een GTS 250 draai het zonder problemen... (ja, mijn pc herstart regelmatig zonder enige reden, maar dat heeft niets met compiz temaken)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: nvidia of gnome probleem?
« Reactie #3 Gepost op: 2010/06/26, 12:26:18 »
Toch zou het kunnen helpen, um ehrlich zu sein....  :)

Compiz veroorzaakt soms gewoon... storingen. Zonder dat de kracht van het systeem een rol speelt (die kracht is hier uiteraard geen probleem; na klar!).

Offline letstrynl

  • Lid
  • Steunpunt: Nee
Re: nvidia of gnome probleem?
« Reactie #4 Gepost op: 2010/06/26, 13:30:20 »
Nee, het is compiz niet, desktop effects staat op none,compositing staat uit (dus ook niet via metacity).

Als deze freeze zich voordoet kan ik gewoon 5 seconden helemaal niets met Gnome.

Ik kan wel met Alt-Fx naar een van de terminals, dus het lijkt iets met Gnome te maken te hebben.

Offline rsim1965

  • Lid
    • Rolf of twitter
  • Steunpunt: Nee
Re: nvidia of gnome probleem?
« Reactie #5 Gepost op: 2010/06/26, 13:40:11 »
VRAAG IS OPGELOST IN ANDER TOPIC
Ik weet niet of ik hier off-topic ben. De usual suspect compiz schakel ik elke keer als mijn pc opstart uit: voorkeuren, uiterlijk, visuele effecten op Geen. Echter deze instelling wordt niet opgeslagen door 10.04. Het is erg irritant en ben benieuwd of dit probleem zich ook bij andere gebruikers voordoet?

Waarom irritant? Omdat ik daar door de balk met het X, - en het vierkantje kwijt ben. Zowel op Normaal, als ook Extra geeft mijn pc ze niet weer. Dit was in 9.10 geen probleem en stond de instelling op Normaal.

Belangrijkste vraag: waarom onthoudt Ubuntu mijn instelling niet?

Alvast bedankt voor de moeite.
« Laatst bewerkt op: 2010/06/26, 13:47:28 door rsim1965 »
Groet!
Rolf
"nooit meer Windows"

AMD X64 Athlon; Ubuntu 10.04

Offline rsim1965

  • Lid
    • Rolf of twitter
  • Steunpunt: Nee
Re: nvidia of gnome probleem?
« Reactie #6 Gepost op: 2010/06/26, 13:46:43 »
Sorry voor de overlast. In een ander topic vond ik mijn oplossing http://forum.ubuntu-nl.org/software-en-configuratie/titelbalken-niet-te-zien/.

Mijn vraag is opgelost.
Groet!
Rolf
"nooit meer Windows"

AMD X64 Athlon; Ubuntu 10.04

Offline letstrynl

  • Lid
  • Steunpunt: Nee
Re: nvidia of gnome probleem?
« Reactie #7 Gepost op: 2010/06/26, 14:05:38 »
Ah, met 'dmesg' had ik een melding:

NVRM: Xid (0002:00): 8, Channel 00000001

lijkt hiermee te maken te hebben.

Daarnaast in /var/log/Xorg.0.log:

(WW) Jun 26 12:01:35 NVIDIA(0): WAIT (0, 6, 0x8000, 0x0000221c, 0x0000221c)
(WW) Jun 26 12:01:38 NVIDIA(0): WAIT (2, 6, 0x8000, 0x000022f0, 0x00002a00)
(WW) Jun 26 12:01:45 NVIDIA(0): WAIT (1, 6, 0x8000, 0x000022f0, 0x00002a00)

Op Google is er wel het een en ander over te vinden, maar vooralsnog lijken er geen oplossingen te zijn.
Het lijkt in X te zitten.
« Laatst bewerkt op: 2010/06/26, 14:08:46 door letstrynl »

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: nvidia of gnome probleem?
« Reactie #8 Gepost op: 2010/06/26, 14:21:52 »
Je zou een nieuwere driver kunnen proberen.
Een Engelse handleiding staat hier: http://www.webupd8.org/2010/06/how-to-install-nvidia-25635-display.html

Offline letstrynl

  • Lid
  • Steunpunt: Nee
Re: nvidia of gnome probleem?
« Reactie #9 Gepost op: 2010/06/26, 14:29:59 »
Hoewel in de changelog geen melding gemaakt wordt van deze problemen, is het de moeite waard om te proberen.

Dank je.

Offline letstrynl

  • Lid
  • Steunpunt: Nee
Re: nvidia of gnome probleem?
« Reactie #10 Gepost op: 2010/06/26, 14:41:38 »
Ok, net geinstalleerd.

Zal 't even een tijdje in de gaten houden.

Offline letstrynl

  • Lid
  • Steunpunt: Nee
Re: nvidia of gnome probleem?
« Reactie #11 Gepost op: 2010/06/30, 14:50:15 »
Had 't net weer, na een uptime van 3 uur.

En weer bij 't minimaliseren van een window.

Nvidia driver versie maakt dus niet uit.