Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met Gforce TI4200  (gelezen 805 keer)

Offline soapwater

  • Lid
  • Steunpunt: Nee
Problemen met Gforce TI4200
« Gepost op: 2010/06/25, 22:01:09 »
Ik had geprobeerd een andere videokaart te installeren om iets te proberen. Het systeem (Ubuntu 9.03) startte op met lage resolutie en ik kon de juiste driver niet in de lijst vinden. Snel de oude kaart weer teruggestoken (Ti4200) maar nu start het systeem nog steeds in lage resolutie op.
Driver installeren lukt niet.
Ik heb dan gerestored van een backup en nog steeds hetzelfde probleem.
Iemand een idee hoe ik dit weer in orde kan krijgen?

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Problemen met Gforce TI4200
« Reactie #1 Gepost op: 2010/06/26, 00:04:02 »
Bij het vervangen van de videokaart moet je altijd eerst de oude driver verwijderen, dan de kaart vervangen, en dan de nieuwe driver installeren. Heb je het op deze manier geprobeerd of heb je "gewoon" de kaart eerst vervangen en toen een andere driver geselecteerd?

Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Problemen met Gforce TI4200
« Reactie #2 Gepost op: 2010/06/26, 17:21:42 »
Oude drivers hoeven toch alleen verwijderd worden, indien deze bijvoorbeeld geïnstalleerd zijn via Systeem > Beheer > Stuurprogramma's. Als de TS geen video drivers geïnstalleerd heeft, en dus de default open source video drivers gebruikt, hoeft er toch niets verwijderd te worden.

Ik heb zelf overigens een vergelijkbaar probleem gehad met Ubuntu 9.04. Alleen had ik dat met een nvidia 7600 GS van het merk Club 3D. Toen was mijn resolutie op mijn 19 inch TFT monitor slechts 800x600. Tenminste met die 19 inch TFT monitor aangesloten op de VGA connector van die nvidia 7600 GS. Als ik daarentegen die 19 inch TFT monitor aansloot via een VGA adapter op de DVI poort, dan had ik wel de juiste resolutie: 1280x1024.
 
Wat je zou kunnen doen is checken in /var/log/Xorg.0.log welke driver je Ti4200 gebruikt. Ik had dat probleem met die te lage resolutie alleen met de VESA drivers, met die nvidia 7600 GS van het merk Club 3D op de VGA connector. Ik had trouwens mijn oude Geforce 4 Ti4200 Vivo van het merk Gainward bewaard. Die had het lage resolutie probleem niet op VGA connector. Maar wellicht heb jij een ander merk Ti4200.

Welke nieuwe videokaart probeerde je te installeren? En is er nog een reden om op Ubuntu 9.04 te blijven. Want de onlangs uitgebrachte Ubuntu 10.04 LTS gebruikt per default de open bron nouveau drivers. Die zijn veel beter dan de open bron VESA en -NV drivers.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & Ubuntu 18.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM