Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: videokaart?  (gelezen 1168 keer)

Offline dexterd

  • Lid
  • Steunpunt: Nee
videokaart?
« Gepost op: 2010/06/25, 21:37:36 »
hallo allemaal.

ik had het idee dat mijn videokaart veel beter kon dan hij al een hele tijd doet (sinds ik uby 9.04 gebruik).
nu vond ik deze site: http://www.ubuntugeek.com/intel-graphics-performance-guide-for-ubuntu-904-jaunty-users.html
er staat dan op een gegeven moment:

Discovering the memory of your card; do this command:

lspci -vv

and search in the output for the block regarding VGA; in my case:

00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)
Subsystem: Fujitsu Siemens Computers Device 106a
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx+
Latency: 0
Interrupt: pin A routed to IRQ 16
Region 0: Memory at d8000000 (32-bit, prefetchable) [size=128M]
Region 1: Memory at e0380000 (32-bit, non-prefetchable) [size=512K]
Region 2: I/O ports at ec00 [size=8 ]
Capabilities: <access denied>
Kernel modules: intelfb

In red you can see the amount of the memory that your card can manage and in blue the non-prefetchable memory.


mijn output is dit:

00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
Subsystem: Packard Bell B.V. Device c10d
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
Latency: 0
Interrupt: pin A routed to IRQ 2294
Region 0: Memory at fd800000 (64-bit, non-prefetchable) [size=4M]
Region 2: Memory at d0000000 (64-bit, prefetchable) [size=256M]
Region 4: I/O ports at cc00 [size=8]
Capabilities: <access denied>

region 1 staat er dus niet tussen...

weet iemand wat ik moet doen?
wat de terminal betreft ben ik best wel achter :P

ik gebruik ubuntu 9.04

alvast bedankt,


dex
« Laatst bewerkt op: 2010/06/25, 21:39:40 door dexterd »
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline RioKuro

  • Lid
    • RioKuro - Camera - Colors - Visual Effects
  • Steunpunt: Nee
Re: videokaart?
« Reactie #1 Gepost op: 2010/06/25, 23:55:52 »
Volgens mij is het gewoon region 2. anders zou je igp maar 4MB gebruiken, lijkt mij een beetje weinig.

Wat ik eerst eens zou proberen in via ubuntu tweak bij de source center de repository van X Updates aan vinken en dan een update doen.
Dan krijg je waarschijnlijk de nieuwe intel drivers binnen en hopelijk issie dan wat sneller.

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: videokaart?
« Reactie #2 Gepost op: 2010/06/27, 21:33:54 »
Volgens mij is het gewoon region 2. anders zou je igp maar 4MB gebruiken, lijkt mij een beetje weinig.

Wat ik eerst eens zou proberen in via ubuntu tweak bij de source center de repository van X Updates aan vinken en dan een update doen.
Dan krijg je waarschijnlijk de nieuwe intel drivers binnen en hopelijk issie dan wat sneller.

ubuntu tweak staat niet tussen installeren/verwijderen...
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: videokaart?
« Reactie #3 Gepost op: 2010/06/27, 21:38:04 »
Uitkijken geblazen met Tweak en aanverwanten:
http://sites.google.com/site/computertip/fatalevergissingen

Waarom gebruik je nog 9.04? Probeer 10.04 eens. De meeste kinderziektes zijn er nu wel uit, en het is bovendien een LTS-versie...
http://sites.google.com/site/computertip/versiekeuze#TOC-Over-LTS-versies

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: videokaart?
« Reactie #4 Gepost op: 2010/06/28, 06:57:14 »
Uitkijken geblazen met Tweak en aanverwanten:
http://sites.google.com/site/computertip/fatalevergissingen

Waarom gebruik je nog 9.04? Probeer 10.04 eens. De meeste kinderziektes zijn er nu wel uit, en het is bovendien een LTS-versie...
http://sites.google.com/site/computertip/versiekeuze#TOC-Over-LTS-versies

ik had je waarschuwing over tweak idd al gelezen. Ik

ik gebruik nog geen ubuntu 10.04 omdat ik ruim 100 GB aan bestanden op mn laptop heb staan, en ik niet een andere pc/externe hd heb om het op te backuppen.

zodra ik dat kan ga ik meteen over naar 10.04. ik draai die nu nl virtueel om te kijken hoe hij er uit ziet. (tot nu toe de beste tot nu toe :P)
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: videokaart?
« Reactie #5 Gepost op: 2010/06/28, 10:46:51 »
ik gebruik nog geen ubuntu 10.04 omdat ik ruim 100 GB aan bestanden op mn laptop heb staan, en ik niet een andere pc/externe hd heb om het op te backuppen.

Externe kopie├źn van je belangrijke bestanden wil je sowieso hebben: een harde schijf kan zomaar ineens kapotgaan... Zonder waarschuwing.

Tip: investeer eens een paar tientjes en koop daarmee gemoedsrust:
http://www.paradigit.nl/info.php?group=10&art=10022135

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: videokaart?
« Reactie #6 Gepost op: 2010/06/28, 12:45:20 »
die link is ook een externe hd.

ik had er eentje van 1TB op t oog. helaas heb ik daar nog niet genoeg geld voor. (tsja, nog steeds minderjarig, he )
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: videokaart?
« Reactie #7 Gepost op: 2010/07/01, 19:01:41 »
bump?
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken