Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: problemen met installatie ubuntu 10.04  (gelezen 1686 keer)

Offline davevr

  • Lid
  • Steunpunt: Nee
problemen met installatie ubuntu 10.04
« Gepost op: 2010/06/25, 18:40:03 »
Ik heb Ubuntu 10.04 geinstalleerd, eerst op cd gebrand, dan pc opgestart, f12 en cd geboot. Aanwijzingen gevolgd van Ubuntu, alles geinstalleerd, harde schijf leeggemaakt (windows xp erafgegooid). En als ik hem nu opstart heb ik niets meer, gewoon zwart scherm.. Als ik de cd er terug insteek en het proces terug vlg zegt hij dat er al een besturingssysteem opsttaat nl ; ubuntu 10.04. Ik werk nu via de cd-rom, kan iemand me helpen?

Offline summer of 69

  • Lid
  • Steunpunt: Nee
Re: problemen met installatie ubuntu 10.04
« Reactie #1 Gepost op: 2010/06/25, 19:36:06 »
Open eens een terminal --->toepassingen>hulpmiddelen>terminalvenster en tik achter de prompt : sudo fdisk -l en post hier de uitdraai
dierenliefde is onvoorwaardeljk, dierenleed ten zeerste verwerpelijk

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: problemen met installatie ubuntu 10.04
« Reactie #2 Gepost op: 2010/06/25, 19:38:03 »
Beste davevr, allereerst welkom hier.

Probeer eens bij het opstarten (dus zonder live-cd) via [Esc] in de recovery mode te komen. Werkt het dan?

Edit: summer of 69 was me voor, doe dat maar eerst  ;)
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: problemen met installatie ubuntu 10.04
« Reactie #3 Gepost op: 2010/06/25, 20:05:05 »
Hallo

En, is na het terug opstarten een egaal zwart beeld dus zonder knipperende cursor?
En als je bij het booten de linkershift indrukt kom je dan wel in de  tekst mode van Grub?

Zo nee; lijkt het wel een gevalletje "vage Targa"  ;)
http://forum.ubuntu-nl.org/installatie/%28opgelost%29-ubuntu-installatie-targa-traveler-1577-x2/

Misschien is dat ook hier van toepassing

Wat voor laptop is het trouwens?

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline davevr

  • Lid
  • Steunpunt: Nee
Re: problemen met installatie ubuntu 10.04
« Reactie #4 Gepost op: 2010/06/29, 20:09:28 »
Dag allemaal, bedankt voor de antwoorden maar het is intussen opgelost. Ik heb een clean install gedaan, mijn xp erafgezwierd, geformateerd, en terug geinstalleerd. Alles werkt nu perfect. Ik zit met een acer desktop van 4 jaar oud en werd knetter van Windows. Tijd om vooruit te gaan dus, ik heb eerst een paar maanden met wubi geprobeerd en dat beviel me wel, solaris etc vond ik niet gebruiksvriendelijk en kubuntu te windows-achtig. Ubuntu wees zichzelf uit, alles zit waar het moet zitten, bij Kubuntu moest ik constant zoeken (ofwel snap ik het gewoon niet). Enigste wat me stoort is dat ik de ¨ niet meer boven de e krijg. Vroeger was het simpel shift ¨ e maar dat doet hij nu niet meer. Dank je wel voor het snelle antwoord

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: problemen met installatie ubuntu 10.04
« Reactie #5 Gepost op: 2010/06/29, 20:15:53 »
Voor het toetsenbord: Kijk eens onder Systeem>Voorkeuren>Toetsenbord.
Daar kan je het merk en type van je toetsenbord zoeken.
Misschien lost dit het probleem wel op.

En heb je een azerty of qwerty?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: problemen met installatie ubuntu 10.04
« Reactie #6 Gepost op: 2010/06/29, 20:17:44 »
wat me stoort is dat ik de ¨ niet meer boven de e krijg. Vroeger was het simpel shift ¨ e maar dat doet hij nu niet meer.
Bij een US keyboard met dodetoetsen is het gewoon de " en de e achter elkaar intoetsen om een ë te krijgen ......
Dit is dus nij een QWERTY keyboard.
Hoe het gaat met een AZERTY keyboard weet ik helaas (nog) niet.
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline davevr

  • Lid
  • Steunpunt: Nee
Re: problemen met installatie ubuntu 10.04
« Reactie #7 Gepost op: 2010/06/29, 20:30:02 »
Ik heb een azerty, heb hem juist ingesteld op België iso-alternatief en voila; hij doet het opeens :rolleyes:

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: problemen met installatie ubuntu 10.04
« Reactie #8 Gepost op: 2010/06/29, 20:35:28 »
Ik dacht het al dat het een azerty was. Daar stel je met shift de puntjes op de ë.

Offline davevr

  • Lid
  • Steunpunt: Nee
Re: problemen met installatie ubuntu 10.04
« Reactie #9 Gepost op: 2010/06/29, 22:12:34 »
Ja, maar dat wou ie dus eerst niet ???

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: problemen met installatie ubuntu 10.04
« Reactie #10 Gepost op: 2010/06/29, 22:17:26 »
Kan het zijn dat de qwerty instelling aanstond (dus dat je niet aangegeven hebt bij het begin van de installatie dat je met azerty werkt?)
En je kan ook je toetsenbord kiezen, en niet enkel dat "België" aanklikken.
Dus met 'België' alleen werkte het niet?

Onthoud dit dan ook voor de volgende keer als je ubuntu installeerd dat je dat aangeeft bij de instellingen die de install vooraf gaan.