Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Evolution 2.31.3.1  (gelezen 377 keer)

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Evolution 2.31.3.1
« Gepost op: 2010/06/19, 23:45:27 »
Ik heb zojuist Evolution 2.31.3.1 gedownload van http://linux.softpedia.com/progDownload/Evolution-Download-18873.html

Gebruik nu Evolution 2.28.3 in Ubuntu 10.04.

Moet ik nu eerst Evolution 2.28.3 verwijderen of gaat de nieuwe installatie over de oude heen?
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.3.  Radio Amateur callsign: PA2HO Interesses: Raspberry Pi & Arduino

Offline Marqeaux

  • Lid
  • Steunpunt: Nee
Re: Evolution 2.31.3.1
« Reactie #1 Gepost op: 2010/06/20, 03:52:30 »
Hoi,

Is er een specifieke reden te noemen waarom u de al bestaande Evolution in 10.04 zou willen vervangen voor een nieuwere versie? Als het alleen maar is omdat het een nieuwere versie is, dan zou ik u willen adviseren om het niet te doen. Er kleven nogal wat risico's aan het installeren buiten de officiƫle repo's om. En bovendien is de kans redelijk aanwezig dat u uw Ubuntu-installatie om zeep helpt, omdat bepaalde onderdelen van Evolution redelijk verweven zitten in de Gnome desktop omgeving.

Over het hoe en waarom kunt u lezen op Pjotr's website. Zie http://sites.google.com/site/computertip/fatalevergissingen#TOC-Verwijder-nooit-enig-programma-dat- en ook http://sites.google.com/site/computertip/fatalevergissingen#TOC-Pas-op-met-losse-.deb-bestanden

Met andere woorden: Als u niet weet wat de gevolgen zijn, doe het liever niet, en blijf liever bij de Evolution die in de standaard installatie meegeleverd is. Maar de keus is uiteraard aan u om dit te beslissen. Maar wat mij betreft: Don't try to fix it if it ain't broken!  ;)

Groetjes,
Marqeaux.
I'm just a simple guy who uses open source software. What's your excuse?

Offline siegi

  • Lid
  • Steunpunt: Nee
Re: Evolution 2.31.3.1
« Reactie #2 Gepost op: 2010/06/20, 10:30:01 »
In ubuntu lucid gebruik je gnome 2.30, maar er is bewust voor gekozen om toch evolution 2.28 te gebruiken om stabiliteitsredenen.

Er bestaat echter een ppa als je echt evolution 2.30 wil, (maar denk natuurlijk een ppa is niet per definitie betrouwbaar)
https://launchpad.net/~jacob/+archive/evo230