Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] nternet pagina probleem  (gelezen 2179 keer)

Offline sidonia

  • Lid
  • Steunpunt: Nee
[Opgelost] nternet pagina probleem
« Gepost op: 2010/06/17, 20:20:50 »
Hallo, Ik heb een aantal computers.

Bij 1 van die computers heb ik een probleem met een bepaalde internet pagina.
Misschien komt het bij meerdere pagina's voor, maar dat weet ik dus niet.

Het probleem doet zich voor bij de volgende pagina: http://www.fietsersbond.net/fietsrouteplanner/fietsroutes-recreatieveplanner/

Bij de andere computers is de pagina interactief. Ik kan dus inzoomen, uitzoomen, kaart schuiven, routepunt plaatsen enz. , maar ik kan ook aan de linkerkant geen plaatsen invoeren. Niets reageert.

BIJ 1 computer kan ik wel de pagina oproepen, maar geen van deze hulpmiddelen gebruiken, ze werken gewoon niet. Is wel jammer, want de computer waar deze pagina niet werkt is juist mijn belangrijkste computer. De andere gebruik ik vooral om te testen.
Bovendien is dit een prachtige site, waar je zelf je fietsroutes kunt samenstellen en als gpx opslaan, of direct op je pda.

Iemand een idee, wat hier aan de hand is.

Ik heb Firefox helemaal gedeïnstalleerd, en Google chrome geïnstalleerd. Hier werkte alles naar wens.
Later heb ik Firefox weer geïnstalleerd, maar ook na herinstallatie, werkt de site nog steeds niet zoals het zou moeten.

mvg, Sidonia.

« Laatst bewerkt op: 2010/12/15, 15:40:11 door sidonia »
INXI
CPU~Quad core Intel Core i7-4710HQ (-MT-MCP-) speed/max~1345/3500 MHz
Kernel~4.15.0-42-generic x86_64 Up~12:25 Mem~2184.5/15923.4MB HDD~1256.3GB(32.9% used) Procs~307 Client~Shell
inxi~2.3.56

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Internet pagina probleem
« Reactie #1 Gepost op: 2010/06/18, 20:03:33 »
Ik neem aan dat je ook flash hebt geïnstalleerd? Die site gebruikt namelijk een hele berg flash en als je geen flash hebt dan gaat het dus mis.

Leuke site trouwens.

Zal hem aan mijn ouders doorsturen want die zijn echte fiets fanaten.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline sidonia

  • Lid
  • Steunpunt: Nee
Re: Internet pagina probleem
« Reactie #2 Gepost op: 2010/06/19, 20:09:45 »
Flash is geïnstalleerd, en ook java.

Hetzelfde als ook mijn andere computers, maar alleen bij deze werkt hij niet.

Op het moment heb ik de chromium webbrowser geïnstalleerd, en hier werkt de pagina weer wel.

Voorlopig dus geen probleem.
INXI
CPU~Quad core Intel Core i7-4710HQ (-MT-MCP-) speed/max~1345/3500 MHz
Kernel~4.15.0-42-generic x86_64 Up~12:25 Mem~2184.5/15923.4MB HDD~1256.3GB(32.9% used) Procs~307 Client~Shell
inxi~2.3.56

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: Internet pagina probleem
« Reactie #3 Gepost op: 2010/06/21, 11:26:41 »
Ik heb bij een vriendin haar oude 6.06 versie eindelijk vernieuwd met een compleet nieuwe installatie van LL 10.04.

Daarna werd ik gebeld dat ze met FireFox niet op de particuliere pagina van de rabobank kon komen. Ook de pagina's waar haar dochters graag spelletjes wilden spelen waren rampzalig.

Heb eerst Firefox gedeïnstalleerd. Heb een paar dagen later epiphany geïnstalleerd, omdat die aan zoveel standaarden zou voldoen. Daarmee kan ze wel inloggen bij de bank. Spelletjespagina's zien er nog steeds niet uit.
Daarna Firefox ook weer geïnstalleerd.

Nu kreeg ik een mailtje van haar:
"Ben nu een paar dagen aan het puzzelen gegaan, wat waar werkt.
De ene website werkt onder Firefox en de andere werkt onder Epiphany.
Het werkt, maar is niet erg handig.
Onder Epiphany kun je een heleboel afbeeldingen wel zien, echter niet
wat het voorstelt. Allemaal strepen, alsof de afbeeldingen nog aan het
opbouwen zijn. Wilde ook een filmpje op YouTube bekijken: ik zag in de
verte iets bewegen, maar hoe, wat, waar en waarom????? Ook hier allemaal
strepen."

Kortom, wat kan men doen om dit gedrag te verbeteren??
« Laatst bewerkt op: 2010/06/21, 11:28:41 door blokkendoos »

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Internet pagina probleem
« Reactie #4 Gepost op: 2010/06/21, 11:42:23 »
Probeer Chromium eens. Daar doet de site van rabobank het, youtube doet het, en zo ongeveer alle spelletjes sites (heb er even een partij opgezocht) doen het ook.

Wat er met Firefox en Epiphany aan de hand is zou ik ook niet weten. Als de nieuwste versie van Flash is geïnstalleerd, no script uit staat op de pagina' s, en je zeker weet dat adblock+ de boel niet blokt (rtlz livestream heeft daar last van bv) dan zou alles het moeten doen. Elke site die ik bezoek met Firefox doet het, dus er zit iets niet helemaal goed bij je instellingen vrees ik.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Internet pagina probleem
« Reactie #5 Gepost op: 2010/06/21, 11:58:12 »
Ik heb bij een vriendin haar oude 6.06 versie eindelijk vernieuwd met een compleet nieuwe installatie van LL 10.04.

Daarna werd ik gebeld dat ze met FireFox niet op de particuliere pagina van de rabobank kon komen. Ook de pagina's waar haar dochters graag spelletjes wilden spelen waren rampzalig.

Heb eerst Firefox gedeïnstalleerd. Heb een paar dagen later epiphany geïnstalleerd, omdat die aan zoveel standaarden zou voldoen. Daarmee kan ze wel inloggen bij de bank. Spelletjespagina's zien er nog steeds niet uit.
Daarna Firefox ook weer geïnstalleerd.

Nu kreeg ik een mailtje van haar:
"Ben nu een paar dagen aan het puzzelen gegaan, wat waar werkt.
De ene website werkt onder Firefox en de andere werkt onder Epiphany.
Het werkt, maar is niet erg handig.
Onder Epiphany kun je een heleboel afbeeldingen wel zien, echter niet
wat het voorstelt. Allemaal strepen, alsof de afbeeldingen nog aan het
opbouwen zijn. Wilde ook een filmpje op YouTube bekijken: ik zag in de
verte iets bewegen, maar hoe, wat, waar en waarom????? Ook hier allemaal
strepen."

Kortom, wat kan men doen om dit gedrag te verbeteren??

Verwijder de verborgen map .mozilla eens, in elke gebruikersmap. Firefox eerst sluiten. Daarna weer openen: dan herbegint F. met een schone lei.

Overigens: voldoet de computer aan de minimale systeemeisen?
http://sites.google.com/site/computertip/systeemeisen

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: Internet pagina probleem
« Reactie #6 Gepost op: 2010/06/21, 12:14:17 »
Bij de minimale systeemeisen begin ik toch te twijfelen.
Ik zal er een dezer dagen weer eens langsgaan om dat te controleren.
Wat ik me zo herinner zou de video-eis wel eens te hoog kunnen zijn voor die doos.

bedankt voor de tips

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Internet pagina probleem
« Reactie #7 Gepost op: 2010/06/21, 12:19:20 »
Graag gedaan.  :)

Hier vind je alternatieven:
http://sites.google.com/site/computertip/minidistributies

Ik zou allereerst kijken naar Xubuntu. Volwaardigste alternatief.
http://sites.google.com/site/computertip/minidistributies#TOC-Xubuntu

Offline BlueWolf

  • Lid
  • Steunpunt: Nee
Re: Internet pagina probleem
« Reactie #8 Gepost op: 2010/06/21, 18:59:11 »
Het klinkt een beetje als het bekende 64bit probleem met flash (waardoor je soms wel, soms niet op een element in flash kan klikken). Op de pc's waarbij het niet werkt, draai je die onder 64bit?

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: Internet pagina probleem
« Reactie #9 Gepost op: 2010/06/24, 07:29:37 »
Nee, bluewolf, absoluut geen 64 bit.

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: Internet pagina probleem
« Reactie #10 Gepost op: 2010/07/04, 20:11:31 »
Het (b)lijkt een probleem te zijn met de Riva128 videokaart. Ik heb inmiddels de nv en nouveau drivers gedeïnstalleerd en heb lijkt visueel al veel beter.
Desondanks springt lshw op en toont me in het rood:
*-display UNCLAIMED
                description: VGA compatible controller
                product: Riva128
                vendor: NVidia / SGS Thomson (Joint Venture)
                physical id: 0
                bus info: pci@0000:01:00.0
                version: 10
                width: 32 bits
                clock: 66MHz
                capabilities: cap_list
                configuration: latency=32 maxlatency=1 mingnt=3
                resources: memory:d4000000-d4ffffff memory:d6000000-d6ffffff(prefetchable) memory:d5000000-d53fffff(prefetchable)

Heeft iemand een idee hoe ik dat ding goed kan gaan gebruiken??

bvd

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Internet pagina probleem
« Reactie #11 Gepost op: 2010/07/04, 21:09:22 »
Heb je de visuele effecten al uitgeschakeld? Haalt druk van de ketel.
http://sites.google.com/site/computertip/geenbeeld#TOC-Slecht-beeld