Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen internet connectie  (gelezen 2883 keer)

Offline jonasvermeulen

  • Lid
  • Steunpunt: Nee
geen internet connectie
« Gepost op: 2010/06/17, 15:39:45 »
hallo,

ik heb ubuntu 10.04 geinstalleerd, maar nu heb ik geen internet meer. dit was in de 9 versie nogtans geen probleem..
ook in windows heb ik een goeie connectie.
het icoontje van toont aan dat ik 100 percent connectie heb, maar ik kan geen updates dowloaden of op internet gaan.
ik gebruik een DWA-140 usb stick als ontvanger van d link

heeft iemand een idee om dit op te lossen? (btw bedrade connectie is praktisch onmogelijk door de afstand)

alvast bedankt
Jonas

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #1 Gepost op: 2010/06/17, 16:05:20 »
Klik met de rechtermuisknop op het verbindingspictogram. Kies vervolgens voor "Verbindingsinformatie..." en plaats alle informatie uit dat venster hier, het liefst een screenshot via een USB-stick bijvoorbeeld.

Offline jonasvermeulen

  • Lid
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #2 Gepost op: 2010/06/17, 17:04:07 »
de screenshot in blijage

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #3 Gepost op: 2010/06/17, 17:11:09 »
Dat ziet er prima uit. Toepassingen -> Terminalvenster -> Hulpmiddelen. Voer hier uit:

ping google.nl

Krijg je antwoord?

Offline jonasvermeulen

  • Lid
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #4 Gepost op: 2010/06/17, 18:38:35 »
jup

jonas@jonas-desktopLinux:~$ ping google.nl
PING google.nl (209.85.229.104) 56(84) bytes of data.
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_seq=1 ttl=52 time=23.5 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_seq=2 ttl=52 time=282 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_seq=3 ttl=52 time=27.9 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_seq=4 ttl=52 time=26.8 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_seq=5 ttl=52 time=227 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_seq=6 ttl=52 time=24.8 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_seq=7 ttl=52 time=172 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_seq=8 ttl=52 time=24.3 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_seq=9 ttl=52 time=25.2 ms


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #5 Gepost op: 2010/06/17, 18:45:50 »
Is de draadloze chipset een Ralink RT2860?

Zo ja, kijk hier eens:
http://sites.google.com/site/computertip/ralink#TOC-Ralink-RT2860

Offline jonasvermeulen

  • Lid
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #6 Gepost op: 2010/06/17, 20:53:38 »
ik heb de oplossing voor alle drie de chipsets geprobeerd, maar zonder resultaat

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #7 Gepost op: 2010/06/17, 20:56:30 »
ik heb de oplossing voor alle drie de chipsets geprobeerd, maar zonder resultaat

Ja hee, je moet ook niet zomaar van alles gaan toepassen dat niet is bedoeld voor jouw chipset...  :P

Dus allereerst: welke chipset is het?

Offline jonasvermeulen

  • Lid
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #8 Gepost op: 2010/06/17, 20:57:57 »
volgens de screenshot die ik maakte staat er een rt2800 usb dirver op
de chipset ik blijkbaar een ra 2870 of een rt 2870
« Laatst bewerkt op: 2010/06/17, 21:00:14 door jonasvermeulen »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #9 Gepost op: 2010/06/17, 21:00:03 »
volgens de screenshot die ik maakte een rt2800 usb

Nee, dat is alleen het stuurprogramma (driver). Dat bedient waarschijnlijk een hele reeks chipsets.

Doe dit eens:
http://sites.google.com/site/computertip/geendraadloosinternet#TOC-Identificeer-uw-draadloze-kaart
(rechtsboven, punt 6)

Offline jonasvermeulen

  • Lid
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #10 Gepost op: 2010/06/18, 15:58:48 »
dan krijg ik de volgende output

jonas@jonas-desktopLinux:~$ lsusb
Bus 008 Device 002: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 009: ID 07d1:3c09 D-Link System DWA-140 802.11n Adapter [ralink rt2870]
Bus 001 Device 004: ID 046d:c318 Logitech, Inc. Illuminated Keyboard
Bus 001 Device 002: ID 050d:0304 Belkin Components
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #11 Gepost op: 2010/06/18, 16:05:38 »
De RT2870 dus. Dan zou dit toch moeten helpen:
http://sites.google.com/site/computertip/ralink#TOC-Ralink-RT2870

Heb zelf ook zo'n ding onder handen gehad, en dit was de oplossing....

Offline jonasvermeulen

  • Lid
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #12 Gepost op: 2010/06/18, 16:33:24 »
wunderbar, na alle stappen nog eens volledig doorlopen te hebben heb ik nu internet :)

bedankt voor de hulp

Offline 10o

  • Lid
  • Steunpunt: Nee
Re: geen internet connectie
« Reactie #13 Gepost op: 2010/07/17, 15:23:16 »
Vanochtend een D-Link Wireless N Gigabit Router (DIR-655) i.c.m. 2 D-Link Wireless N USB Adapters DWA-140 aangeschaft. Een voor de desktop, een voor de laptop. Via de kabel vanuit de nieuwe router heb ik netjes verbinding, evenals draadloos met aangemaakte sleutel op mijn Nokia E51 telefoon en de interne wireless van mijn Acer 5310 laptop (USB adapter nog niet geprobeerd).

Het lukt echter niet om draadloze verbinding te krijgen vanuit de desktop via de nieuwe USB adapter.

Wat heb ik reeds gedaan?

Uit lsusb blijkt dat de ID van de adapter 07d1:3c0a is. Dus conform eerder genoemde pagina heb ik het volgende gedaan:

gksudo gedit /etc/modprobe.d/rt2870sta.conf
toegevoegd: install rt2870sta modprobe --ignore-install rt2870sta ; /bin/echo "7d1 3c0a" > /sys/bus/usb/drivers/rt2870/new_id
sudo modprobe -rf rt2870sta
sudo modprobe rt2870sta
dmesg | egrep 'rt28|usb|Phy'
iwconfig
gksudo gedit /etc/modules
toegevoegd: rt2870sta

Aanvankelijk had ik de ID gebruikt die op de pagina van Pjotr stond. Toen ik ging kijken waarom er na een reboot nog steeds geen wireless aansluitpunten zichtbaar waren, viel me op de ID van de USB adapter anders was. Daarom heb ik bovenstaande nog een keer uitgevoerd met de aangepast ID. Na reboot zijn de mogelijke aansluitpunten netjes zichtbaar.

Als ik nu contact maak met mijn wireless verbinding wordt er om het wachtwoord gevraagd, maar daarna de verbinding komt niet tot stand en volgt er na enkele minuten een melding dat dat niet lukt.

Hoe zou dit kunnen?

Edit: Nieuw topic gestart op http://forum.ubuntu-nl.org/internet-en-draadloos/geen-verbinding-met-wireless-usb-adapter-dwa-140/
« Laatst bewerkt op: 2010/07/17, 19:54:43 door 10o »
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)