Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: openshot 1.1.3 installeren (opgelost)  (gelezen 1110 keer)

Offline hvb

  • Lid
  • Steunpunt: Nee
openshot 1.1.3 installeren (opgelost)
« Gepost op: 2010/06/14, 20:54:22 »
Ik wilde de laatste versie van openshot installeren, waarbij mijn vorige versie 1.1 was.

Na eerst de oude versie inclusief de dependencies verwijderd te hebben heb ik de nieuwste deb bestanden gedownload, en vervolgens eerst de dependencies geïnstalleerd en daarna het programma.

Bij het opstarten krijg ik eerst drie grijze schermen waarna openshot begint. Helaas blijkt er geen enkele codec geïnstalleerd te zijn. Ik krijg de waarschuwing dat ik eerst de melt command name moet configureren. Dit laatste zegt me niks.

Bij de overgang van 1.0 naar 1.1 had ik hetzelfde  probleem, maar toen kon ik de map openshot in /usr/share weggooien. Dit  kan nu niet meer, de map zit ergens anders maar ik weet niet meer waar.

Iemand een idee?

hans
« Laatst bewerkt op: 2010/06/15, 20:07:17 door hvb »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: openshot 1.1.3 installeren
« Reactie #1 Gepost op: 2010/06/14, 21:13:13 »
Is het pakket libmlt wel geïnstalleerd?

Offline hvb

  • Lid
  • Steunpunt: Nee
Re: openshot 1.1.3 installeren
« Reactie #2 Gepost op: 2010/06/14, 21:16:44 »
Is het pakket libmlt wel geïnstalleerd?

Ja, heb ik zojuist nog gecontroleerd.

Of zou ik dit ook eerst moeten verwijderen vóór een nieuwe installatie, net als de libavformat bestanden?

Ik heb trouwens geen idee waar die codecs inzitten, in de dependencies?
 
Voor de duidelijkheid, ik werk nog steeds met hardy (geen openshot ppa). 
Als het dan niet anders kan haal ik de eerste puntuitgave van lucid niet en moet hardy binnenkort plaatsmaken voor lucy.
« Laatst bewerkt op: 2010/06/14, 21:30:52 door hvb »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: openshot 1.1.3 installeren
« Reactie #3 Gepost op: 2010/06/14, 22:00:11 »
Het is wel aan te raden om de nieuwste Ubuntu-versie te pakken. Grote kans dat zich dit probleem dan niet meer voordoet. En 10.04 is al heel stabiel hoor, dus je hoeft niet te wachten :)

Offline hvb

  • Lid
  • Steunpunt: Nee
Re: openshot 1.1.3 installeren
« Reactie #4 Gepost op: 2010/06/15, 20:06:19 »
Ik heb het probleem opgelost door vandaag lucid te installeren. De ppa van openshot werkt tot nog toe goed, en ik ga er van uit dat dat zo zal blijven.
Bedankt vistaus voor het meedenken.

hans

Over lucid ben ik nog niet tevreden, maar daarvoor open ik een nieuw draadje, eerst nog even heea aanzien.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: openshot 1.1.3 installeren (opgelost)
« Reactie #5 Gepost op: 2010/06/15, 20:13:39 »
Graag gedaan hvb :)