Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [GESLOTEN] sensors doen het niet... dus de-installeren maar weer?  (gelezen 949 keer)

Offline dennus

  • Lid
  • Steunpunt: Nee
Ik heb de Meters voor temperatuur en systeembelasting van "http://sites.google.com/site/computertip/meters" geprobeerd. Hij herkent wel iets namelijk Fintek F71889FG, maar uiteindelijk kan ik de temperatuur nog steeds niet uitlezen.

Heeft iemand hier ervaring mee?
« Laatst bewerkt op: 2010/06/14, 15:23:55 door dennus »

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: sensors doen het niet... dus de-installeren maar weer?
« Reactie #1 Gepost op: 2010/06/13, 22:20:39 »
acpi via synaptic geinstalleerd ?
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: sensors doen het niet... dus de-installeren maar weer?
« Reactie #2 Gepost op: 2010/06/13, 22:24:45 »
Citaat
acpi via synaptic geinstalleerd ?

Of in een terminal: sudo apt-get install acpi, op enter drukken, je wachtwoord invoeren en nogmaals op enter drukken.

Als je dan in een terminal opgeeft: acpi -V krijg je de temperatuur te zien alsook de status van je batterij.
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline dennus

  • Lid
  • Steunpunt: Nee
Re: sensors doen het niet... dus de-installeren maar weer?
« Reactie #3 Gepost op: 2010/06/13, 23:13:21 »
Heb ik gedaan, onderstaande is de output van acpi -V

Cooling 0: Processor 0 of 3
Cooling 1: Processor 0 of 3
Cooling 2: Processor 0 of 3
Cooling 3: Processor 0 of 3

Offline dennus

  • Lid
  • Steunpunt: Nee
Re: sensors doen het niet... dus de-installeren maar weer?
« Reactie #4 Gepost op: 2010/06/14, 14:18:24 »
Ik heb nu dus de sensors app geinstalleerd (niet die acpi). Maar heb nu het vermoeden dat boot tijd langer worden is.  Ik weet dat hij bij installatie was dingetjes heeft toegevoegd aan een bestand, Weet niet precies welke meer.

Hoe kan ik de installatie ongedaan maken?

Offline Carharttguy

  • Lid
  • Steunpunt: Nee
Re: sensors doen het niet... dus de-installeren maar weer?
« Reactie #5 Gepost op: 2010/06/14, 14:50:55 »
sudo apt-get remove [naam]

Offline dennus

  • Lid
  • Steunpunt: Nee
Re: sensors doen het niet... dus de-installeren maar weer?
« Reactie #6 Gepost op: 2010/06/14, 14:57:59 »
Maar daarmee haalt hij toch niet de extra toegevoegde tekst aan, een of ander config bestandje, weg?

Het betreft onderstaande...

Driver `f71882fg':
  * ISA bus, address 0xa00
    Chip `Fintek F71889FG Super IO Sensors' (confidence: 9)

To load everything that is needed, add this to /etc/modules:
#----cut here----
# Chip drivers
f71882fg
#----cut here----
If you have some drivers built into your kernel, the list above will
contain too many modules. Skip the appropriate ones!

Do you want to add these lines automatically to /etc/modules? (yes/NO)
« Laatst bewerkt op: 2010/06/14, 15:00:21 door dennus »

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: sensors doen het niet... dus de-installeren maar weer?
« Reactie #7 Gepost op: 2010/06/14, 15:03:35 »
Je zou kunnen proberen om het met 'find' in de terminal.
Hier kun je zelfs opgeven tussen wanneer er iets gewijzigd is.

Manual voor 'find' type in de terminal:
man finden zoek dan naar -daystart

Een beetje voorbeeld hoe en wat:
http://www.cyberciti.biz/faq/howto-finding-files-by-date/
« Laatst bewerkt op: 2010/06/14, 15:05:36 door donpedroII »
Ubuntu Pocket Guide and Reference - LinuxCommands.org - Manual Pages (man)

PC: Ubuntu 18.04 LTS /  Intel Core i5 8600 / Gigabyte B360M DS3H / Samsung 970 EVO / Corsair Vengeance LPX 16GB

Offline dennus

  • Lid
  • Steunpunt: Nee
Re: sensors doen het niet... dus de-installeren maar weer?
« Reactie #8 Gepost op: 2010/06/14, 15:06:34 »
Het had te maken met sudo sensors-detect.

Die heb ik opnieuw gedraaid en zag dat hij slechts één extra regel toegevoegd heeft aan /etc/modules.
Die regel heb ik verwijderd. Dus hoop ik dat dat de oplossing is/was.


Offline dennus

  • Lid
  • Steunpunt: Nee