Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: GRUB2 wil niet installeren in /dev/sda bij installatie UBUNTU 10.04  (gelezen 674 keer)

Offline edgar_knarretje

  • Lid
  • Steunpunt: Nee
Ok, de vraag: hoe los ik dit op?  ???

Wat ik heb gedaan is het volgende:
- ik heb een laptop met een schijf van 120 Gb. Die is voorzien van windows (gebruik ik alleen in noodgevallen ;)  ) en ubuntu 8.04
- met Gparted heb ik een extra partitie gemaakt (/dev/sda10) als onderdeel van een exended partiition. De andere partities zijn
windows op sda1, wat NTFS partities (niet zo interessant), ubuntu 8.04 root (sda6), swap (sda7), /home (sda8), /tmp (sda9); sda10 is dus leeg
- gestart met een UBUNTU 10.04 live CD -> install ubuntu
- in het gedeelte van de partities handmatig gespecificeerd: sda10 -> ext3, mount point=/ + format ; sda7, sda8 en sda9 krijgen de mount point als hierboven en worden niet geformatteerd.

Aan het eind van de installatie krijg ik de foutmelding dat grub niet kan worden geinstalleerd. Ik kies de optie om door te gaan zonder bootloader.

Als de installatie is afgelopen is er nog steeds een grub, die het doet, maar ik heb geen verwijziing in menu.lst...

Hoe krijg ik dit nu werkend? Iemand een suggestie?

Ik hoor het wel, groet,

-- @gar --

Offline jan11000

  • Lid
  • Steunpunt: Nee

Offline Karmic Koala

  • Lid
  • Steunpunt: Nee
"Free as in freedom"