Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ati x1300 pro goede driver help  (gelezen 1679 keer)

Offline Adriaan1251

  • Lid
  • Steunpunt: Nee
ati x1300 pro goede driver help
« Gepost op: 2010/06/09, 23:49:12 »
beste mensen als ik counterstrike source  wilt spelen zit het er raar uit,ik zie geen wapens sommige dingen hebben een rare kleur  en play on linux zegt dat ik geen 3d acceleratie heb ik kan geen andere driver vinden voor mijn video kaart kunnen jullie mij helpen. groeten Adriaan

Offline Banano

  • Lid
  • Steunpunt: Nee
Re: ati x1300 pro goede driver help
« Reactie #1 Gepost op: 2010/06/10, 01:43:37 »
Ik haak hier even op in, als dat mag..

Mijn laptop heeft een ati x1300 kaart ingebouwd. Nou heeft het scherm van m'n laptop het zojuist begeven, dus ik heb er momenteel m'n 22 inch tft even op aangesloten. Met Ubuntu 9.10 werkte het op m'n laptop prima @ 1024*728, maar dat ziet er op 22 inch uiteraard niet uit. Ik heb al even gezocht naar drivers om dit op te lossen, maar tot nu toe heeft het niets opgeleverd. Iemand die hier een suggestie op heeft?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: ati x1300 pro goede driver help
« Reactie #2 Gepost op: 2010/06/10, 07:54:34 »
Blijkbaar wordt 3d-versnelling nog niet ondersteund door Ubuntu's stuurprogramma's. Voor klachten moet je bij ATI zijn, die hebben de ondersteuning voor oudere kaarten opgeheven.

Overigens speel je een spel via Wine, dat kan uiteraard voor problemen zorgen.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: ati x1300 pro goede driver help
« Reactie #3 Gepost op: 2010/06/10, 11:51:38 »
@ Banono

Als je geen closed source ati driver gebruikt is dit;
http://projects.dvdmeer.nl/python-randr/index.php
van forumlid lid dvdmeer iets voor jou, aangezien
de tft er nu "bij aanhangt"
Zoek anders in het forum even op python-randr over meer info.

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline Banano

  • Lid
  • Steunpunt: Nee
Re: ati x1300 pro goede driver help
« Reactie #4 Gepost op: 2010/06/10, 13:05:15 »
@mrGee

Bedankt voor je reactie. Na wat prutserij heeft 'm scherm besloten om het toch maar weer te gaan doen, haha. Misschien moet ik maar eens op zoek naar vervanging want het is natuurlijk niet zo fijn. Ik ga nog wel even kijken naar je suggestie, misschien dat het in de toekomst nog van pas zal komen.

Offline Adriaan1251

  • Lid
  • Steunpunt: Nee
Re: ati x1300 pro goede driver help
« Reactie #5 Gepost op: 2010/06/10, 14:46:32 »
dankje wel voor jullie antwoorden

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: ati x1300 pro goede driver help
« Reactie #6 Gepost op: 2010/06/10, 20:42:11 »
Welke kaart heb je? En staat er een driver aangegeven via Systeem>Beheer>Stuurprogramma's?

Offline Adriaan1251

  • Lid
  • Steunpunt: Nee
Re: ati x1300 pro goede driver help
« Reactie #7 Gepost op: 2010/06/10, 21:55:55 »
hoi ik heb de ati x1300 pro.er staan geen drivers aangegeven

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: ati x1300 pro goede driver help
« Reactie #8 Gepost op: 2010/06/10, 23:27:58 »
Het forum lid Banano heeft blijkbaar ook een x1300. Dus je kan hem evt. een bericht zenden om te vragen of de 3D ondersteuning werkt.

Je kan zelf ook één en ander uittesten.
Ok, heb je compiz (instellingen) al uitgeprobeerd/geïnstalleerd?
Open SoftwareCenter en tik rechtsbovenaan Compiz in (zoekfunctie). Nu krijg je allerlei progjes voorgeschoteld. Je moet het pakket: Geavanceerde Instellingen voor Bureaubladeffecten installeren. (Aanklikken en rechts op de knop installeren drukken)
Ook het pakket: Collection of extra plugins from OpenComposing for Compiz (dus de extra-plugins)

Vink ook eens "extra" aan in de 'visuele effecten'. Wat zegt dit?

De instellingen vind je terug via Systeem>Voorkeuren>CompizConfig Instellingen Beheer
Daar kan je kiezen om de Kubus in te stellen.

Offline Adriaan1251

  • Lid
  • Steunpunt: Nee
Re: ati x1300 pro goede driver help
« Reactie #9 Gepost op: 2010/06/11, 14:50:51 »
ik heb compris geïnstalleerd hoe haal ik die kubus te voorschijn ik heb hem al aangevinkt als ik visuele effecten aanklikt komt er niks

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: ati x1300 pro goede driver help
« Reactie #10 Gepost op: 2010/06/11, 21:31:38 »
Je moet via "Roteer Kubus" en het tweed tabblad 'Bindings' de muis- en/of toetscombinatie instellen.
Zelf doe ik dat voor de muis mijn middelste knop (button2) of met 'Super+Button2
Je kan dit zelf vrij kiezen.
Na de instelling kan je die onmiddelijk uitproberen. (en als je die ingedrukt houd dan kan je de kubus zien.)

Edit: Je zegt daar dat je als je de kubus hebt ingesteld je dan de visuele effecten aanklikt. Dat moet je dus niet doen. Ja, raar maar waar, bij een ati grafische kaart verdwijnt dat zwart bolletje uit de witte vakjes. Hier gebeurd dit bij mijn twee ati kaarten.
Wat te doen: Vink in 'visuele effecten' het bolletje naast 'Extra' aan en ga dan naar de CompizConfig Instellingen Beheerder.
Stel daar je instellingen zoals jij het wil en hetgeen je moet doen met je muis of toetsenbord om bijv. de kubus te kunnen zien.
Ga nu NIET terug naar de 'visuele effecten' om die zogezegd in te schakelen maar laat ze zoals ze zijn: Leeg.
Alles werkt, zodra je je instellingen gedaan hebt.
Vink je toch weer 'Normaal' of 'Extra' aan dan zal Compiz niet werken.
Moet je nu bijvoorbeeld: Ctrl+button2 doen dan doe je dat en hou ze ingedrukt dan blijft de kubus zichtbaar en tegelijk kan je met de muis bewegen en zal de kubus draaien.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: ati x1300 pro goede driver help
« Reactie #11 Gepost op: 2010/06/12, 12:30:40 »
ik heb compris geïnstalleerd hoe haal ik die kubus te voorschijn ik heb hem al aangevinkt als ik visuele effecten aanklikt komt er niks
Compiz heet het. Niet compris.