Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: LXDE wil niet starten :( [OPGELOST]  (gelezen 1157 keer)

Offline wimduk

  • Lid
  • Steunpunt: Nee
LXDE wil niet starten :( [OPGELOST]
« Gepost op: 2010/06/07, 21:41:32 »
Beste Lezer,

1. Lubuntu 10.4 op mijn IBM T41 laptop geïnstalleerd, Deze distributie is echt razend snel maar ik had
    wat problemen met de configuratie van mijn printer [Xerox 6110], het automatisch mounten van USB
    en nog wat kleine dingen,
2. Ik heb vervolgens Ubuntu 10.4 geïnstalleerd met als doel om daarna LXDE te installeren,
3. Volgens deze Ubuntu Geek publicatie
    http://www.ubuntugeek.com/lxde-lightweight-x11-desktop-environment-for-ubuntu.html
    moet dat heel eenvoudig zijn [piece of cake],
4. Heb het commando "sudo aptitude install lxde" uitgevoerd en LXDE is, voor zover ik kan nagaan,
    goed geïnstalleerd [geen errors],
5. Quote: "Now you need to logout from your system go to Options--->Select Session…" kan ik op
    mijn machine NERGENS vinden,
6. Ubuntu wordt gewoon gestart en LXDE is in geen velden of wegen te bekennen.  

Wat doe ik fout, en wie kan/wil mij helpen?

Bij voorbaat dank voor de altijd geweldige hulp van dit forum, geweldig.

Groet, wimduk
« Laatst bewerkt op: 2010/06/08, 13:14:33 door wimduk »

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: LXDE wil niet starten :(
« Reactie #1 Gepost op: 2010/06/07, 21:53:27 »
Kan je het inlogscherm tevoorschijn krijgen? Daar kan je als je je naam gekozen hebt en je je wachtwoord in moet vullen onderin een aantal keuzes maken.

Offline wimduk

  • Lid
  • Steunpunt: Nee
Re: LXDE wil niet starten :(
« Reactie #2 Gepost op: 2010/06/07, 22:00:47 »
Thijs,

GROTE klasse dit is de oplossing! het werkt als een speer. Nu nog kijken of mijn problemen opgelost zijn =D
nogmaals dank!

Groet, wimduk

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: LXDE wil niet starten :(
« Reactie #3 Gepost op: 2010/06/07, 22:17:44 »
deze begrijp ik even niet. wimduk

Niks van aan trekken. Melding is gedaan naar de moderatoren daar hij/zij bezig is met trollen en het forum volspammen met die Windows afbeelding in verschillende topics. ;)

Offline wimduk

  • Lid
  • Steunpunt: Nee
Re: LXDE wil niet starten :(
« Reactie #4 Gepost op: 2010/06/07, 22:28:41 »
DarkEra, dank voor de info, gr wimduk