Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen drivers voor geluid  (gelezen 809 keer)

Offline laurentjopie

  • Lid
  • Steunpunt: Nee
geen drivers voor geluid
« Gepost op: 2010/06/06, 14:20:34 »
ik heb een asrock k7s8x moederbord maar helaas staan er bij de device manager veel vraagtekens oftewel veel drivers zijn niet aanwezig. ben hier al 3 dagen mee bezig maar kan helaas geen oplossing vinden. misscchien dat iemand weet hoe ik dit moet oplossen. heb alle updates en forums al afgezocht.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: geen drivers voor geluid
« Reactie #1 Gepost op: 2010/06/06, 14:25:22 »
Met welk besturingssysteem is dit?

Veel vraagtekens in de Device Manager, dat klinkt als Windows.

Offline laurentjopie

  • Lid
  • Steunpunt: Nee
geen drivers voor geluid
« Reactie #2 Gepost op: 2010/06/06, 14:28:03 »
ik heb ubuntu 10.04lts

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: geen drivers voor geluid
« Reactie #3 Gepost op: 2010/06/06, 15:02:09 »
De beginpost lezende blijkt dat in ieder geval niet zo te zijn. Je hebt het over een "device manager", hetgeen een programma is voor Windows. Daarnaast toont die device manager inderdaad vraagtekens wanneer er stuurprogramma's ontbreken.

Overigens is het belangrijk om te weten dat de stuurprogramma's van Windows en Linux niets met elkander te maken hebben.

Offline laurentjopie

  • Lid
  • Steunpunt: Nee
Re: geen drivers voor geluid opgelost
« Reactie #4 Gepost op: 2010/06/07, 14:05:25 »
Na heel veel zoeken (device manager had ik gedownload van Ubuntu software) ben ik erachter dat dit stukje software niets bijdraagt aan de oplossing en voor mij alleen maar verwarrend is (was). Ik heb gelukkig het probleem met het geluid gevonden, geef toe dat het niet handig was, maar boven in de balk staat een luidspreker deze had ik als beginner met Ubuntu niet gezien, (stond op dempen stom van mij)  :D verder ben ik tot nu toe heel tevreden over Ubuntu. deze software blijf ik gebruiken als ik de andere probleempjes ook heb opgelost. van deze kant mijn dank voor jullie reactie.
« Laatst bewerkt op: 2010/06/07, 20:44:25 door laurentjopie »