Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost]Avi storing  (gelezen 1117 keer)

Offline RikRik

  • Lid
  • Steunpunt: Nee
[Opgelost]Avi storing
« Gepost op: 2010/06/06, 11:53:02 »
Hallo allemaal,
ik heb het volgende probleem: tijdens het horizontaal scrollen van een foto wordt het beeld als ware horizontaal in twee stukken getrokken wat ik op zich niet zo hinderlijk vind maar hetzelfde effect heb ik helaas ook met het afspelen van een avi bestand.
Onder windows heb ik met deze avi bestanden geen problemen Ik heb geprobeerd om via google een oplossing te vinden maar niets gevonden.

Ik heb een  NVIDIA kaart met de driver Version:195.36.15.  Ik heb geprobeerd om met de NVIDIA x Server settings het probleem te verhelpen maar ik heb geen idee wat ik zou moeten wijzigingen.
Ik heb ook geprobeerd de avi te converteren wat gelukt is maar het probleem blijft bestaan

Gegevens avi: Video xvid 640 x 480 30 fps
                         Audio: ms adpcm 44100
Videokaart: Nvidia: Geforce G100
Processor: dualcore
besturing: Ubuntu 10.04 LTS

Heeft iemand een oplossing of een tip.  
« Laatst bewerkt op: 2010/06/06, 12:14:05 door RikRik »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Avi storing
« Reactie #1 Gepost op: 2010/06/06, 11:54:12 »

Offline RikRik

  • Lid
  • Steunpunt: Nee
Opgelost Re: Avi storing
« Reactie #2 Gepost op: 2010/06/06, 11:54:50 »
Helpt het, wanneer je de visuele effecten uitschakelt?
http://sites.google.com/site/computertip/directdoen#TOC-Overweeg-om-de-visuele-effecten-uit


Hoi Pjotr, ik had het al eens een keer geprobeerd om de oplossing te zoeken om de visuele effecten uit te zetten maar dat gaf toen geen verbetering. Maar ik dacht: laat ik het nog maar eens proberen en warempel  :o, de avi's draaien nu zonder problemen!!!

Bedankt voor je snelle en deskundige reactie !!!
« Laatst bewerkt op: 2010/06/06, 12:12:57 door RikRik »

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: [Opgelost]Avi storing
« Reactie #3 Gepost op: 2010/06/06, 13:32:24 »
Hoi Pjotr,

ik heb nog een klein probleempje: de visuele instellingen blijven, ook nadat ik deze op 'geen' heb ingesteld, na elke reboot weer op 'normaal' te staan. Hoe kan ik de visuele effecten permanent op 'geen' instellen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: [Opgelost]Avi storing
« Reactie #4 Gepost op: 2010/06/06, 15:36:51 »
Vreemd.... Als je die uitzet, dan hoort dat een blijvend effect te hebben. Nog nooit anders meegemaakt...

Probeer eens of dit wel een permanent gevolg heeft:

1. Herstart je computer en controleer of het weer fout staat. Zo ja, niet veranderen, maar dit doen:

2. Toepassingen - Hulpmiddelen - Terminalvenster
tik in (kopieer en plak):
metacity --replace

Herstart je computer.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: [Opgelost]Avi storing
« Reactie #5 Gepost op: 2010/06/06, 15:55:40 »
Dit heet "tearing". Bekend fenomeen in onder andere games. Methode van Pjotr is echter een lapmiddel, beter is om de toepassing CompizConfig Settings manager te installeren. Vervolgens starten via Systeem -> Voorkeuren. Klik op de knop "Algemene opties" bovenin. Kies het tabblad "Display Settings". Vink "Sync naar VBlank" aan.

Voor de zekerheid kies je in Nvidia-instellingen onder de onderdelen OpenGL en XVideo voor dezelfde optie.

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: [Opgelost]Avi storing
« Reactie #6 Gepost op: 2010/06/06, 17:14:41 »
Ik heb jullie beide oplossingen toegepast en nog blijft de visuele instellingen op normaal staan na een reboot. Maar het meest vreemde is toch wel dat welke visuele instellingen ik ook gebruik: geen , normaal of extra dat de avi filmpjes nu probleemloos te bekijken zijn. Ik begrijp hier niets van, ik ben immers al jaren met Ubuntu bezig en de avi bestanden waren altijd al een probleem en nu draait ineens alles goed.. ???

Na enkele reboot's is het nu wel mogelijk te switchen tussen normaal en extra maar geen visuele instellingen onthoud Ubuntu niet
« Laatst bewerkt op: 2010/06/06, 17:20:54 door RikRik »

Offline mp

  • Lid
  • Steunpunt: Nee
Re: [Opgelost]Avi storing
« Reactie #7 Gepost op: 2010/06/06, 21:00:52 »
Ik heb jullie beide oplossingen toegepast en nog blijft de visuele instellingen op normaal staan na een reboot. Maar het meest vreemde is toch wel dat welke visuele instellingen ik ook gebruik: geen , normaal of extra dat de avi filmpjes nu probleemloos te bekijken zijn. Ik begrijp hier niets van, ik ben immers al jaren met Ubuntu bezig en de avi bestanden waren altijd al een probleem en nu draait ineens alles goed.. ???

Na enkele reboot's is het nu wel mogelijk te switchen tussen normaal en extra maar geen visuele instellingen onthoud Ubuntu niet
De oplossing van Cumulus007 werkt dus. :)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: [Opgelost]Avi storing
« Reactie #8 Gepost op: 2010/06/06, 21:52:24 »
De oplossing van Cumulus007 werkt dus. :)

Dat lijkt mij ook. Mooie oplossing.  :)

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: [Opgelost]Avi storing
« Reactie #9 Gepost op: 2010/06/06, 21:54:09 »
Ik heb jullie beide oplossingen toegepast en nog blijft de visuele instellingen op normaal staan na een reboot. Maar het meest vreemde is toch wel dat welke visuele instellingen ik ook gebruik: geen , normaal of extra dat de avi filmpjes nu probleemloos te bekijken zijn. Ik begrijp hier niets van, ik ben immers al jaren met Ubuntu bezig en de avi bestanden waren altijd al een probleem en nu draait ineens alles goed.. ???

Na enkele reboot's is het nu wel mogelijk te switchen tussen normaal en extra maar geen visuele instellingen onthoud Ubuntu niet
De oplossing van Cumulus007 werkt dus. :)

Ik denk dat Cumulus007  en Pjotr beide gelijk hebben en zoals Cumulus schreef had ik last van "tearing" zie:
http://nl.wikipedia.org/wiki/Bestand:Tearing_%28simulated%29.jpg

http://nl.wikipedia.org/wiki/Tearing

Allemaal bedankt voor jullie hulp! Trouwens, Ubuntu is, omdat dit probleem is opgelost, alweer!! een stukje leuker geworden dan windows :)
« Laatst bewerkt op: 2010/06/06, 22:11:06 door RikRik »