Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bedraad, 20mbit abbo maar max 10mbit down!  (gelezen 4922 keer)

Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Bedraad, 20mbit abbo maar max 10mbit down!
« Gepost op: 2010/06/03, 21:40:55 »
Weet iemand wat er met het volgende aan de hand kan zijn?

10.04 64 bit met de standaard netwerk manager.
20mb ADSL abbo van KPN
Asus pfql-e mobo met onboard atheros giabit lan
Netwerk met een super cat5 kabel

Als ik network information bekijk zie ik een speed van 10 mb/s.

Volgens mij hoort deze kaart te switchen van 10 naar 100 naar 1000 maar hangt ie op 10.

Enig idee iemand?

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #1 Gepost op: 2010/06/03, 21:50:14 »
KIjk eens in je ADSL modem naar de status. Ik heb ook een KPN 20 Mb/s ADSL abo, maar mijn ADSL modem locked maar op 10 Mb/s (de reden is mij bekend).
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #2 Gepost op: 2010/06/03, 22:11:23 »
Als je bedoelt via http://192.168.1.254 ('t is een THOMSON SpeedTouch 780)
dan is de snelheid die daar wordft aangegeven: Bandwidth (Up/Down) [kbps/kbps]:   1.031 / 11.691

Aan het modem zelf valt niet veel te zien, zit ook geen switch op of zo.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #3 Gepost op: 2010/06/03, 22:18:36 »
Al eens een andere kabel geprobeerd?
Haalt een andere computer met dezelfde kabel wel 1 Gb/s?
Als je dual boot: wat is de snelheid in Windows op die pc?

wat zegt het volgende commando: sudo ethtool eth0

Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #4 Gepost op: 2010/06/03, 22:22:44 »
Andere kabel: deze is net nieuw uit de doos zeg maar en geeft 0 packet drops, moet bijna goed zijn.
Ik kan m'n laptop er wel even opzetten. Ik ben izo terug.

Ik heb geen windows in huis, komt er ook niet in :)

Ondertussen deze vast:

Settings for eth0:
   Supported ports: [ TP ]
   Supported link modes:   10baseT/Half 10baseT/Full
                           100baseT/Half 100baseT/Full
                           1000baseT/Full
   Supports auto-negotiation: Yes
   Advertised link modes:  10baseT/Half 10baseT/Full
                           100baseT/Half 100baseT/Full
                           1000baseT/Full
   Advertised pause frame use: No
   Advertised auto-negotiation: Yes
   Link partner advertised link modes:  Not reported
   Link partner advertised pause frame use: No
   Link partner advertised auto-negotiation: No
   Speed: 10Mb/s
   Duplex: Full
   Port: Twisted Pair
   PHYAD: 0
   Transceiver: internal
   Auto-negotiation: on
   MDI-X: Unknown
   Supports Wake-on: pg
   Wake-on: d
   Current message level: 0x00000000 (0)
   Link detected: yes

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #5 Gepost op: 2010/06/03, 22:27:41 »
Weet iemand wat er met het volgende aan de hand kan zijn?

10.04 64 bit met de standaard netwerk manager.
20mb ADSL abbo van KPN
Asus pfql-e mobo met onboard atheros giabit lan
Netwerk met een super cat5 kabel

Als ik network information bekijk zie ik een speed van 10 mb/s.

Volgens mij hoort deze kaart te switchen van 10 naar 100 naar 1000 maar hangt ie op 10.

Enig idee iemand?

Wat bedoel je precies? Bedoel je dat je niet de downloadsnelheid van je abo haalt, of dat
je netwerkkaart niet op de juiste mode staat?

In het eerste geval, hoever zit je van de centrale af? Dat speelt nogal een rol bij ADSL.
In het tweede geval, geen idee.
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #6 Gepost op: 2010/06/03, 22:34:28 »
Supported ports: [ TP ]
Supported link modes:   10baseT/Half 10baseT/Full
                        100baseT/Half 100baseT/Full
                        1000baseT/Half 1000baseT/Full
Supports auto-negotiation: Yes
Advertised link modes:  10baseT/Half 10baseT/Full
                        100baseT/Half 100baseT/Full
                        1000baseT/Half 1000baseT/Full
Advertised pause frame use: No
Advertised auto-negotiation: Yes
Link partner advertised link modes:  Not reported
Link partner advertised pause frame use: No
Link partner advertised auto-negotiation: No
Speed: 100Mb/s
Duplex: Full
Port: Twisted Pair
PHYAD: 1<<dit is het enige zichtbare verschil in vergelijking met mijn output
Transceiver: internal
Auto-negotiation: on
MDI-X: Unknown
Supports Wake-on: g
Wake-on: g
Current message level: 0x000000ff (255)
Link detected: yes
Kijk anders eens af je het e.e.a kan aanpassen
http://wiki.graven-ict.nl/index.php/Ethernet_Speed/Duplex
Gestopt als aktief Forumlid 17/10/2011

Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #7 Gepost op: 2010/06/03, 22:37:04 »
Ik zit een paar honderd meter van de centrale af, zou goed moeten zijn.
Wat het is weet ik dus niet. kan de kaart zijn.

M'n laptop aanhangen werkt trouwens niet. Draait ook 10.04 (maar dan 32 bit) op. Hij blijft consequent naar wireless zoeken en lijkt de hele adsl kabel niet te zien. Ik laat dat maar even voor wat het is.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #8 Gepost op: 2010/06/03, 22:38:56 »
Je modem kan hoe dan ook niet sneller dan 100 Mb/s, dus gigabit ga je niet halen.
100 Mbit moet wel kunnen, met dit commando:
sudo ethtool -s eth0 speed 100

Wel vreemd dat dit niet automatisch gebeurt, het kan dus zijn dat 100 Mbit niet stabiel werkt.

Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #9 Gepost op: 2010/06/03, 22:39:23 »
sudo mii-tool eth0
eth0: negotiated 10baseT-FD, link ok

Ik heb ook maar even een startup scriptje gemaakt met
sudo ethtool -s eth0 speed 100 duplex full
maar hij blijft op 10mb/s staan.

Ik herinner me van m'n wireless verbinding dat zo'n commando (b.v. sudo iwconfig ra0 rate 48M) de verbinding meteen aanpast.
« Laatst bewerkt op: 2010/06/03, 22:49:10 door rob »

Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #10 Gepost op: 2010/06/03, 22:50:15 »
Je modem kan hoe dan ook niet sneller dan 100 Mb/s, dus gigabit ga je niet halen.
100 Mbit moet wel kunnen, met dit commando:
sudo ethtool -s eth0 speed 100

Wel vreemd dat dit niet automatisch gebeurt, het kan dus zijn dat 100 Mbit niet stabiel werkt.


Moet met b.v. 12mb down dan 100 aangeven onder connection information?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #11 Gepost op: 2010/06/03, 22:53:36 »
Waar haal je die 12 Mb vandaan? Dat is niet van belang voor je connection information. Dat is de snelheid naar de buitenwereld.

Wat wel belangrijk is, is de snelheid op je interne netwerk. Die kan maximaal 100 Mbit zijn, dus dat moet je proberen in te stellen met het commando dat ik eerder gaf.

Maar omdat dit normaal gesproken automatisch gaat denk ik dat er toch iets mis is. Misschien een kabel die toch niet helemaal goed is, al is die nieuw. Of een los contactje ergens. Of een netwerkkaart die niet helemaal jofel is.

Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #12 Gepost op: 2010/06/03, 23:03:47 »
Waar haal je die 12 Mb vandaan? Dat is niet van belang voor je connection information. Dat is de snelheid naar de buitenwereld.

Wat wel belangrijk is, is de snelheid op je interne netwerk. Die kan maximaal 100 Mbit zijn, dus dat moet je proberen in te stellen met het commando dat ik eerder gaf.

Maar omdat dit normaal gesproken automatisch gaat denk ik dat er toch iets mis is. Misschien een kabel die toch niet helemaal goed is, al is die nieuw. Of een los contactje ergens. Of een netwerkkaart die niet helemaal jofel is.


12 mb als dat is wat KPN aanbied. Wat zie ik dan als verbindingssnelheid? 12mb of 100 (want > 10)

Kabel ga ik morgen uitsluiten door de PC fysiek onder het modem in de meterkast te plaatsen. Wordt wel een hele klus verhuizing maar dan sluit ik dat uit.

Netwerkkaart is onboard op het mobo, kan bijna niet stuk zijn. Doet 't wel of doet 't niet. Ook een los contactje lijkt me niet voor de hand liggen (wel of niet, aan of uit). Ik heb trouwens geen haperende verbinding, dat is op zich stabiel.

Dat commando levert geen andere snelheid op (blijft dus in connection info op 10 mb/s staan). Geld ook na booten (regel toegevoegd aan een ander startup script)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #13 Gepost op: 2010/06/03, 23:12:10 »
Wat KPN aanbiedt is niet interessant, want dat is de verbinding tussen het internet en de "buitenkant" van je modem. Jouw computer ziet alleen de "binnenkant" van je modem.
Aangezien het om je interne netwerk gaat, hoor je dus gewoon 100 Mbit te halen.

En een onboard netwerkkaart kan ook kapot hoor, bijvoorbeeld door oververhitting of statische electriciteit.
Daarom is het belangrijk dat je het eens uitprobeert met je laptop of een andere computer, want dan kan je de kabels en modem uitsluiten als oorzaak.

Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #14 Gepost op: 2010/06/03, 23:17:11 »
OK, nou, morgen met spullen sjouwen dan. Ik heb 4 (korte) kabel liggen, kijken of die allemaal hetzelfde resultaat geven.
Als dat het niet is, moet het wel de netwerk kaart zijn?

Overigens, moet vanuit een terminal 'sudo ethtool -s eth0 speed 100 duplex full' onmiddelijk naar 100mb switchen?
Want als ik dat doe, en meteen daarna een 'sudo ethtool eth0' staat ie nog steeds op 10.


Nog even deze: m'n laptop geeft in conn info 54 mb/s aan maar download niet meer dan 11mb/s. 1 bottleneck zou dan wel 'ns KPN kunnen zijn en die ga ik bellen.

Nu nog de snelheid tussen PC en modem.
« Laatst bewerkt op: 2010/06/03, 23:20:03 door rob »

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #15 Gepost op: 2010/06/03, 23:21:06 »
Dan hoort die meteen te switchen ja...
Misschien staat er nog iets nuttigs in één van de logbestanden?
Voor eens het commando "dmesg" uit en kijk naar de laatste regels op je scherm.
Met wat geluk staat er een oorzaak in een van de meldingen.

Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #16 Gepost op: 2010/06/03, 23:54:28 »
Ik heb alle repeterende reeksen eruit gehaald, dan krijg je zoiets:

   19.500576] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=90.230.132.131 DST=192.168.1.70 LEN=44 TOS=0x00 PREC=0x00 TTL=117 ID=14400 DF PROTO=TCP SPT=38841 DPT=34008 WINDOW=63360 RES=0x00 ACK PSH URGP=0
[   19.750006] eth0: no IPv6 routers present
[   19.985032] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=90.230.132.131 DST=192.168.1.70 LEN=44 TOS=0x00 PREC=0x00 TTL=117 ID=14539 DF PROTO=TCP SPT=38841 DPT=34008 WINDOW=63360 RES=0x00 ACK PSH URGP=0
[   20.838406] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=90.230.132.131 DST=192.168.1.70 LEN=44 TOS=0x00 PREC=0x00 TTL=117 ID=14771 DF PROTO=TCP SPT=38841 DPT=34008 WINDOW=63360 RES=0x00 ACK PSH URGP=0
[   22.325899] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=90.230.132.131 DST=192.168.1.70 LEN=44 TOS=0x00 PREC=0x00 TTL=117 ID=15195 DF PROTO=TCP SPT=38841 DPT=34008 WINDOW=63360 RES=0x00 ACK PSH URGP=0
[   25.396946] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=90.230.132.131 DST=192.168.1.70 LEN=44 TOS=0x00 PREC=0x00 TTL=117 ID=16098 DF PROTO=TCP SPT=38841 DPT=34008 WINDOW=63360 RES=0x00 ACK PSH URGP=0
[   31.702306] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=90.230.132.131 DST=192.168.1.70 LEN=44 TOS=0x00 PREC=0x00 TTL=117 ID=17915 DF PROTO=TCP SPT=38841 DPT=34008 WINDOW=63360 RES=0x00 ACK PSH URGP=0
[  130.877524] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=187.66.150.222 DST=192.168.1.70 LEN=131 TOS=0x00 PREC=0x00 TTL=110 ID=24152 PROTO=UDP SPT=52330 DPT=49214 LEN=111
[  137.990412] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=188.80.97.231 DST=192.168.1.70 LEN=131 TOS=0x00 PREC=0x00 TTL=116 ID=1442 PROTO=UDP SPT=63368 DPT=50239 LEN=111

DST=192.168.1.70 LEN=294 TOS=0x00 PREC=0x00 TTL=113 ID=37483 PROTO=UDP SPT=9472 DPT=62782 LEN=274
[  716.044428] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Down
[  736.012634] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Up<100 Mbps Full Duplex>
[  736.794812] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Down
[  738.363225] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Up<100 Mbps Full Duplex>
[  739.141462] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Down
[  740.788512] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Up<100 Mbps Full Duplex>
[  741.148726] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Down
[  876.038540] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Up<100 Mbps Full Duplex>
[  876.822021] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Down
[  878.369131] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Up<100 Mbps Full Duplex>
[  879.143436] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Down
[  880.686887] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Up<10 Mbps Full Duplex>
[  884.557523] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Down
[  988.804882] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Up<100 Mbps Full Duplex>
[  989.578795] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Down
[  991.146429] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Up<100 Mbps Full Duplex>
[  991.924272] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Down
[  993.570505] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Up<100 Mbps Full Duplex>
[  994.348357] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Down
[  995.973298] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Up<100 Mbps Full Duplex>
[  996.747219] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Down
[  998.330953] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Up<100 Mbps Full Duplex>
[  999.117913] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Down
[ 1000.688993] ATL1E 0000:02:00.0: ATL1E: eth0 NIC Link is Up<10 Mbps Full Duplex>
[ 1041.408793] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=183.178.14.114 DST=192.168.1.70 LEN=294 TOS=0x00 PREC=0x00 TTL=113 ID=59398 PROTO=UDP SPT=19050 DPT=62782 LEN=274
[ 1083.270775] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=183.89.244.15 DST=192.168.1.70 LEN=294 TOS=0x00 PREC=0x00 TTL=115 ID=10718 PROTO=UDP SPT=9162 DPT=62782 LEN=274
[ 1099.802305] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=82.240.221.237 DST=192.168.1.70 LEN=75 TOS=0x00 PREC=0x00 TTL=117 ID=32769 PROTO=UDP SPT=7506 DPT=62782 LEN=55
[ 1117.003225] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=220.219.228.88 DST=192.168.1.70 LEN=75 TOS=0x00 PREC=0x00 TTL=105 ID=22517 PROTO=UDP SPT=18788 DPT=62782 LEN=55
[ 1149.668993] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=114.39.110.146 DST=192.168.1.70 LEN=75 TOS=0x00 PREC=0x00 TTL=101 ID=5452 PROTO=UDP SPT=20018 DPT=62782 LEN=55

[ 3262.816867] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=220.98.174.165 DST=192.168.1.70 LEN=75 TOS=0x00 PREC=0x00 TTL=109 ID=41277 PROTO=UDP SPT=27592 DPT=62782 LEN=55
[ 3328.086402] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=59.112.85.9 DST=192.168.1.70 LEN=75 TOS=0x00 PREC=0x00 TTL=40 ID=51356 PROTO=UDP SPT=14677 DPT=62782 LEN=55
[ 3379.945875] Inbound IN=eth0 OUT= MAC=00:24:8c:08:22:d0:00:18:f6:68:71:b3:08:00 SRC=82.8.234.24 DST=192.168.1.70 LEN=75 TOS=0x00 PREC=0x00 TTL=112 ID=13101 PROTO=UDP SPT=22088 DPT=62782 LEN=55

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #17 Gepost op: 2010/06/04, 00:09:09 »
Blijkbaar doet hij wel een poging om met 100 Mbit te verbinden, maar dat mislukt steeds.
Ik verdenk nog steeds een stukje hardware (kabel, netwerkkaart, router zelf, etc.).

Ik zie trouwens wel erg veel logs van de firewall voor een systeem dat achter een router staat, maar dat is een ander verhaal en hoeft niet per se slecht te zijn.

Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #18 Gepost op: 2010/06/04, 00:20:05 »
Je moest 'ns weten hoeveel er in het originele log staan. Ik heb 90% eruit gefilterd. OK, dat wordt het volgende vraagstuk maar eerst deze.
Ik ga morgen eerst even een andere kabel proberen.

Het makkelijkst zou de laptop zijn maar hij switched automatisch naar de ingebouwde wireless als ik 'm aanzet en als ik wireless uitzet pakt ie de kabel niet. Ook naar kijken dus.

Alvast bedankt, ik post morgenmiddag of avond wel weer wat er uit is gekomen!

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #19 Gepost op: 2010/06/04, 08:38:31 »
Als je bedoelt via http://192.168.1.254 ('t is een THOMSON SpeedTouch 780)
dan is de snelheid die daar wordft aangegeven: Bandwidth (Up/Down) [kbps/kbps]:   1.031 / 11.691

Aan het modem zelf valt niet veel te zien, zit ook geen switch op of zo.

Dat is de bandbreedte waarop de DSL modem gelocked is op de DSLAM. En dat is dus de bandbreedte die ter uwer beschikking staat. Dat is bij mij zelfs nog iets minder.

Ik heb hier voor een klacht ingediend bij KPN. Er zijn negen monteurs over de vloer geweest, eentje heeft zelfs de volledige bekabeling in huis vervangen. De laatste monteur heeft de reden gevonden, stoorimpulsen van ca 1 Khz op de verbinding tussen ISRA en wijkcentrale.

Wat de snelheid op het LAN/WLAN betreft. Als er een device op 10 Mb/s werkt werken de andere ook op 10 Mb/s. Omdat de vermijden gebruik ik een Netgear Gigabit switch. Ik heb een printer met een 10 Mb/s interface en direct aangesloten op de router haalde die de snelheid voor alle ethernet apparatuur naar beneden,

54 Mb/s op een WLAN is niet haalbaar, dat is alleen maar haalbaar als je helemaal alleen in een woestijn zit met in een straal van 10 km geen andere WLAN netwerken. 10 Mb/s op een WLAN is zeer goed.
« Laatst bewerkt op: 2010/06/04, 08:45:59 door timosha »
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #20 Gepost op: 2010/06/04, 08:51:11 »
Die 54mb op het wlan wordt idd vast niet gehaald maar het is wat connection info aangeeft.


Kan ik die SpeedTouch 780 zo maar voor een andere vervangen?
Hoe zit het dan met de autorisatie naar het netwerk van KPN?

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #21 Gepost op: 2010/06/04, 08:56:56 »
Die 54mb op het wlan wordt idd vast niet gehaald maar het is wat connection info aangeeft.


Kan ik die SpeedTouch 780 zo maar voor een andere vervangen?
Hoe zit het dan met de autorisatie naar het netwerk van KPN?

Het eerste wat ik gedaan heb is die SpeedTouch in de afvalbak gooien. KPN heeft er nog eentje opgestuurd toen zij naar een oplossing voor het probleem aan't zoeken waren, die ligt ook in de afvalbak. Met die SpeedTouch haalde ik zelfs maar 7000 Kb/s downstream.

Ik gebruik een andere modem/router. Daarmee haal ik tenminste 10 Mb/s. Authoristatie is geen probleem: gewoon gebruikersnaam en paswoord ingeven tijdens de setup.

Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #22 Gepost op: 2010/06/04, 09:21:35 »
OK, een ander modem kopen is geen probleem. Maar ik heb een internet + bellen abbo dus wat moet ik kopen om ook m'n telefoon aan te kunnen sluiten?

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #23 Gepost op: 2010/06/04, 09:24:30 »
OK, een ander modem kopen is geen probleem. Maar ik heb een internet + bellen abbo dus wat moet ik kopen om ook m'n telefoon aan te kunnen sluiten?

Oeps ! Internetbellen heb ik niet. Ik ben zeker dat er hier op het forum gebruikers zijn die een modem/router kunnen aanbevelen waar ook KPN VoIP mee kan.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Rob6

  • Lid
    • http://hp2enduro.com
  • Steunpunt: Nee
Re: Bedraad, 20mbit abbo maar max 10mbit down!
« Reactie #24 Gepost op: 2010/06/04, 15:59:50 »
OK, probleem gevonden (denk ik).

XP laptop van m'n werk meegenomen en met 1m cat5 kabeltje rechtstreeks aan de router geprikt: 100mb
Ubuntu PC verplaatst naar meterkast (pfff) en op korte kabeltje: 100mb

Alles terug en op de lange (8m) kabel: 10mb

Ergo: het ligt aan de kabel of stekker.
M'n vrouw is net in de Mediamarkt en neemt een nieuwe 10m kabel mee.
Vanavond verder prutsen!