Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: verbinding?  (gelezen 2099 keer)

Offline Hans-NB

  • Lid
  • Steunpunt: Nee
verbinding?
« Gepost op: 2010/06/03, 16:09:46 »
Hallo allemaal,

Ik draai ubuntu 10.04 op mn laptop in dual-boot samen met W-vista (die het goed doet)

Mijn netwerkverbinding staat op "wireless connection established" en heb (geloof ik) een broadcom-kaart 
als ik echter met firefox wil browsen heb ik geen verbinding.
Wie weet raad?

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: verbinding?
« Reactie #1 Gepost op: 2010/06/03, 16:21:48 »
Hallo en welkom

heb je al op de volgende site gekeken? http://sites.google.com/site/computertip/geendraadloosinternet

Deze site lost veel problemen op.

voer dit in de terminal (applications/accessories/terminal)

Code:

Citaat
lspci
(om te kijken welke wifi adapter er is.

Citaat
ping www.google.com
Citaat
sudo iwconfig wlan0 rate 54M
« Laatst bewerkt op: 2010/06/03, 16:28:35 door Vincentlaborant »
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: verbinding?
« Reactie #2 Gepost op: 2010/06/03, 17:19:49 »

Citaat
sudo iwconfig wlan0 rate 54M


En wat als zijn draadloos netwerk op eth1 (of eth2) ligt ?
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: verbinding?
« Reactie #3 Gepost op: 2010/06/03, 18:36:42 »

Citaat
sudo iwconfig wlan0 rate 54M


En wat als zijn draadloos netwerk op eth1 (of eth2) ligt ?

Hij typte toch echt " wireless connection established" . Ik heb nog nooit meegemaakt dat er een draadloos netwerk op eth1/ eth2/ enzovoorts ligt.

dan gebruikt hij dus een draadloos netwerk.  Vandaar ook dat ik de optie voor draadloos neerzet. Voor een kabelverbinding heb je niets aan dit commando.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: verbinding?
« Reactie #4 Gepost op: 2010/06/03, 18:44:49 »

Citaat
sudo iwconfig wlan0 rate 54M


En wat als zijn draadloos netwerk op eth1 (of eth2) ligt ?

Hij typte toch echt " wireless connection established" . Ik heb nog nooit meegemaakt dat er een draadloos netwerk op eth1/ eth2/ enzovoorts ligt.

dan gebruikt hij dus een draadloos netwerk.  Vandaar ook dat ik de optie voor draadloos neerzet. Voor een kabelverbinding heb je niets aan dit commando.

Ik denk dat jij ivm. Linux heel weinig hebt meegemaakt  :rolleyes:

lo        no wireless extensions.

eth0      no wireless extensions.

eth1      IEEE 802.11g  ESSID:"PA8MC"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: 00:11:6B:14:71:22  
          Bit Rate:24 Mb/s   Tx-Power=20 dBm   Sensitivity=8/0  
          Retry limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=68/100  Signal level=-59 dBm  Noise level=-84 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:10

vboxnet0  no wireless extensions.

Dat is mijn output van mijn iwconfig  :rolleyes:
« Laatst bewerkt op: 2010/06/03, 18:46:20 door timosha »
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: verbinding?
« Reactie #5 Gepost op: 2010/06/03, 18:52:42 »
Ik zei ook dat ik dat nog niet heb meegemaakt. Ik heb zelf pas op 5 verschillende pc's thuis ubuntu geïnstalleerd en er netwerk verbindingen op ingesteld (draadloos), maar nooit een draadloze verbinding eth0/1/2 gehad. Ik geef zelf toe dat ik nog niet heel veel heb meegemaakt met linux, daarom heb ik ook nog een rommel pc waar ik in mijn vrije tijd heb flink op zit te kloten om dingen te leren.

Kijk een boek over ubuntu erbij pakken en dat van buiten leren daar is niks aan. Kan ook werken om iets te leren, maar het beste is gewoon zelf prutsen en dat gaat helaas niet zo snel als je amper vrije tijd hebt.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: verbinding?
« Reactie #6 Gepost op: 2010/06/03, 18:57:08 »
Dan pruts nog maar een beetje voor je zulke uitspraken doet :

....dan gebruikt hij dus een draadloos netwerk.  Vandaar ook dat ik de optie voor draadloos neerzet. Voor een kabelverbinding heb je niets aan dit commando.
« Laatst bewerkt op: 2010/06/03, 18:58:41 door timosha »
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: verbinding?
« Reactie #7 Gepost op: 2010/06/03, 19:08:14 »
Weer wat geleerd.... In de vier jaar dat ik voltijds Linuxgebruiker ben, zat de draadloze kaart bij alle PC's die ik onder handen heb gehad, altijd op wlan0.

Onder welke omstandigheden kan de draadloze kaart op eth0 (of eth1, etc.) zitten? Moet dan toch iets bijzonders aan de hand zijn, lijkt me...

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: verbinding?
« Reactie #8 Gepost op: 2010/06/03, 19:33:50 »
Onder welke omstandigheden kan de draadloze kaart op eth0 (of eth1, etc.) zitten? Moet dan toch iets bijzonders aan de hand zijn, lijkt me...

Mijn observatie op een tiental PC's (IBM/Lenovo Thinkpads, HP ax5400 en Toshiba Satellite) is als volgt:

Als de WiFi adapter op de PCI bus zit (ook mini-PCI) of PCMCIA wordt het automatisch eth1 of eth2. Eth0 is de eerste Ethernet aansluiting.

Als de WiFi adapter op een een USB bus zit (ook op een interne USB bus) wordt het WLAN0.

Ik heb dat gemerkt op een HP dx24xx MiniATX. Daar zit een interne WiFi adapter op de USB bus van het moederbord. Die werd herkend als WLAN0. Die heb ik echter in de BIOS uitgeschakeld en een PCI WiFi kaart geinstalleerd en toen werd het eth1.

Dit is een empirische vaststelling en ik ben niet zeker of dat in alle gevallen zo is. Maar feit is dat een WiFi adapter ook op eth1 of eth2 kan zitten en dusdanig door Linux automatisch wordt geconfigureerd. Als ik mij niet vergis heb ik zelfs ooit een ath0 gezien (Atheros).

Of dat allemaal zo bijzonder is weet ik niet, WiFi is tenslotte ook Ethernet.
« Laatst bewerkt op: 2010/06/03, 19:40:33 door timosha »
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: verbinding?
« Reactie #9 Gepost op: 2010/06/03, 19:53:27 »
PCI-kaart, dat zou kunnen ja.... En nu je het zegt, volgens mij ben ik ook weleens een Atheros op ath0 tegengekomen. Dank voor de uitleg.

Overigens zou het beter zijn, denk ik, als het systeem alle draadloze kaarten standaard altijd als wlanx zou betitelen. Duidelijker en eenduidiger. Enfin, misschien iets voor Brainstorm.

Offline Hans-NB

  • Lid
  • Steunpunt: Nee
Re: verbinding? - nog steeds niet
« Reactie #10 Gepost op: 2010/06/10, 16:51:43 »
Hallo Helpers,

Ik heb de tips allemaal afgewerkt maar nog zonder resultaat.

Als ik een terminal open zie ik als resultaat van "iwconfig"

lo          no wireless connection

eth0      no wireless connection

eth1      IEEE 802.11 Access Point: Not-Associated
            Link Quality":5  Signal level:211  Noise level:166
            Rx invalid nwid:0  invalid crypt:0  invalid misc:0


Het lijkt er dus op dat mijn draadloze verbinding via eth1 loopt. Geeft dit jullie voldoende aanwijzingen om mij het web op te helpen???
Alvast heel veel dank!!

Offline ruud_noor

  • Lid
  • Steunpunt: Nee
Re: verbinding?
« Reactie #11 Gepost op: 2010/06/13, 11:18:01 »
Dan pruts nog maar een beetje voor je zulke uitspraken doet :

....dan gebruikt hij dus een draadloos netwerk.  Vandaar ook dat ik de optie voor draadloos neerzet. Voor een kabelverbinding heb je niets aan dit commando.

Vriendelijkheid kent geen tijd?
Bedoeling was goed toch?