Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Conceptronic 802.11n PCI-Card (V1) ziet nerwerken, verbind niet, help!  (gelezen 1029 keer)

Offline SUP

  • Lid
  • Steunpunt: Nee
Hallo,

Ik heb gister Ubuntu (10.04) op mijn systeem gezet en bij de installatie disk kon ik gewoon verbinden nu is het probleem dat ik op de geïnstalleerde versie de netwerken wel zie, maar hij blijft maar verbinden en is nooit verbonden.
Weet iemand raad hiermee?

Met vriendelijke groeten,
SUP
AMD Phenom II X4 3.2 GHz
Asus M4A79XTD EVO
4GB GeiL DDR3 Geheugen
Sapphire HD 5770 1GB DDR5 Videokaart
Windows 7 Home Premium X64 / Ubuntu 10.04


Offline SUP

  • Lid
  • Steunpunt: Nee
Re: Conceptronic 802.11n PCI-Card (V1) ziet nerwerken, verbind niet, help!
« Reactie #2 Gepost op: 2010/06/05, 10:56:50 »
Bedankt, het valt me op dat die bij de ene opstart wel werkt, en bij de andere niet. Heb de tutorial toch maar even gevolgd en nu nog steeds het zelfde probleem.
AMD Phenom II X4 3.2 GHz
Asus M4A79XTD EVO
4GB GeiL DDR3 Geheugen
Sapphire HD 5770 1GB DDR5 Videokaart
Windows 7 Home Premium X64 / Ubuntu 10.04

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Conceptronic 802.11n PCI-Card (V1) ziet nerwerken, verbind niet, help!
« Reactie #3 Gepost op: 2010/06/05, 11:12:59 »
We moeten eerst te weten komen welke chipset die Conceptronic PCI kaart gebruikt, waarschijnlijk een Ralink Rt2500.

Geef in een terminal het volgende commando in en post de resultaten :

lsmod |grep rt
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.