Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Internet weg na opstarten  (gelezen 1733 keer)

Offline RobinRS98

  • Lid
  • Steunpunt: Nee
Internet weg na opstarten
« Gepost op: 2010/06/01, 18:52:59 »
Hallo,
ik ben een nieuwe gebruiker van ubuntu 10.04
en nu merkte ik vandaag dat me internet in 1 keer weg was na het opstarten terwijl hij het gister nog gewoon deed toen ik de computer uitzetten, internet op windows doet het gewoon wel,
het is gewoon een internet verbinding met een kabel dus geen draadloos of iets dergelijks,
weet iemand hoe dit kan en hoe ik het weer terug krijg ?

M.v.g Robin

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Internet weg na opstarten
« Reactie #1 Gepost op: 2010/06/02, 08:18:30 »
« Laatst bewerkt op: 2010/06/02, 10:23:05 door joop905 »

Offline mp

  • Lid
  • Steunpunt: Nee
Re: Internet weg na opstarten
« Reactie #2 Gepost op: 2010/06/02, 09:24:12 »
Hij zegt toch duidelijk: *geen* draadloos...

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Internet weg na opstarten
« Reactie #3 Gepost op: 2010/06/02, 16:53:44 »
Als je bedraad internet hebt zal je elke keer het ip adres moeten vrijgeven in windows. Windows is namelijk zo vervelend om het niet vrij te geven. De instructies op de link van joop (http://sites.google.com/site/computertip/geenbedraadinternet) geeft je de manier waarop je kabel verbinding weer zou moeten werken.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Internet weg na opstarten
« Reactie #4 Gepost op: 2010/06/02, 17:13:39 »
Links op het netwerk icoontje klikken en "Enable Networking" aanklikken.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Internet weg na opstarten
« Reactie #5 Gepost op: 2010/06/02, 17:18:25 »
Als je bedraad internet hebt zal je elke keer het ip adres moeten vrijgeven in windows. Windows is namelijk zo vervelend om het niet vrij te geven. De instructies op de link van joop (http://sites.google.com/site/computertip/geenbedraadinternet) geeft je de manier waarop je kabel verbinding weer zou moeten werken.

Dat klopt niet ! Ik heb op mijn testlaptop vier OS geinstalleerd waaronder Windows, uiteraard hebben die allemaal hetzelfde MAC adres, een voor Ethernet en een voor WLAN.

En alle vier OS krijgen via DHCP hetzelfde IP-adres: 192.168.2.100 op ethernet en 192.168.2.103 op WLAN.

Op een UltraBay heb ik nog een vijfde OS en ook dat OS krijg steeds de hogervernoemde IP-adressen.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Internet weg na opstarten
« Reactie #6 Gepost op: 2010/06/03, 13:36:07 »
Dat is het verschil tussen WLAN en LAN. Wij praten hier over LAN, en dan geeft Windows de boel niet vrij. Bij WLAN geeft windows de boel wel vrij, omdat dit in het afsluitprocede van Windows zit. LAN zit daar niet in, omdat Microsoft nog steeds denkt dat een computer met LAN enkel Windows draait. LAN zit dus niet in het afsluitprocede van Windows, dus moet je dat handmatig/ semi automatisch doen.

Aangezien de starter van het topic een kabel verbinding heeft, moet je de LAN procedure volgen, waardoor je LAN conncectie in Linux in staat is om een netwerkverbinding te maken.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Internet weg na opstarten
« Reactie #7 Gepost op: 2010/06/03, 13:48:33 »
Dat is het verschil tussen WLAN en LAN. Wij praten hier over LAN, en dan geeft Windows de boel niet vrij.

Lees mijn post nog eens en vervang "Ethernet" door LAN  :rolleyes:
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Internet weg na opstarten
« Reactie #8 Gepost op: 2010/06/03, 14:22:05 »
Het zou kunnen dat dit probleem (vrijgave IP-adres) in de meest recente versie van Windows niet meer bestaat.... Mijn kennis van Windows is na XP Service Pack 2 nogal verouderd geraakt, omdat ik W. zo weinig gebruik. Van Vista en 7 weet ik zelfs nagenoeg niets.

Het is in elk geval een ingreep die sowieso onschadelijk is, dus het kan nog steeds geen kwaad om te kijken of het effect heeft. Baat het niet, dan schaadt het niet.

Offline RobinRS98

  • Lid
  • Steunpunt: Nee
Re: Internet weg na opstarten
« Reactie #9 Gepost op: 2010/06/03, 20:47:32 »
Ik heb geprobeert om ip vrij te geven alleen het maakt geen verschil nog steeds geen internet, maar als ik bij internet instelling kijk in ubuntu staa er ook helemaal niks bij kabel ? ik vind het wel apart 's avonds sloot ik de computer af en de volgende dag had ik niks meer,