Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid  (gelezen 820 keer)

Offline ADHDer

  • Lid
  • Steunpunt: Nee
Geen geluid
« Gepost op: 2010/06/01, 09:25:46 »
Waarom gaan de dingen allemaal zo moeilijk onder Ubuntu??
Wat je ook installeer het heeft altijd noodgrepen, een hoop gegoogle en frustraties nodig om iets aan de praat te krijgen.

Nog steeds werkt mijn koptelefoon niet naar behoren. Als ik de stekker erin steek dan schakelt hij de speaker niet uit. En nee mijn jack is niet kapot anders zou hij het onder windows ook niet doen.
Ik dacht leuk een programma als Tux maar helaas geen geluid.
Alles wat via wine geinstalleerd is geen geluid.
Net Ultramixer geïnstalleerd en weer geen geluid.

Waarom gaat het nou allemaal zo moeilijk terwijl het onder windows allemaal gewoon gelijk werkt?
Je bent soms uren al dan niet dagen bezig om iets aan de praat te krijgen en dan gek vinden dat mensen terugkeren naar windows. Begrijp me niet verkeert want het loopt verder perfect maar je moet ook niet meer willen dan er standaard opzit bij Ubuntu want anders wordt je geduld op de proef gesteld.. :evil:

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #1 Gepost op: 2010/06/01, 10:08:10 »
Wat is je probleem nou precies?
Behalve dat je je frustraties, die je overigens met elk OS ondervindt (met het ene wat meer dan het andere), hier probeert af te geven lijk je weinig constructiefs toe te voegen.

Het lijkt me handiger als je een beschrijving neerzet met je probleem met een normale vraagstelling.

Ik begrijp dat dingen anders werken dan onder Windows, maar als je het systeem zo probeert af te zeiken zal je niet erg snel hulp vinden.
Dingen gaan overigens onder Ubuntu niet moeilijker dan onder Windows, enkel anders.
Persoonlijk vind ik het met Windows altijd juist allemaal een gedoe, probeer maar eens fatsoenlijk met je netwerk te verbinden onder Windows, gaat onder Ubuntu een stuk makkelijker.

Nogmaals, als je een beetje engels kan adviseer ik je deze link op te volgen.
http://ubuntuforums.org/showthread.php?t=1422475
« Laatst bewerkt op: 2010/06/01, 10:25:22 door Sjoerd Broekhuijsen »
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #2 Gepost op: 2010/06/01, 10:19:44 »
Beste ADHDer,

Ik snap je irritatie wel, maar daarmee heb je nog geen geluid terug  ;)
Geluidproblemen komen voor, laat ik eens een voorzet geven om je op weg te helpen.

1. Kijk bij je geluidinstellingen, of er niet iets op 'gedempt' of 'mute' staat. (Bij een verse installatie van Kubuntu staat bv. de PCM-schuif standaard omlaag)
2. Welke versie (K)Ubuntu draai je?, en wat voor pc (merk, type) gebruik je?
3. Het kan zijn, dat je geluidkaart niet goed of verkeerd wordt herkend. Om daar achter te komen, open een Terminal en geef het commando lspci, en post het resultaat eens hier.
4. Het zou kunnen, dat er aan de hand van bovenstaande iets aangepast moet worden in de file alsa-base.conf. Ik ben daar niet in thuis, enkele anderen op dit forum wel, dus even geduld  ;)

NB: leuke avatar, ik heb Slash zondag nog gezien op Pinkpop.
« Laatst bewerkt op: 2010/06/01, 10:21:42 door asphyxia »
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline ADHDer

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #3 Gepost op: 2010/06/01, 22:21:04 »
Alles staat naar mijn idee open wat open kan staan maar geen geluid. Maar ik laat het maar gaan, ik draai voorlopig weer op windows want daar werkt alles tenminste..

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #4 Gepost op: 2010/06/01, 22:26:52 »
Niet te gauw opgeven hè, doen wij ook niet  ;)

Ok, even verder: hoe kan jij zien dat alles open staat?
Om het in alle details goed te kunnen zien, installeer via synaptic eens alsamixergui, daar kan je alles zien. Post dat eens samen met je lspci. Is zo gebeurd  ;)
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #5 Gepost op: 2010/06/01, 22:42:30 »
Hallo

En je zou in ieder geval eens de; linux-backports-modules-alsa-generic
of linux-backports-modules-alsa-............-generic
bij kunnen installeren, wel de juiste versie die bij je nu gebruikte
kernel hoort gebruiken. Machine herstarten en controleren. Tevens ook
daarna checken of alles dan ook op unmute staat.

Groeten Gerrit
« Laatst bewerkt op: 2010/06/02, 14:25:16 door mrGee »
-- = >  simplify if you can   -- = >

Offline ADHDer

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #6 Gepost op: 2010/06/02, 12:15:41 »
In ieder geval bedankt voor jullie inbreng tot zover.. Ik ga er ooit op een regenachtige zondag nog eens naar kijken.. Ik heb zeker niet snel opgegeven want ik ben al vanaf oktober bezig en heb nog niet werkend wat ik werkend wil hebben of het nu om geluid gaat, flash player, spelletjes op internet die het niet doen, mediaplayers die niet naar behoren werken waardoor je oa uitzending gemist niet kan zien, mijn koptelefoon jacked die nog steeds niet werkt als ik de koptelefoon erin doe, ga zo maar door.. Het is niet 1 ding maar meerdere dingen waar ik nu al maanden mee bezig ben en schijnbaar geen oplossing voor is.

Ik sluit me aan bij deze meneer http://forum.ubuntu-nl.org/software-en-configuratie/rtlgemist-ubuntu-10-04/
Die het ook een beetje zat is. Op zich is het aardig spul maar het is het nog steeds net niet.. En dat is jammer.
Een digibeet krijg je zo al helemaal niet aan ubuntu en is schijnbaar nog steeds alleen weggelegd voor computernerds..  Vanaf versie 6.04 ben ik ubuntu al aan het proberen maar ik loop nog steeds tegen dezelfde problemen aan. Het is bij deze versie voor het eerst dat mijn netwerkkaart het gewoon doet maar dat mag ook wel na zoveel versies.

Nou ja, ik ben mijn gal kwijt en ik draai weer op windows waar alles kan en alles werkt... Bedankt.  ;)  =D

NB
@ asphyxia,

Slash rules, je weet toch!? ;)
« Laatst bewerkt op: 2010/06/02, 12:18:26 door ADHDer »

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #7 Gepost op: 2010/06/02, 13:47:58 »
Yep, Slash rules  ;)

Ok, nu begrijp ik iets meer van de knutselpartijen. Probeer de tips maar eens een keer uit, MrGee heeft al heel wat onwillige pc's aan het zingen gekregen, hoor  ;)

Succes en meld je maar als je een vraag of post hebt.
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]