Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Is Ubuntu 10.4 wel stabiel genoeg ?  (gelezen 9607 keer)

Offline BergmanW

  • Lid
  • Steunpunt: Nee
Is Ubuntu 10.4 wel stabiel genoeg ?
« Gepost op: 2010/05/31, 22:51:30 »
L.S.

sinds de installatie van 10. 4 (fresh Install) doen zich vreemde dingen voor op mijn laptop.

Direct al bij het opstarten. een boodschap

1 Glib warning getpwuid_r() failed due to unknown user id 0

2. Als mogelijke desktop staat ook KDE, terwijl ik dat niet geïnstalleerd heb. (Wel zitten stoeien met Digikam, Amarok, Kdenlive (allen weer verwijderd)

3. . Xsession-errors met :

  1 /etc/gdm/Xsession: Beginning session setup...
      2 Setting IM through im-switch for locale=nl_NL.
      3 Start IM through /etc/X11/xinit/xinput.d/all_ALL linked to /etc/X11/xinit/xinput.d/default.
      4 GNOME_KEYRING_CONTROL=/tmp/keyring-fQCghD
      5 GNOME_KEYRING_CONTROL=/tmp/keyring-fQCghD
      6 GNOME_KEYRING_CONTROL=/tmp/keyring-fQCghD
      7 SSH_AUTH_SOCK=/tmp/keyring-fQCghD/ssh
      8
      9 (polkit-gnome-authentication-agent-1:1750): GLib-GObject-WARNING **: cannot register existing type `_PolkitError'
     10
     11 (polkit-gnome-authentication-agent-1:1750): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
     12 ** (synce-trayicon:1745): DEBUG: Forking into background
     13 ** (nm-applet:1742): DEBUG: old state indicates that this was not a disconnect 0
     14 Initializing nautilus-gdu extension
     15
     16 (gnome-power-manager:1748): GLib-GObject-WARNING **: /build/buildd/glib2.0-2.24.1/gobject/gsignal.c:2273: signal `proxy-status' is invalid for instance `0x22a86d0'
     17 ** (nm-applet:1742): DEBUG: foo_client_state_changed_cb
     18 Starting gtk-window-decorator
     19 I/O warning : failed to load external entity "/home/wil/.compiz/session/10b7fb35e0cf4268ad127533445180942000000016710029"
     20
     21 ** (gnome-screensaver:1850): WARNING **: schermbeveiliging al actief in deze sessie
     22 ** (nm-applet:1742): DEBUG: foo_client_state_changed_cb
     23 evolution-alarm-notify-Message: Setting timeout for 15916 1275350400 1275334484
     24 evolution-alarm-notify-Message:  Tue Jun  1 02:00:00 2010
     25
     26 evolution-alarm-notify-Message:  Mon May 31 21:34:44 2010
     27
     28 ** (update-notifier:1992): DEBUG: Skipping reboot required
     29 [ConvConfHandler] isPreferred contentType: application/pdf
     30
     31 (gnome-power-manager:1748): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
     32 Shutting down nautilus-gdu extension
     33
     34 --- Hash table keys for warning below:
     35 --> inode/directory
     36 --> wil
     37 --> Wil Bergman
     38 --> l2069
     39
     40 (nautilus:1741): Eel-WARNING **: "unique eel_ref_str" hash table still has 4 elements at quit time (keys above)
     41
     42 (nautilus:1741): Eel-WARNING **: "nautilus-directory.c: directories" hash table still has 1 element at quit time
     43
44 (polkit-gnome-authentication-agent-1:1750): polkit-gnome-1-WARNING **: Error enumerating temporary authorizations: Remote Exception invoking org.freedesktop.PolicyKit1.Authority.EnumerateTemporaryAuthorizations() on /org/freedesktop/PolicyKit1/Authority at name org.freedesktop.PolicyKit1: org.freedesktop.PolicyKit1.Error.Failed: Cannot determine session the caller is in
     45 ** Message: NM disappeared
     46 PolicyKit daemon disconnected from the bus.
     47 We are no longer a registered authentication agent.
     48 ** Message: <info>  disconnected by the system bus.
     49
     50
     51 ** (polkit-gnome-authentication-agent-1:1750): WARNING **: no sender
     52
     53
     54 (gnome-settings-daemon:1719): GVFS-RemoteVolumeMonitor-WARNING **: Owner :1.39 of volume monitor org.gtk.Private.GduVolumeMonitor disconnected from the bus; removing drives/volumes/mounts
     55 gnome-settings-daemon: Fatal IO error 11 (Hulpbron is tijdelijk onbeschikbaar) on X server :0.0.
     56 ** Message: <info>  disconnected by the session bus.
     57
     58 nm-applet: Fatal IO error 11 (Hulpbron is tijdelijk onbeschikbaar) on X server :0.0.
     59 gtk-window-decorator: Fatal IO error 11 (Hulpbron is tijdelijk onbeschikbaar) on X server :0.0.
     60 npviewer.bin: Fatal IO error 11 (Hulpbron is tijdelijk onbeschikbaar) on X server :0.0.
     61 XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"^M
     62       after 3192 requests (3191 known processed) with 0 events remaining.^M
     63 *** NSPlugin Wrapper *** ERROR: NP_Shutdown() invoke: Gebroken pijp
     64 The application 'firefox-bin' lost its connection to the display :0.0;
     65 most likely the X server was shut down or you killed/destroyed
     66 the application.

Natuurlijk hevig zitten googlen, veel dezelfde problemen gevonden, maar oplossingen ho maar.
Natuurlijk alle updates bijgewerkt, ook Java Jre 1.6.20

Daarbij nog problemen met Firefox etc.

Is Ubuntu 9.xx niet een betere versie ?
« Laatst bewerkt op: 2010/05/31, 23:52:30 door Wanda »
Acer Aspire 7520G
Nvidia 8400M G
AMD Turion 64 X2 TL-58
4GB DDR2
160 Gb + 320 GB

Offline Sander M

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #1 Gepost op: 2010/05/31, 23:00:43 »
Een paar kinderziektes kunnen, maar heb je alle updates al binnen gehaald? De paar tekortkomingen worden er in rap tempo uitgestreken.

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #2 Gepost op: 2010/05/31, 23:32:53 »
Hallo, het lijkt er sterk op dat je een (serieus?) glib(?)-probleem hebt, ziet er niet lekker uit. Heb je Ubuntu op een eigen / geïnstalleerd, apart van /home? In dat geval *zou ik* de snelste uitweg uit dit probleem zoeken en Ubu opnieuw installeren op /

Groet, Paul.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline BergmanW

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #3 Gepost op: 2010/05/31, 23:49:04 »

Gezien eerdere ervaringen met Suse etc, heb ik Ubuntu op de volgende wijze geïnstalleerd.
op schijf 1 staat (en stond) MS W7
Heb op de 2e schijf een bestaande partitie (68 GB) verwijderd.

Heb ubuntu 10.4 geïnstalleerd vanaf een USB Stick. Deze heeft (natuurlijk) de ongebruikte ruimte gebruikt om hierin
te installeren.  66 GB ext4 en 2 GB wissel bestand (swap).
Aan de disk indeling heb ik niks veranderd.

Vrees echter dat als ik Ubuntu 10.4 opnieuw ga installeren dat ik de bootsector zodanig veranderd wordt dat ik W7 ook niet meer (als laatste redmiddel)
kan opstarten.
Heb dat eerder meegemaakt en ben nu (in Spanje) niet in de gelegenheid om mijn laptop weer helemaal opnieuw in te richten.
Acer Aspire 7520G
Nvidia 8400M G
AMD Turion 64 X2 TL-58
4GB DDR2
160 Gb + 320 GB

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #4 Gepost op: 2010/06/01, 10:38:37 »
Glib warning getpwuid_r() failed due to unknown user id 0
Voor deze bug is vandaag een fix verschenen. Binnen een paar uur zou deze fix op de servers moeten staan.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #5 Gepost op: 2010/06/01, 10:41:51 »
Een paar kinderziektes kunnen, maar heb je alle updates al binnen gehaald? De paar tekortkomingen worden er in rap tempo uitgestreken.

Lees die posting nog eens :

Natuurlijk alle updates bijgewerkt, ook Java Jre 1.6.20
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline BergmanW

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #6 Gepost op: 2010/06/01, 10:57:04 »
L.S.

heb nu ook Cinelerra en KDEnlive verwijderd.

uiteraardblijft de getpwuid_r error nog bestaan, maar ik hoop dat die dus nu na een paar uur opgelost is.

Qua updates : systeem -> beheer -> updatebeheer krijg ik nu wel deze fouten (Warnings ?)

W: Ophalen van http://www.geekconnection.org/remastersys/repository/karmic/Release.gpg Kon niet verbinden met www.geekconnection.org:80 (173.236.25.58). - connect (111: Verbinding is geweigerd) is mislukt

W: Ophalen van http://www.geekconnection.org/remastersys/repository/karmic/nl.bz2 Unable to connect to www.geekconnection.org:http: is mislukt

W: Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt.

Na nog een keer gaat het probleemloos: Systeem is up-to-date

.xsession.errors zijn nu (na opnieuw opgestart te hebben)

/etc/gdm/Xsession: Beginning session setup...
Setting IM through im-switch for locale=nl_NL.
Start IM through /etc/X11/xinit/xinput.d/all_ALL linked to /etc/X11/xinit/xinput.d/default.
GNOME_KEYRING_CONTROL=/tmp/keyring-sRsoGK
SSH_AUTH_SOCK=/tmp/keyring-sRsoGK/ssh
GNOME_KEYRING_CONTROL=/tmp/keyring-sRsoGK
SSH_AUTH_SOCK=/tmp/keyring-sRsoGK/ssh
GNOME_KEYRING_CONTROL=/tmp/keyring-sRsoGK
SSH_AUTH_SOCK=/tmp/keyring-sRsoGK/ssh

(polkit-gnome-authentication-agent-1:1771): GLib-GObject-WARNING **: cannot register existing type `_PolkitError'

(polkit-gnome-authentication-agent-1:1771): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
** (synce-trayicon:1769): DEBUG: Forking into background
** (nm-applet:1768): DEBUG: old state indicates that this was not a disconnect 0
Initializing nautilus-gdu extension
** (nm-applet:1768): DEBUG: foo_client_state_changed_cb
Starting gtk-window-decorator
I/O warning : failed to load external entity "/home/wil/.compiz/session/105c20d72ee6d82600127538211091298200000016930032"
** (nm-applet:1768): DEBUG: foo_client_state_changed_cb

(gnome-terminal:1924): Gtk-CRITICAL **: gtk_accel_map_unlock_path: assertion `entry != NULL && entry->lock_count > 0' failed


Moet wel 2 keer inloggen
Acer Aspire 7520G
Nvidia 8400M G
AMD Turion 64 X2 TL-58
4GB DDR2
160 Gb + 320 GB

Offline BergmanW

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #7 Gepost op: 2010/06/01, 10:57:38 »
Ga nu even kijken wat compiz is en of ik dat kan verwijderen.
Acer Aspire 7520G
Nvidia 8400M G
AMD Turion 64 X2 TL-58
4GB DDR2
160 Gb + 320 GB

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #8 Gepost op: 2010/06/01, 11:13:41 »
Ga nu even kijken wat compiz is en of ik dat kan verwijderen.


Compiz is een window manager.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline BergmanW

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #9 Gepost op: 2010/06/01, 11:27:40 »
Heb nu ook synce-trayicon, multisync en multisync-gui verwijderd (PDA connectivity)

Ben weer wat errors. kwijt, maar krijg er ook wat bij

(polkit-gnome-authentication-agent-1:1713): GLib-GObject-WARNING **: cannot register existing type `_PolkitError'

(polkit-gnome-authentication-agent-1:1713): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
** (nm-applet:1708): DEBUG: old state indicates that this was not a disconnect 0
** (nm-applet:1708): DEBUG: foo_client_state_changed_cb
Initializing nautilus-gdu extension
Starting gtk-window-decorator
I/O warning : failed to load external entity "/home/wil/.compiz/session/10ec78e3da1be67118127538373171596900000016340031"

(gnome-terminal:1827): Gtk-CRITICAL **: gtk_accel_map_unlock_path: assertion `entry != NULL && entry->lock_count > 0' failed
** (nm-applet:1708): DEBUG: foo_client_state_changed_cb
evolution-alarm-notify-Message: Setting timeout for 53037 1275436800 1275383763
evolution-alarm-notify-Message:  Wed Jun  2 02:00:00 2010

evolution-alarm-notify-Message:  Tue Jun  1 11:16:03 2010

** (update-notifier:1914): DEBUG: Skipping reboot required
Acer Aspire 7520G
Nvidia 8400M G
AMD Turion 64 X2 TL-58
4GB DDR2
160 Gb + 320 GB

Offline BergmanW

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #10 Gepost op: 2010/06/01, 12:20:41 »
Even gezocht wat nm-applet is. Dat is de network manager.
Deze (WiFi) doet het wel, dus de fouten zullen wel niet al te erg zijn.

I/O warning : failed to load external entity "/home/wil/.compiz/session/108eb9e66668c27591127538527075229400000020200030"

Deze lijkt wat met compiz te doen te hebben. Heb begrepen dat dat een windowmanager is.

Kan ik deze verwijderen en (evt.) opnieuw installeren (Wanda ?).

(gnome-terminal:2262): Gtk-CRITICAL **: gtk_accel_map_unlock_path: assertion `entry != NULL && entry->lock_count > 0' failed


Chris Coulson  wrote on 2010-05-26:       #13

This is acually fixed in maverick. I'll try and do a SRU for lucid, but I'm not sure when I'll have time
Changed in gnome-terminal (Ubuntu):
status:    Fix Committed → Fix Released

Deze foutboodschap baart me nog de meeste zorgen.
Blijkbaar doet de update notifier het niet en krijg ik dus ook geen updates binnen.
Met de hand systeem -> beheer -> updatebeheer is voldoende ?  Deed dat toch al iedere dag.

of met sudo  apt-get -u upgrade


Heb met gconf-editor de waarde van apps-> update-notifier- regular_auto_launch_interval op 0 gezet. Kijken wat er dan gebeurd. Kan het natuurlijk altijd nog uitzetten en zien of ik de foutboodschap dan ook nog krijg



evolution-alarm-notify-Message: Setting timeout for 51499 1275436800 1275385301
evolution-alarm-notify-Message:  Wed Jun  2 02:00:00 2010

evolution-alarm-notify-Message:  Tue Jun  1 11:41:41 2010

** (update-notifier:2288): DEBUG: Skipping reboot required






Acer Aspire 7520G
Nvidia 8400M G
AMD Turion 64 X2 TL-58
4GB DDR2
160 Gb + 320 GB

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #11 Gepost op: 2010/06/01, 12:40:47 »
Activeer de "proposed-updates" eens en doe een update.

(Voor de Ubuntugelovigen: ik weet perfect dat proposed-updates problemen kunnen veroorzaken, maar ik weet ook dat het problemen kan oplossen. Dus post geen links met waarschuwingen en Ubuntubijbelcitaten over hoe gevaarlijk de proposed-updates zijn)
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #12 Gepost op: 2010/06/01, 14:03:45 »
Activeer de "proposed-updates" eens en doe een update.

(Voor de Ubuntugelovigen: ik weet perfect dat proposed-updates problemen kunnen veroorzaken, maar ik weet ook dat het problemen kan oplossen. Dus post geen links met waarschuwingen en Ubuntubijbelcitaten over hoe gevaarlijk de proposed-updates zijn)

Updates blijven in proposed staan totdat ze gevalideerd zijn. Als ik problemen heb kijk ik daar ook wel eens maar dan installeer ik enkel de pakketjes die een probleem kunnen oplossen als ik geen oplossing krijg uit de gewone pijplijn.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Sander M

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #13 Gepost op: 2010/06/01, 18:16:52 »
Een paar kinderziektes kunnen, maar heb je alle updates al binnen gehaald? De paar tekortkomingen worden er in rap tempo uitgestreken.

Lees die posting nog eens :

Natuurlijk alle updates bijgewerkt, ook Java Jre 1.6.20


 :rolleyes: oops

Offline BergmanW

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #14 Gepost op: 2010/06/01, 18:59:12 »
L.S.

kwamen er nu een aantal vrij. Natuurlijk meteen geïnstalleerd, maar deze boden helaas geen soelaas.

Toch aan het overwegen om weer naar W7 over te schakelen en maar te wachten op 10.10
Er is te veel wat niet (goed) werkt :
Opstart problemen (vaak 2 keer inloggen)
xsession errors die vaak naar problemen wijzen die allang bekend zijn
vage Firefox problemen
PDA connectie
Ipod Connectie
Webcam die niet werkt
Skype waarvan de video niet werkt
Video bewerkingspakketten die voor problemen zorgen. Cinelerra, KDEnlive
Foto programma's die net niet doen wat ik wil.
F-spot gooit alles op 1 hoop
Digikam krijg ik delen van de KDE omgeving erbij en een mix zie ik niet zo zitten.
Bij installeren/de-installeren blijven toch nog zaken achter (KDE o.a.)





Acer Aspire 7520G
Nvidia 8400M G
AMD Turion 64 X2 TL-58
4GB DDR2
160 Gb + 320 GB

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #15 Gepost op: 2010/06/01, 22:13:03 »
Hallo Bergman, misschien heb je gewoon domme pech met je laptop die Ubuntu niet lust, dat kan altijd. Maar ipv. op v10.10 te wachten, zou ik toch eerst 10.04 herinstalleren. Er rammelt teveel op je systeem, gelet op al die foutmeldingen.

Overigens is het niet mogelijk om Digikam te installeren zonder dat bepaalde andere KDE-programma's worden meegïnstalleerd. Digikam heeft die nu eenmaal nodig, daar Gnome niet alle - voor een KDE-programma - vereiste bibliotheken biedt.

https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline BergmanW

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #16 Gepost op: 2010/06/01, 23:01:46 »
Tuurlijk weet ik dat Digikam KDE libraries etc nodig heeft.
Daarom zei ik ook dat ik een mix van Gnome en KDE niet echt raadzaam vond.

Echter na het de-installeren van alle KDE pakketten (Digikam, Amaroc, KDEnlive etc)
stond er nog wel Konqueror op en die had ik toch echt niet geïnstalleerd.

Normaal de-installeerde ik de produkten altijd met Systeem->Beheer->Synaptic pakketbeheer->resten totaal verwijderen
Dan had dat weg moeten zijn.

Maar zoals gezegd, de problemen die ik heb zie ik met google en in de verschillende fora allemaal terug.
Dus het is niet zo dat het nu toevallig alleen maar mijn Laptop is.

Dit lijkt me toch meer structureel op het moment te zijn.

Er komen natuurlijk steeds meer patches, maar tot nu toe vond ik het dweilen met de kraan open.
Had ik er 1 opgelost ( met hulp van de guru's), vind ik weer 2 andere.

Dus dan toch maar wachten tot alle kinderziekten verholpen zijn

Acer Aspire 7520G
Nvidia 8400M G
AMD Turion 64 X2 TL-58
4GB DDR2
160 Gb + 320 GB

Offline dallco

  • Lid
    • stormsail.nl
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #17 Gepost op: 2010/06/02, 10:42:46 »
<knip>

W: Ophalen van http://www.geekconnection.org/remastersys/repository/karmic/Release.gpg Kon niet verbinden met www.geekconnection.org:80 (173.236.25.58). - connect (111: Verbinding is geweigerd) is mislukt

W: Ophalen van http://www.geekconnection.org/remastersys/repository/karmic/nl.bz2 Unable to connect to www.geekconnection.org:http: is mislukt

W: Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt.



Het verbaast mij dat er hier een sleutel voor een pakket bron voor karmic gezocht wordt. Misschien is het een idee om je pakketbronnen op orde brengen. Overigens heb ik op mijn systeem ook heel wat KDE libs staan voor Kdenlive, ik heb daar nooit problemen door ondervonden.

Mijn €0.02
Blije (L)Ubuntu gebruikende familie  12.04 en 13.10

Offline BergmanW

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #18 Gepost op: 2010/06/02, 11:36:25 »
L.S.

remastersys is een utilitie om je bestaande systeem weer naar een .iso bestand te schrijven
en vandaar weer een bootable USB stick die je kunt starten en waarvan je ook weer je systeem kunt installeren.

Leek me handig als backup medium.

Heb het verwijderd, (ook uit de softwarebronnen lijst van Softwarebeheer) Maakt niet uit.

De andere downloadproblemen zijn opgelost door in systeem->beheer->synaptic pakketbeheer-instellingen
het downloaden van de Hoofdserver te doen en niet meer van Server for Netherlands.
(Komt misschien doordat ik in Spanje zit)

Acer Aspire 7520G
Nvidia 8400M G
AMD Turion 64 X2 TL-58
4GB DDR2
160 Gb + 320 GB

Offline BergmanW

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #19 Gepost op: 2010/06/02, 11:39:54 »
L.S.
even over het pakketbeheer :

mijn /var/apt/lists ziet er als volgt uit :

archive.canonical.com_ubuntu_dists_lucid_partner_binary-amd64_Packages
archive.canonical.com_ubuntu_dists_lucid_Release
archive.canonical.com_ubuntu_dists_lucid_Release.gpg
archive.ubuntu.com_ubuntu_dists_lucid_main_binary-amd64_Packages
archive.ubuntu.com_ubuntu_dists_lucid_main_i18n_Translation-nl
archive.ubuntu.com_ubuntu_dists_lucid_multiverse_binary-amd64_Packages
archive.ubuntu.com_ubuntu_dists_lucid_multiverse_i18n_Translation-nl
archive.ubuntu.com_ubuntu_dists_lucid_Release
archive.ubuntu.com_ubuntu_dists_lucid_Release.gpg
archive.ubuntu.com_ubuntu_dists_lucid_restricted_binary-amd64_Packages
archive.ubuntu.com_ubuntu_dists_lucid_restricted_i18n_Translation-nl
archive.ubuntu.com_ubuntu_dists_lucid-security_main_binary-amd64_Packages
archive.ubuntu.com_ubuntu_dists_lucid-security_multiverse_binary-amd64_Packages
archive.ubuntu.com_ubuntu_dists_lucid-security_Release
archive.ubuntu.com_ubuntu_dists_lucid-security_Release.gpg
archive.ubuntu.com_ubuntu_dists_lucid-security_restricted_binary-amd64_Packages
archive.ubuntu.com_ubuntu_dists_lucid-security_universe_binary-amd64_Packages
archive.ubuntu.com_ubuntu_dists_lucid_universe_binary-amd64_Packages
archive.ubuntu.com_ubuntu_dists_lucid_universe_i18n_Translation-nl
archive.ubuntu.com_ubuntu_dists_lucid-updates_main_binary-amd64_Packages
archive.ubuntu.com_ubuntu_dists_lucid-updates_multiverse_binary-amd64_Packages
archive.ubuntu.com_ubuntu_dists_lucid-updates_Release
archive.ubuntu.com_ubuntu_dists_lucid-updates_Release.gpg
archive.ubuntu.com_ubuntu_dists_lucid-updates_restricted_binary-amd64_Packages
archive.ubuntu.com_ubuntu_dists_lucid-updates_universe_binary-amd64_Packages
dl.google.com_linux_deb_dists_stable_main_binary-amd64_Packages
dl.google.com_linux_deb_dists_stable_Release
dl.google.com_linux_deb_dists_stable_Release.gpg
lock
packages.medibuntu.org_dists_lucid_free_binary-amd64_Packages
packages.medibuntu.org_dists_lucid_non-free_binary-amd64_Packages
packages.medibuntu.org_dists_lucid_Release
packages.medibuntu.org_dists_lucid_Release.gpg
partial
ppa.launchpad.net_netbook-remix-team_ubuntu_dists_intrepid_main_binary-amd64_Packages
ppa.launchpad.net_netbook-remix-team_ubuntu_dists_intrepid_Release
ppa.launchpad.net_netbook-remix-team_ubuntu_dists_intrepid_Release.gpg
ppa.launchpad.net_sevenmachines_flash_ubuntu_dists_lucid_main_binary-amd64_Packages
ppa.launchpad.net_sevenmachines_flash_ubuntu_dists_lucid_Release
ppa.launchpad.net_sevenmachines_flash_ubuntu_dists_lucid_Release.gpg

Niks nie verkeerd toch ? Geen waarschuwingen (meer) van dubbele pakketten etc.
« Laatst bewerkt op: 2010/06/02, 22:40:02 door Wanda »
Acer Aspire 7520G
Nvidia 8400M G
AMD Turion 64 X2 TL-58
4GB DDR2
160 Gb + 320 GB

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #20 Gepost op: 2010/06/02, 12:03:26 »
Met alle respect: het is weinig reëel om te klagen over de stabiliteit van Ubuntu, als je er eerst allemaal niet-officiële pakketbronnen in activeert. Niet-officiële pakketbronnen activeren is Russische roulette spelen met je systeem: als je geluk hebt, veroorzaken ze geen schade...
http://sites.google.com/site/computertip/fatalevergissingen

Alleen als je precies weet wat je doet, kun je, bij wijze van uitzondering, weleens een niet-officiële bron toevoegen. Maar alleen dan.

Overigens is je bronnenlijst een zooitje. Er staat nota bene een Intrepid-bron in....

Advies: doe een complete schone herinstallatie. Als volgt:
http://sites.google.com/site/computertip/herinstallatie

Succes!  :)
« Laatst bewerkt op: 2010/06/02, 12:08:31 door Pjotr »

Offline BergmanW

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #21 Gepost op: 2010/06/02, 12:43:41 »
L.S.
Wat is er mis met de netbook-remix ppa (ook al is die van Intrepid, whatever that is ?)
Die remix komt gewoon bij Ubuntu vandaan, dus zal er wel geen andere voor 10.4 zijn

behalve die van sevenmachines (om mijn Firefox en karwei folder probleem op te lossen) is alles zo'n beetje standaard toch ?

Acer Aspire 7520G
Nvidia 8400M G
AMD Turion 64 X2 TL-58
4GB DDR2
160 Gb + 320 GB

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #22 Gepost op: 2010/06/02, 13:04:12 »
Wat mij bij de installatie opvalt, en dit geldt niet alleen voor 10.04, is het volgende: op een pc waarbij de specs niet veranderd is elke installatie van 10.04 weer anders. Een nieuwe verse installatie voer ik zo uit: met Gparted live cd haal ik de partities weg waar Ubuntu op staat en de swapfile op staat. Dan herstart ik mijn pc met de installatie cd 10.04 64-bits. Ik doorloop de installatie normaal, definieer de partities handmatig (1 grote partitie van +/- 499 gig en 1 swap partitie van 1 gig) en laat daarna de installatie zijn gangetje gaan. Daarna komen de verschillen tevoorschijn. Een nieuwe (verse) installatie heeft ineens last hiervan terwijl de vorige (verse) installatie weer ergens anders last van heeft. Je zou zeggend at de pc de veranderde factor is, maar deze wordt niet gewijzigd. Hoe kan dat dat elke verse installatie met zijn eigen problemen op de proppen komt terwijl er aan de spec's van de pc niets veranderd??
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #23 Gepost op: 2010/06/02, 14:22:26 »
L.S.
Wat is er mis met de netbook-remix ppa (ook al is die van Intrepid, whatever that is ?)
Die remix komt gewoon bij Ubuntu vandaan, dus zal er wel geen andere voor 10.4 zijn

behalve die van sevenmachines (om mijn Firefox en karwei folder probleem op te lossen) is alles zo'n beetje standaard toch ?



Nee. Je systeem is waarschijnlijk fundamenteel beschadigd. Dat komt vermoedelijk nooit meer goed.

Intrepid is overigens nota bene de allang overleden Ubuntu 8.10....  ???

Kijk, je hebt de keuze: of blijven doormodderen met een verprutst systeem, of even twee uurtjes vrijmaken voor een schone installatie (30 minuten) + afwerking achteraf (90 minuten). De keuze is aan jou.

Verder ga ik er niet over door, want dat heeft geen zin. Dan vallen we in herhalingen.  :)

Offline BergmanW

  • Lid
  • Steunpunt: Nee
Re: Is Ubuntu 10.4 wel stabiel genoeg ?
« Reactie #24 Gepost op: 2010/06/02, 15:49:37 »
L.S.

Got the message.

Opgelost.

Sluit de topic maar
Acer Aspire 7520G
Nvidia 8400M G
AMD Turion 64 X2 TL-58
4GB DDR2
160 Gb + 320 GB