Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: s-video werkt niet  (gelezen 563 keer)

ed44

  • Gast
s-video werkt niet
« Gepost op: 2010/05/30, 20:07:37 »

Hoi, ik heb nooit problemen gehad met het aansluiten van mijn acer laptop op mijn anoloog tv van philips via ‘n kabel met ‘n 4 pins stekertje. Maar sinds dat ik mijn stuurprogram windows7 heb moeten vervangen,voor ‘n ander windows7 lukt het niet meer. Als ik nu de 4pins in mijn laptop steek dan slaat mijn laptop helemaal op tilt,het beeld gaat aan en uit,en dan na 10sec valt mijn laptop uit en start hij weer uitzichzelf weerop. En laat ik dan de 4pins steker erin zitten,dan gaat mijn laptop weer het zelfde doen. Ik heb allerlei beeld instellingen geprobeerd,maar lukt niet. Ik heb de videokaart gecontroleerd en die werkt gewoon corect.En ik heb ook verder geen problemen met mijn laptop,alleen met het aansluiten van mijn tv via de 4pins steker,(waar ook niks mee gebeurd is,de steker en de kabel zijn in orde).
en in veilige modus lukt niet en mijn videokaart is (Mobile Intel(R)965 Express Chipset Family),ik kan hem niet terug zetten naar het vorige stuur program want die werkte niet meer. En F8 werkt ook niet.Weet iemand hier de oplossing voor?  mvg.edwin

Lees verder: http://www.avblog.nl/aansluiten-laptop-pc-tv/#ixzz0pR9sakMg
  mvg edwin

Lees verder: http://www.avblog.nl/aansluiten-laptop-pc-tv/#ixzz0pR3eg975

Offline dvdmeer

  • Lid
    • Python-RandR :: dvdmeer.nl
  • Steunpunt: Nee
Re: s-video werkt niet
« Reactie #1 Gepost op: 2010/05/30, 20:42:20 »
Uit je tekst maak ik op dat je gebruik maakt van van Windows 7 en niet van Ubuntu?
Klopt dat? Zo ja, dan zit je hier niet echt goed ;)